Question about Computers & Internet

1 Answer

When installin XP Sp3 on TEC RA9100 1.8Ghz the sound card is not into the drivers list and when trying manually installing the yamaha driver I got a message saying :" driver not installed". Any idea how to fix this please

Posted by on

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

  • Expert
  • 53 Answers

Your going to need the original driver for the audio. Essentially attempt to get it from Yamaha's website if a downloadable version is available. If not, i recommend a nifty 10$ software item called "driver genius" It works great and usually has a 9 out of 10 success rate.

Posted on May 23, 2011

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have installed windows XP sp3 and my sound and card reader drivers do not work now! are they different for sp2 and sp3?


It may be worth checking the HP website for any updated drivers - as there can be an issue between SP2 and SP3.

The drivers can be found at: http://h20000.www2.hp.com/bizsupport/TechSupport/ProductList.jsp?lang=en&cc=us&prodTypeId=321957&prodSeriesId=442888&taskId=135

Just select your exact model from the list, and choose the correct drivers.

Hope this helps.

Jul 26, 2011 | HP Pavilion ze2000 Notebook

1 Answer

I have installed windows XP pro sp3. My processor is Intel Celeron 430 1.8GHz. Sound Driver is not working.


After installing Windows XP and SP3 the audio driver needs to be installed.
If the audio card is built-in on the motherboard, then you can download the audio driver from the motherboard manufacturer's WEB site.
If the audio card is installed in an expansion slot, the the audio driver can be downloaded fron the sound card manufacturer's WEB site.

Nov 24, 2010 | Computers & Internet

1 Answer

A105 Toshiba Satellite after recovery with XP media centre 2005 +SP2 and installation of SP3, sound from speakers very low when set to max


Install Proper Driver of sound card for your current O.S. is it Windows XP SP3 ?
First Unistall sound driver , then Reinstall New latest driver for your current O.S.

May 08, 2010 | Toshiba Satellite A105 Notebook

2 Answers

No sound after Windows XP (SP3) Black install


go to device manager remove check if no yellow sigh audio device of pci device. remove that and refresh allow new hardware search and install driver manually.

Mar 29, 2010 | Microsoft Windows XP Professional With...

2 Answers

I need driver in xp sp3


This driver from HP ought to work:

http://h10025.www1.hp.com/ewfrf/wc/genericSoftwareDownloadIndex?lc=en&cc=us&softwareitem=ob-40619-1

Just follow the instructions on their website for the installation.

Cheers
NIck

Feb 03, 2009 | Creative Labs Sound Blaster Live! 5.1...

1 Answer

Video card not working with xp sp3


The drivers for XP and Vista are different. You will need to install the drivers for XP as well as Vista for dual boot operations. Make sure you install the XP driver in the XP partition and the Vista Driver in the Vista partition. This should solve the problem.

Dec 20, 2008 | Computers & Internet

4 Answers

Sound drivers


i need hp sound drivers for xp pro sp3

May 13, 2008 | Packard Bell (030069) Sound Card

1 Answer

No sound


Hi

Pls check in BIOS in advanced options, if the onboard audio is enabled or not. If not, enable it.
Pls check if the windows audio is enabled in services.msc.
If it is listed, make sure tht it is enabled.
If it is already enabled, stop the service and restart it.
If it still doesnt work, then download the driver from the yamaha website and then install it.

Feb 04, 2008 | Creative Labs E-MU 0404 Sound Card

3 Answers

SOUND CARD


you have laod sp2 .sp3 is no sound it is some problem in sp3 ..........

Jan 27, 2008 | Creative Labs Sound Blaster Live! 5.1...

Not finding what you are looking for?
Computers & Internet Logo

Related Topics:

36 people viewed this question

Ask a Question

Usually answered in minutes!

Top Computers & Internet Experts

Doctor PC
Doctor PC

Level 3 Expert

7733 Answers

kakima

Level 3 Expert

102366 Answers

David Payne
David Payne

Level 3 Expert

14161 Answers

Are you a Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...