Question about Yamaha Rx-v465/rxv465 Home Theater Receiver

1 Answer

I have a Yamaha RX-V465. I'm have trouble getting any sound. The icons that normally appear that show you what speaker config is selected is not coming up.

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Brigadier General:

    An expert that has over 10,000 points.

  • Master
  • 8,546 Answers

Maybe it has or thinks it has headphones attached.

Posted on May 23, 2011

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Yamaha rx-365 reciever not showing all speakers


I,m not familiar with the Yamaha but most receivers are set up the same way. In your setup menu are the speakers marked on in the display?. Your DVR needs to be transmitting in 5.1 to start with. If this is the case then make sure you select the correct audio function on the receiver.

Mar 04, 2010 | Yamaha Rx-v365 A/V Home Theater Receiver

1 Answer

I get no bass sound from sub-Woofer connected to Yamaha RX-V465


Check your speaker settings in Setup menu / Speaker Setup / Manual / Config (and then in this submenu also Equalizer).
In Config, choose where should low frequency sound go - subwoofer and/or front speakers (if they are big enough). The settings are: Bass Out: SWFR/Front/Both.
Also check Subwoofer phrase in SWFR Phase.
Check settings of all speakers, they can be Large / Small / None. If small, frequencies lower than "Crossover" settings, will not be put on them.

Nov 13, 2009 | Yamaha Rx-v465/rxv465 Home Theater...

2 Answers

Yamaha RX V 657 - No Sound Output, and No input detection


Bad DSP chip. The only other possibility is if you have the "Direct" on. On the front of the receiver it's a small button. Also make sure your "Speaker Select" A/B is "on" You will see it on the display, it's also a small button on the front of the receiver. If all this is correct and you still have no audio, it's a bad DSP chip. Not worth repair, it's 400-500 repair. Not very common in a Yamaha RX-V series, but I have seen it. I'm a Yamaha Dealer. If you need further help, post a comment and I will be glad to help you further.

Aug 23, 2009 | Yamaha RX-V663 Receiver

1 Answer

Yamaha RX-V2700 no sound from any speaker outputs


Make sure that you have the correct input signal selected.
Also, check if the sound is not muted.
If you have a multi-room speaker switch, make sure it is set correctly to main speakers.

Apr 28, 2009 | Yamaha RX-V2700 Receiver

1 Answer

Yamaha RX-V563 AV receiver. Not getting sound out of the Front B


check in the manula setup from the Menu button and press enter it should show front speaker enabled

Apr 03, 2009 | Yamaha RX-V563 Receiver

1 Answer

Rx v2095 receiver - No sound from either front main speaker


I have had similar problems on a Denon. I suspect your DSP needs repaired and/or replaced. Need to contact authorized Yamaha repair shop or a competent local repair facility. I have a Yamaha RX-V2092 which is similarly designed. I have had it for 10 years. Hope this helps.

Nov 29, 2008 | Yamaha RX-V596 Receiver

1 Answer

I have a RX-V461 AV Receiver for my Samsung HDTV.


Hi,
I don't have manual here, but try to go to Setup menu / Speaker setup / Manual Setup / Config and check if rear speakers are NOT set to None.

Nov 19, 2008 | Yamaha RX-V461 AV Receiver

1 Answer

Config Problems After Repair


Sounds like they centre has configured your speakers to "none". You need to hook it up to a tV or monitor and go through the menu to "speaker settings" and make sure you select either "sml" or "lrg" for the speaker type. Also ensure on the LFE settings that you select either "swoofr" or "both."

Nov 02, 2008 | Yamaha RX-V800 Receiver

1 Answer

No display info on receiver


Try plugging a video monitor AKA your TV into that monitor output connector on the rear of the yamaha.
Select video in on the TV and see if anything shows up from the yamaha

Sounds though like the receiver has serious issues. If you can get your moeny back , do so

Feb 24, 2008 | Yamaha RX-V661 Receiver

Not finding what you are looking for?

Open Questions:

See all Yamaha Rx-v465/rxv465 Home Theater Receiver Questions

Yamaha Rx-v465/rxv465 Home Theater Receiver Logo

Related Topics:

137 people viewed this question

Ask a Question

Usually answered in minutes!

Top Yamaha Audio Players & Recorders Experts

 Grubhead
Grubhead

Level 3 Expert

5190 Answers

Donald DCruz
Donald DCruz

Level 3 Expert

17130 Answers

The Knight
The Knight

Level 3 Expert

74459 Answers

Are you a Yamaha Audio Player and Recorder Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...