Question about Office Equipment & Supplies

6 Answers

I have a cybex710t treadmill. when I srtart it it won't go but if i start if with it pulley as it go 3 2 1 it will go and work fine .Is it the brushes or do it have capacitor to start the motor. Please reply Thank you in advance Maurice

Posted by on

  • 3 more comments 
  • mauricepouli Aug 15, 2008

    where would find his no for the model all it says is 710t

  • mauricepouli Aug 15, 2008

    I TOOK THE TENTIONER OFF AND THE MOTOR WILL NOT START UNLESS I HELP IT BY SPINNING THE PULLEY AFTER THE DISPLAY GOES 3 2 1 AND IT WILL START

  • mauricepouli Aug 16, 2008

    Could it be the capacitator that is defective.what make the motor start.is just the bruhes or does something kick start it .

  • mauricepouli Aug 16, 2008

    THE POWER CONTROL IS OK BECAUSE WHEN YOU START IT,THE CONTROL GO 3 2 1 AND THEN YOU HEAR A CLICK AND THE MOTOR TRIES TO S TART.IT WILL START IF I HELP TO TURN THE PULLEY.SO COULD IT BE JUST THE BRUSHES .

  • mauricepouli Aug 19, 2008

    I put new brushes and stiil have the same problem.When i try to srtat it ,it says ERR1. what does this mean.Should i send the complete printed circuit or can you help me .Thanks Maurice

×

6 Answers

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Genius:

    An expert who has answered 1,000 questions.

  • Master
  • 2,035 Answers

Please use this link to contact the company :

http://www.cybexintl.com/support/ContactUs.aspx



Good luck...

Posted on Aug 19, 2008

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Brigadier General:

    An expert that has over 10,000 points.

  • Master
  • 6,966 Answers

Hi,

Your concern could either be the capacitor or the brushes. Normally, it is the capacitor that provides the initial "kixk" to star the motor spinning but it is the brushes that provides the contact through the commutator segments to the windings.

  • The capacitor could be tested with an analog continuity tester (or VOM). Remove the terminal connectors, short the terminal lugs to discharge, meter set to X1, test the lugs with the tester prods, meter needle should deflect and slowly go back to the left, reverse prod polarity, do the same, same response, if not or no deflection, capacitor bad;
  • brushes could both be check visually for wear and electrically by again an ohmmeter. Same method as capacitor except the deflection should be constant as the armature is rotated. Any deviation would indicate loss of contact or dirty contacts.
You may want to consult Industrial Electronics Repair, pls call 1-336-896-1900. Possible source of replacement parts are here and/or here.

Hope this be of initial help/idea. Pls post back how things turned up or should you need additional information.

Good luck and kind regards. Thank you for using FixYa.

Posted on Aug 16, 2008

  • Louie  Role
    Louie Role Aug 20, 2008

    Hi again,



    Appreciate the direct "Ask Me".



    To your concern:


    • Error 1 - No speed signal at startup. This
      indicates that the controller board did not sense that the motor is
      turning. Procedures call for checking of the belt, the SCR (triac)
      controller (with an analog continuity tester), the presence of
      130VDC spike/startup supply (with a voltmeter) and the brushes. Since
      you have replaced the brushes, the others then.

    Of course the above requires familiarity with electronic components and
    circuitry, the use of an analog multimeter and possibly soldering.
    Should you be uncomfortable, then perhaps as you posted, "send the complete printed circuit to be check".



    Cheers.

×

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Master:

    An expert who has achieved Level 3.

  • Master
  • 521 Answers

Damn sure that the brushes r weak as i had come through this problem myself before.motor is not faultyor it would not worked in any case.plse do rate the solution

Posted on Aug 15, 2008

  • tech expert12 Aug 15, 2008

    do little bit oiling and servicing in the motorand then try.

×

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 10,594 Answers

It has Power Control Circuit to start its motor. Problem seems in control panel as its not sending Motor ON signal to power control board for motor rotation. Please check connectors coming from control panel.

Posted on Aug 15, 2008

  • Shahid Electronics
    Shahid Electronics Aug 15, 2008

    Please let me know the results for further guide lines.

  • Shahid Electronics
    Shahid Electronics Aug 15, 2008

    Pls check the link Jaime867 provided, it might help you out.

×

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 2,296 Answers

It could that the tension on the drive motor belt is not tight enough.
There is also a possibility that the brushes could be weak or the motor.
You will find parts by clicking here.

Posted on Aug 15, 2008

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 594 Answers

I need to know the model of your machine the option are 425t
445t
750t
prot
pro3 (550t)

Posted on Aug 15, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Drive belt replacement


start by putting the new belt on the front roller and then put on the motor pulley bottom. its going to be tight so just try to start it and then roll the pulley around with ur hand until it gets on the pulley

Mar 26, 2014 | Nordic Track NordicTrack Treadmill, A2550

1 Answer

Asi image pro 2 treadmill repairer


Its possible that the rubber V belt that drives the treadmill anticlockwise via the front belt roller has jumped off the motor 'driver' pulley, or the front roller 'driven' pulley, or both.
When this happens you can hear the motor, but nothing moves.
If you are not a qualified electrician, try the following, but only with the power completely disconnected and unplugged from the wall plug. Do not try the following with the power plugged in under any circumstances.
1. Unplug Power Cord.
2. Remove the screws that hold down the front engine drive belt shroud or housing cover.
3. Look for the V Belt drive and see if it has come off either pulley. It should be a small rubber V belt tightly stretched between the motor (driver) and roller (driven) pulleys.
If it is fine, maybe the motor or clutch mecanism (if it has a clutch) have burnt out or or worn out.
If it has come off, use a butter knift to leverage it back onto the pulleys while gently rotating the Pulleys.
4. Replace the shroud or motor cover with all screws.
5. Only then plug in the powercord and try it again.

Tom

Jan 30, 2014 | Acer Computers & Internet

1 Answer

My treadmill is locked in the max incline position and controls won't respond


Run the software calibration for diagnose, troubleshooting, and fix it.
2) clean the gear and shaft from elevation motor.
3) adjust the POT for better improvement.
see the diagram
God bless you
7_28_2012_9_29_05_am.gif7_28_2012_9_29_32_am.jpg7_28_2012_9_29_48_am.jpg

Jul 27, 2012 | Exercise & Fitness

1 Answer

Treadmill won't start. Console works but when push start or any of the buttons it beeps and nothing happens. It incline, change speed. I unplugged and restarted but nothing.


If the console takes batteries, replace them. If this does not work or your console does not require batteries, check the reed switch or optic sensor. Reed Switch: Unplug the treadmill and remove the motor hood cover. The reed switch is mounted on the frame next to the front roller pulley. There is a magnet glued into the front roller pulley. When adjusting the reed switch, make sure it is pointing directly at the magnet. Move the tip of the reed switch within 1/8" of the magnet. Also, check to see that the wire is not damaged, and is connected to the console
.
Optic Sensor: Unplug the treadmill and remove the motor hood cover. The optic disk and sensor are located either at the end of the motor or the right hand side of the front roller. The optic disk spins between two sensors on the optic switch. The disk must spin freely without touching either sensor. The sensors can be moved by loosening the adjustment bolt holding the switch to its bracket. The switch can then be slid. Center the disk.
11_21_2011_11_34_59_pm.gif11_21_2011_11_35_24_pm.gifRemember the Display Console Board has circuit that send to PController Motor, and after you did the adjustment you can conclude if the Sensor Reeed is faulty, 2) The Display of 3) The main Controller Motor.

Oct 29, 2011 | Nordic Track C2255 Console (treadmill)

1 Answer

My C2255 Nordictrack has been fine for the past couple of years until recently when it started turning off intermittently with no power to the console. Now, the console will not turn on at all. The...


If the console takes batteries, replace them. If this does not work or your console does not require batteries, check the reed switch or optic sensor. Reed Switch: Unplug the treadmill and remove the motor hood cover. The reed switch is mounted on the frame next to the front roller pulley. There is a magnet glued into the front roller pulley. When adjusting the reed switch, make sure it is pointing directly at the magnet. Move the tip of the reed switch within 1/8" of the magnet. Also, check to see that the wire is not damaged, and is connected to the console.
Optic Sensor: Unplug the treadmill and remove the motor hood cover. The optic disk and sensor are located either at the end of the motor or the right hand side of the front roller. The optic disk spins between two sensors on the optic switch. The disk must spin freely without touching either sensor. The sensors can be moved by loosening the adjustment bolt holding the switch to its bracket. The switch can then be slid. Center the disk.
11_13_2011_11_23_05_am.gif11_13_2011_11_23_44_am.gif

Oct 17, 2011 | Nordic Track C2255 Console (treadmill)

1 Answer

What could it mean if the treadmill just stops, but the board is still lit up? The belt won't move even when I turn the treadmill off and turn it back on. The numbers on the board light up, but...


Dear Sir:

I will help you, inmediately.:

Try it with this step:
When machine is Stopped with various months, the dust+ corrosion in the electronic system can be affected.do it the following :
    • 1
Someconsoles require batteries. Check to see if this is the problem. If the consoledoes not use batteries, move on to Step 2.
    • 2
Removethe key from the console.
    • 3
Unplug the power cord.
    • 4
Removethe screws from the console hood and remove the hood.
    • 5
Turnthe pulley until the reed switch and magnet are aligned with a 1/8-inch gapbetween reed switch and pulley.
    • 6
Replace the hood.
    • 7
Plugin the power cord.
    • 8
Reinsertthe key into the console.
    • 9
Runthe treadmill to check for a correct speed reading. This may take a fewminutes. Check this, and contact me, if you need some additional help. blessing , sincerely. E.CUADRA MANAGUA, NICARAGUA. C.A.

Sep 13, 2011 | Reebok Exercise & Fitness

1 Answer

I have a Tsc4 treadmill that has worked perfectly until now, when it shut down displaying a E1 error message...any ideas on what to do? Thanks :)


E1 Is an RPM sensor error message. It simply means either the belt is not moving or the sensor is defective.
If the belt moves slowly then shuts down, check the RPM sensor located close to the drive pulley (under the motor hood). verify that it is as close to the pulley as possible without making contact. Verify that the magnet is present (mounted on the pulley). it will be a small round magnet, 3/8-1/2 inch diameter. If the magnet is missing, it may have attached itself somewhere on the treadmills frame. Reinstall it in the pulley.
Often there is an RPM LED located on the controller PCB. By manually passing the magnet past the sensor, you should see the LED flash. If so, that verifies the operation of the sensor, if not replace the sensor.
If the belt doesn't move at all, likely the motor controller PCB is defective..

Dec 17, 2010 | Horizon T93 - Treadmill

1 Answer

When I power up my treadmil the belt does not move. If I step on the side the belt would then start to move until I move my foot.


In order of most likely cause. 1) Worn motor belt needs to be changed. Rear roller bolts need to be tightened as the walking belt has too much slack(2-3 inches lift on the edge of the belt in the middle on each side) 3) the nylon pulley on the front roller is slipping and a new roller is needed.

Oct 03, 2010 | Reebok 8050 ES Treadmill

1 Answer

My belt skips but the motor is still spinning. it was working fine but now the belt stops when ever I step on it.


* take nail polish or paint and place a mark starting on the front roller pulley and going onto the front roller metal shaft
* then try to walk on it and see if the white mark separates
* if it does then the roller is bad and would need replaced or tap screws placed through the pulley into the metal shaft to hold it in place
* if it doesn't separate then the drive belt is slipping and most likely will need replaced, although you could try spraying belt dressing on it to see if that would be a temporary fix.
* if neither of these is your problem and the walk belt is slipping then you will need to try to adjust the screws in the back of the treadmill through the end caps. these are allen wrench screws.
Tighten each one the same amount such as 1 full turn to start with.
see if you can now walk without it slipping.
If not then tighten 1-2 more turn on both sides.
If after 2-3 full turns it is not tight enough
I would recommend replacing the walk belt.

Hopefully this helps with your problem!

Aug 13, 2010 | Icon Epic T60 Treadmill

1 Answer

TX 4.9 sportcraft treadmill


Info from PDF files located on Sportcrafts website under manuals.
E3 – No speed sensor reading. Unit shuts down. This is the most difficult repair diagnose. The speed
sensor is connected to the frame of the treadmill near the drive pulley on the front roller. There is a
small magnet on the side of the pulley wheel. The sensor tip must be no more than 5mm from the
magnet. If for any reason the distance is greater than 5mm the treadmill will shutdown
Adjust or replace speed sensor.
Treadmill: Speed Sensor Replacement
1. Make sure your treadmill is unplugged before you begin.
2. Remove the motor cover located in the front of your treadmill, it is held on by a few screws.
3. Locate your speed sensor; it is the small T shaped part with a red and black wire coming from it.
4. Remove the 2 screws in the speed sensor and remove the old sensor.
5. Place the adjustment holder on the frame with the open holes facing the pulley wheel, the prongs facing
up and way from the pulley wheel. Insert the screws but don’t tighten fully.
6. Now place the speed sensor over the prongs with the square part facing the pulley wheel and the red and
black wire to the far right.
7. Plug the treadmill back in and slide the speed sensor until it is 5mm from the magnet inside the pulley
wheel, you may have to do this several times until you can position it so it no longer shuts down. Use 2
nickels to figure out the spacing. The width of 2 nickels is 5mm.
8. Once you find the correct position tighten the screws all the way; being careful not to touch any of the other electronics
9. Place the motor cover back on and enjoy your machine.

Aug 13, 2009 | Exercise & Fitness

Not finding what you are looking for?
Office Equipment & Supplies Logo

Related Topics:

64 people viewed this question

Ask a Question

Usually answered in minutes!

Top Office Equipment & Supplies Experts

kakima

Level 3 Expert

102366 Answers

k24674

Level 3 Expert

7993 Answers

yadayada
yadayada

Level 3 Expert

70346 Answers

Are you an Office Equipment and Supply Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...