Question about Weber Genesis E-310 Gas Grill

1 Answer

I push the button but it just clicks. there is a disconnected white wire but I don't know where to connect it

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Brigadier General:

    An expert that has over 10,000 points.

  • Master
  • 4,736 Answers

That white wire runs from the ignition module to the spark igniter on the burner(s). Check the igniter for the one that's missing the wire. Then slide the wire up on the bottom tip of the igniter. It will look like a large diameter needle.

Hope this helped you solve the problem. Happy Grilling!!

Posted on May 23, 2011

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Rear hatch wont open, with push button,or remote on my 2007 D0dge Durago


It sounds like a relay or interlock is bad. Get close to the hatch and listen for a click sound while pushing the remote button. If you don't hear anything, it will be the relay under the dash or the wire has disconnected from the interlock.

May 06, 2012 | 2007 Dodge Durango

1 Answer

Coleman powermate compressor wont start. It has always ran fine. Went out and the tank has no pressure. Everything looks Ok, but it wont start. Doesnt even make a sound. There is power at the plug in. ...


Two main things to check are the motor circuit breaker and pressure switch. Without knowing your model number I don't know exactly where to tell you to look but somewhere on the electric motor, or plastic housing if it's remotely mounted, there should be a reset switch/button. They are usually red or white, sometimes black. Push it in and see if the motor works. If the breaker keeps popping off there is something making the motor work too hard like bad bearings in the motor or pump, piston/cylinder issues, etc. To check the pressure switch, unplug the cord or turn off the circuit breaker. Remove the cover on the pressure switch and find the wires from the cord and motor. You can jump them on the switch (black to black & white to white) or disconnect them and connect the two black wires together and two white wires together. Turn on the power and if the motor turns on it's the switch if not it may be that your motor is burnt up inside. Don't let it continue to run like this because it will overfill the tank to dangerous levels without the pressure switch wired in.

Jan 28, 2012 | Coleman Powermate 27 Gallon Air Compressor

1 Answer

I'm running a toggle switch for my key and a push


Hi, connect the big hot wire from the fuse link to both the switch and the push button. On the other side of the switch, connect the pink, pink/black, and brown/white wires. Finally, connect the yellow wire to the other side of the button. Please let me know if you have any questions.

jturcotte_2443.gif

Oct 27, 2011 | 1983 Chevrolet Camaro

1 Answer

I just installed a Wood 59018 timer, and when i try to turn it on manually, I hear the relay click on and then immediately off (the attached light turns on and off too). That's when the switch is set...


Timer is wired wrong and timer white and timer red wires are probably connected together.
Timer white wire has to be connected to white neutral wires that are twisted together and shoved to back of box. This will power the clock mechanism inside timer.
If box does not have white neutrals, then connect timer white wire to bare ground wire along with timer green wire.
Timer black wire connects to Hot wire.
Timer red wire connects to Load wire.
http://waterheatertimer.org/Woods-timers-and-manuals.html#59028

Jul 09, 2011 | Woods InWall 7 Day Digital Programmable...

1 Answer

I disconnected the atx and the pwr led connections , now I don't know where they go


You will need the original manual to see where the connections go, since they are in a section of the motherboard that will have a lot of pins standing up. The problem is that all these pins connect to other things and lights on your case. Find the manual or download the manual from your motherboard supplier (IE Asus, Techtronics) once you have that you will be able to see where the connections go.

Final thought, Most of your ground wires will be the white ones. Check the other connectors that you still have connected and see what colour is the most common, meaning what colour do all the rest have in common. Usually it is white but sometimes it's black. The ground wire will be the most common colour so the other wire will usually always be the power side, IE Purple/white Purple will be the +side white the -Neg side.

Hope this helps

Jun 27, 2011 | Medion MD1777 (MD1777C67) PC Desktop

1 Answer

Washer filled with water but has stopped and will not adgetate or spin


next time send the model number.check the lid switch.set it on spin,close the lid and then open it a few inches,do this a few times repeatedly,if you don't hear a clicking sound when the lid opens and closes the switch is bad,you can try sticking a screw driver into the hole on the top right side to see if it will spin,no clicking sound when you push down on the switch the switch is bad,or you can pop up the top console,you might have to remove the corner covers to get at the screws,when the screws are removed push in the timer so no power is going to the machine,set it on spin,lift the console up and you'll see two clips,on the right side you'll see a white wire harness connection,that's the lid switch,disconnect the harness,it plugs into the top of the washer on the right side,when it's apart,stick a jumper wire into the two outside holes of the harness that you removed from the lid switch,the middle hole is the ground,when you have the wire pushed into the two outside holes pull the timer out and if it starts to spin then you know it's the lid switch.let it drain out the water then push in the timer knob to shut it down remove the jumper wire and get a new lid switch,when you have it pop the two mtal clips and then you can pull the frame off of the washer to get at the switch.if you send me the model number i can look up your washer and give you the part number or you can call your parts store,give them the model number and they will sell you the correct part.good luck with your washer.if the motor runs but it's doing this you could have broke the motor coupling,let me know what problem you find and i will send you a video to help you change out the lid switch or coupling.

Jun 21, 2011 | Kenmore Washing Machines

2 Answers

Aeg competence e-4100-m, pnc940316609, s-n 31280933 Problem: I have just succesfully changed torpedo shaped component cable tied in to the wiring loom. It had 2 white and 2 blue wires coming. BUT... I...


If there are no other connection ports, and you only disconnected the three, it is possible that (if this is an aftermarket wiring harness) the third was put in for similar units with an additional option of some sort, and is not needed for your model. However, I highly suggest referring back to the place of purchase, as well as the manufacturer to find out for sure before plugging the unit in and using it.
Please let me know if you need further assistance,
carsandcomps,
Guru, Premium Expert, Phone Support (Chat) @ Fixya.com

Jun 19, 2011 | AEG B2100-4 Electric Single Oven

1 Answer

Kenmore 80 series electric dryer Model - 110-60882990 The dryer won't turn on. Once the start button is pushed it makes a single clicking noise. If I open/shut the door and push the start button...


check the actual door switch,, you can jumper it to see if this is the problem, Just connect the 2 wires together , if this cures the problem replace the switch

May 25, 2011 | Dryers

1 Answer

The New TV.don't come on, keep showing no signal, don't know what is wrong, can you help us, to get it going. thank you


Hello,

The TV is turned on. The TV showing "no signal" is an indication that is turned on. Its just that the TV is not recieving any signal whatsoever from an antenna, DVD player or dish.

I suggest you connect thee TV to a DVD player. Click source on the TV remote to AV 1. Use a RCA (yellow white and red wire) for the connection.

Yellow stands for video and white and red stands for audio. Connect yellow to "vidoe out' from the DVD player to 'video in' at the back of the TV. Do the same for the audio white and red.

Now there should be a display on the TV. If there is not display, check your connection.

Let me know if need more help.

Your sincerely.

Elect_Comp.

May 13, 2011 | Televison & Video

Not finding what you are looking for?
Weber Genesis E-310 Gas Grill Logo

Related Topics:

172 people viewed this question

Ask a Question

Usually answered in minutes!

Top Weber Grilling Experts

Gary Kenady
Gary Kenady

Level 2 Expert

140 Answers

Paul Carew

Level 3 Expert

2557 Answers

Dan Webster
Dan Webster

Level 3 Expert

8220 Answers

Are you a Weber Grilling Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...