Question about Toshiba Computers & Internet

1 Answer

There is problem in my labtop i do not know why ?? but i press on system restore and put before three days and make restart and solve the problem but after i open the labtop may 1 hour i problem come back ??? sh what can i do for solve our problem

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Sergeant:

    An expert that has over 500 points.

  • Expert
  • 247 Answers

Sounds like a Virus Saifissa probably a rouge virus that attacks drivers, the reason why the problem comes back is because system restore will not fix virus issues, its just a temporary fix. Try downloading malwarebytes at http://download.cnet.com/Malwarebytes-Anti-Malware/3000-8022_4-10804572.html
Install and update Malwarebytes then run a quick scan and remove the infection. Then I would visit your manufacture website of your computer and download and reinstall your sound card driver. Hope this helps and please keep me posted and let me know if i can help in anyway.

Posted on May 22, 2011

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I am running in safe mode, I computer will only let me go back one day, this problen started ten days ago.


Restart your computer During the boot process you will see on the screen to press a certain key to enter setup usually the Delete or F2 key this will vary depending on your computer and operating system Press and hold that key during the boot up process to enter BIOS using the arrow keys load failsafe defaults or load optimized defaults press escape then press f10 to save to cmos to restart.
if this fails to fix the problem During the boot process tap the f8 button three times this will boot into safe mode where the only things working will be your mouse and keyboard enabling you to attempt to repair your computer you could select the option start at last known configuration that worked this will tell what file has been corrupted or missing you might be able to work your way through problem if you are unable to find a solution restart back into safe mode you might need to select your operating system to load into safe mode To perform a system restore, follow these steps: 1.Click Start, click Run, type msconfig, and then click OK. 2.On the General tab, click Launch System Restore. 3.Select Restore my computer to an earlier time, and then click Next. 4.Calendar dates in bold are possible restore points. Click the most recent one to view system restore information. 5.Select a system checkpoint or an installation restore point, and then click Next. 6.Close all other programs. 7.To start the system restore, click Next. 8.Your computer restarts. Repeat steps 1 through 8 until you fix your configuration issue. If you need more help with this post a reply

Hope this helps.

Jan 19, 2013 | Microsoft Windows XP Home Edition

1 Answer

My labtop want start up it letme put the first password in then it goes to a screen where its trying to repair the problem so it could startup but that don't work. Plese help


ALSO ON START UP START PRESSING F8 TO GET INTO DOS MODE TELL THE COMPUTER NOT TO AUTO RESTART THEN APPLY THE CHANGES AND BOOT FROM DOS LAST WORKING CONFIGURATION.....OR RESTORE YOUR SYSTEM TO EARLIER TIME

THANXS

Sep 01, 2010 | HP Pavilion dv6000z Notebook

1 Answer

When you turn on the play station it powers up for 2 seconds than beeps once that beeps three times and going greenyellow than red. Not powering up!!


Hello,

You can also try the steps below. Its from PlayStation Forum:

1. Turn off Playstation®3.
2. Hold the power button down; the system will turn on and turn off once again.
3. Once the System has been shutdown, re-press you finger until you hear 2 consecutive beeps
4. When you hear the 2 beeps take finger off power button.
5. You will be prompted to plug in your controller via USB and then hit the PS button
6. The Recovery menu will pop up.

The current Recovery Menu supports:
• Restart System: Restarts the PLAYSTATION®3 System.
• Restore Default Settings: Reset all system settings back to default.
• Restore File System: Checks for corrupt/missing system files.
• Rebuild Database: Rebuilds the OS for the PLAYSTATION®3.
• Restore PS3 System: Fresh restore; Deletes everything and starts from Scratch.
• System Update: Update the PLAYSTATION®3 System

If the above steps still does not solve the problem, then I think will have to update your Ps3.

Update your PS3 (in the settings menu the 1st option).

Go on the internet browser on the PS3 then go on the menu press triangle then on one of them there are delete cookies and the delete the others as
well as cookies.

You could also try this as well: put the PS3 on then press the eject button (with no disc in) then hold it and switch the PS3 off at the back with
your finger on the eject button still holding it, then put it back on and the fan test should be working this may cool it down. It might be over heating.

But if your problem is not still solved, then maybe you should call sony for further assistance.

I wish you good luck.

Jul 02, 2010 | Video Game Consoles & Games

1 Answer

I have played my ps3 online alot and not one day it wont read the ethernet cable, the cables fine and computer still connects sweet, any ideas?


First do this procedures and we will know what to do next.

Hello,

You can try the steps below. Its from PlayStation Forum:

1. Turn off Playstation®3.
2. Hold the power button down; the system will turn on and turn off once again.
3. Once the System has been shutdown, re-press you finger until you hear 2 consecutive beeps
4. When you hear the 2 beeps take finger off power button.
5. You will be prompted to plug in your controller via USB and then hit the PS button
6. The Recovery menu will pop up.

The current Recovery Menu supports:
• Restart System: Restarts the PLAYSTATION®3 System.
• Restore Default Settings: Reset all system settings back to default.
• Restore File System: Checks for corrupt/missing system files.
• Rebuild Database: Rebuilds the OS for the PLAYSTATION®3.
• Restore PS3 System: Fresh restore; Deletes everything and starts from Scratch.
• System Update: Update the PLAYSTATION®3 System

If the above steps still does not solve the problem, then I think will have to update your Ps3.

Update your PS3 (in the settings menu the 1st option).

Go on the internet browser on the PS3 then go on the menu press triangle then on one of them there are delete cookies and the delete the others as
well as cookies.

You could also try this as well: put the PS3 on then press the eject button (with no disc in) then hold it and switch the PS3 off at the back with your finger on the eject button still holding it, then put it back on and the fan test should be working this may cool it down. It might be over heating.

But if your problem is not still solved, then maybe you should call sony for further assistance.

I wish you good luck

May 18, 2010 | Video Game Consoles & Games

1 Answer

It was working fine. I turned it off next day came back and now it says "no response".


Hello,

You can try the steps below. Its from PlayStation Forum:

1. Turn off Playstation®3.
2. Hold the power button down; the system will turn on and turn off once again.
3. Once the System has been shutdown, re-press you finger until you hear 2 consecutive beeps
4. When you hear the 2 beeps take finger off power button.
5. You will be prompted to plug in your controller via USB and then hit the PS button
6. The Recovery menu will pop up.

The current Recovery Menu supports:
• Restart System: Restarts the PLAYSTATION®3 System.
• Restore Default Settings: Reset all system settings back to default.
• Restore File System: Checks for corrupt/missing system files.
• Rebuild Database: Rebuilds the OS for the PLAYSTATION®3.
• Restore PS3 System: Fresh restore; Deletes everything and starts from Scratch.
• System Update: Update the PLAYSTATION®3 System

If the above steps still does not solve the problem, then I think will have to update your Ps3.

Update your PS3 (in the settings menu the 1st option).

Go on the internet browser on the PS3 then go on the menu press triangle then on one of them there are delete cookies and the delete the others as
well as cookies.

You could also try this as well: put the PS3 on then press the eject button (with no disc in) then hold it and switch the PS3 off at the back with
your finger on the eject button still holding it, then put it back on and the fan test should be working this may cool it down. It might be over heating.

But if your problem is not still solved, then maybe you should call sony for further assistance.

I wish you good luck.

Apr 08, 2010 | Sony Playstation 3 (PS3) Console

1 Answer

MY GAME WAS WORKING FIND THE OTHER DAY AND SO WHEN I DECIDED TO TURN IT ON TO PLAY IT TODAY ALL THE RESULTS WAS TURN ON TURN YELLOW THEN BLINK RED. AND AS I KEEP TRYING TO TURN IT ON IT KEEP DOING THE SAME...


Hello,

You can also try the steps below. Its from PlayStation Forum:

1. Turn off Playstation®3.
2. Hold the power button down; the system will turn on and turn off once again.
3. Once the System has been shutdown, re-press you finger until you hear 2 consecutive beeps
4. When you hear the 2 beeps take finger off power button.
5. You will be prompted to plug in your controller via USB and then hit the PS button
6. The Recovery menu will pop up.

The current Recovery Menu supports:
• Restart System: Restarts the PLAYSTATION®3 System.
• Restore Default Settings: Reset all system settings back to default.
• Restore File System: Checks for corrupt/missing system files.
• Rebuild Database: Rebuilds the OS for the PLAYSTATION®3.
• Restore PS3 System: Fresh restore; Deletes everything and starts from Scratch.
• System Update: Update the PLAYSTATION®3 System

If the above steps still does not solve the problem, then I think will have to update your Ps3.

Update your PS3 (in the settings menu the 1st option).

Go on the internet browser on the PS3 then go on the menu press triangle then on one of them there are delete cookies and the delete the others as
well as cookies.

You could also try this as well: put the PS3 on then press the eject button (with no disc in) then hold it and switch the PS3 off at the back with your finger on the eject button still holding it, then put it back on and the fan test should be working this may cool it down. It might be over heating.

If after trying the above options and it still does not solve the problem, then maybe the lens is weak and that's why it cannot read any disc.

But if your problem is not still solved, then maybe you should call sony for further assistance.

I wish you good luck.

Apr 04, 2010 | Sony Playstation 3 (PS3) Console

1 Answer

Problem with computer.need to put everything to factory settings. i have windows xp


If you want to put everything to factory settings, then just restore Windows XP to the installation date or the date of purchase of your Computer.To restore the computer follow these steps. Navigate to
1.) Start--> All Programs---> Accessories--> System Tools ----> System Restore. 2) Open System Restore tool and then move back to the initial installation of your Operating System. Click the "Back" on the calender displayed. 3) When the installation month is displayed you can see some bold or highlighted dates. 4) Click any highlighted Day and then Press "Next" . Now the System Restore will be performed and the system restarts. 5) After the system restart you will be notified of a successful restoration completed. In the above way you can put the factory settings of the operating system.

Nov 07, 2009 | Dell Dimension 2400 PC Desktop

3 Answers

MY LAP HANGS OUT


It is strongly NOT recommended to have 2 antivirus systems on one PC. What you can do now is : Press f8 key when notebook is starting up. This will bring up advanced startup menu. from there select SAFE MODE. WHen you will logon to safe mode go to START->ALL PROGRAMS->ACCESSORIES->SYSTEM TOOLS->System restore. In system restore select RESTORE MY COMPUTER TO AN EARLIER DATE> from the callendar select the date before you installed 2nd antivirus and click start. After reboot antivirus should be removed. This will not delete any data from your PC.

When this procedure complete. Uninstall your original antivirus first - then install new one. Let me know if problem not solved.

May 27, 2009 | Acer Aspire 4720 Notebook

1 Answer

I have hp labtop pavilion dv4 with AMD Turion X2 ultra - the labtop screen become black and all icon disapper but i can move the mouse pointer. the system remain on and i could not shutdowen it untill i...


firstly , i just want to let you know that it is a laptop not a labtop. But anyway In windows you cannot make a restart from the keyboard. When this happenes, just hold down the power button untill it shuts off (about 10-15 seconds)

Apr 10, 2009 | HP Pavilion G60-120US NoteBook

Not finding what you are looking for?
Computers & Internet Logo

Related Topics:

166 people viewed this question

Ask a Question

Usually answered in minutes!

Top Toshiba Computers & Internet Experts

Les Dickinson
Les Dickinson

Level 3 Expert

18390 Answers

Doctor PC
Doctor PC

Level 3 Expert

7733 Answers

k24674

Level 3 Expert

7993 Answers

Are you a Toshiba Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...