Question about Pool & Spa

1 Answer

I have a 1.5hp Proline PE71-11-H Pump. When I turn it on the water comes out of the return in the pool like a rocket but within seconds there is little to no pressure coming out and almost nothing being drawn in to the skimmer basket. There is no apparent leak other than a drip every 5-10 seconds coming from the pump itself. Does the pump need to be replaced?

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Guru:

    An expert who has written 7 tips or uploaded 3 video tips

  • Master
  • 610 Answers

Hi,
Try to check if the connections were touching. Open the motor then tape the connection to avoid short circuit. Also, you might need to check your wires if they are enough to handle the current. Check the temperature, are the wires getting hot? do you have proper grounding?
Hope this helps.

Posted on May 22, 2011

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya Repairman can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repair professionals here in the US.
click here to Talk to a Repairman (only for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

Google com


put a ball valve on line we do that all the time to fix a leaky multiport

Aug 15, 2014 | Hayward Pro Series 18" Above Ground Pool...

1 Answer

How do I get into the filter to check backwash valve?


you shouldnt have to go inside the filter that is done in the multiport
turn system off turn multiport to backwash till water comes out clean shut off then turn lever to rinse for about 30 seconds turn off pump again turn lever to filter you should see more water pressure coming out of pool return

Sep 10, 2013 | Hayward Pro Series 18" Above Ground Pool...

1 Answer

Can't get impeller off proline pump


backwards thread screw then impeller turns off regular if you hold back of motor

Jun 16, 2012 | Hayward 1 12 Hp Super Swimming Pool Pump...

1 Answer

I purchased and installed this model pump (FPOS1790PCA). The first couple of times there was water on the pool cover, the pump seemed to work fine. I have several inches of rain water on the cover...


You may want to check with Flotec first since many of the manufacturers handle warranty claims directly instead of the store being involved. If the unit falls within the stores return period then just take it back and excahange/return it...if not, Flotec is at: http://www.flotecpump.com/ResidentialContactUs_ContactUs.aspx

Select warranty from the drop down menu and go from there.

John

Apr 19, 2011 | Flotec 2115 Swimming Pool Cover Pump...

1 Answer

Proline pool pump SD-1--1N11XB


This sounds like you have a bad seal in your pump and the loose piece is probally a piece on the shaft of the motor called a water slinger. This is just there in case your seal goes bad and leaks water it will spin with the motor and sling the leaking water out and away from the motor so a small leak does not ruin your motor. But you will still need to replace your seal and "O" ring.

Sep 12, 2009 | Hayward 1.5 Hp Northstar High Performance...

1 Answer

Pool pump intex 51 pumps water but return flow is low


if you cartridge is completly clean then start by disconecting the out tube that goes to the pump housing
sometimes debris gets caught there entering your pump.
a little hair causes other things to back up

once you are satisfird that those 2 things are ready then close it all up and open the bleeder cap on top of the cartridge holder

Now let water in from the suction side
when water starts coming out of the bleeder cap then open the return side
Now turn on the puimp
let it run for 20 seconds and then close your bleeder

Should be working fine after that.

dont forget to leave the bleeder cap alone on the bottom of the canister unless you are draining the water from the canister to clean it. As soon as you are done close it back up

Jul 15, 2009 | Intex Plunger Valve & Straniner Basket set...

3 Answers

Air in filter on hayward above ground pool.


I had similar situation.try removing winterizing plug,wrap with teflon tape, make sure no debris on threads. This worked for me. Tony

Apr 28, 2009 | Pool & Spa

Not finding what you are looking for?
Pool & Spa Logo

Related Topics:

405 people viewed this question

Ask a Question

Usually answered in minutes!

Top Pool & Spa Experts

Jay Finke
Jay Finke

Level 3 Expert

1368 Answers

Bill Jordan

Level 2 Expert

372 Answers

David Spradling
David Spradling

Level 3 Expert

7217 Answers

Are you a Pool and Spa Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...