Question about Dell A215 Computer Speakers

1 Answer

Tag # 9ndwl31, we have no power, check the connection-connected no green light. no sound

Posted by on

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that has over 10 points.

    Mayor:

    An expert whose answer got voted for 2 times.

  • Expert
  • 53 Answers

Replace the speakers. Seems like they have stopped functioning properly which is very common in dell speakers

Posted on May 22, 2011

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Tag light out, bulb replacement did not work.


Follow wiring back checking as you go- It is NOT a independent hot. I believe its just a corroded or shorted connection in line.

Jan 04, 2014 | 2002 Kia Rio

1 Answer

Cadence 400 watt active sub green light on, no sound from the sub. whats wrong?




proceed according and fix it. However yi\ou must read the diode LED for diagnose. God bless you

Mar 26, 2013 | Exercise & Fitness

1 Answer

The gauge lights and rear running lights tag light are not working


Did they go out together? or did you notice the gauge lights and possibly your tag light has been out? In any case start with the tag light, check your bulbs then using a test light( to make sure i always have ground i use a jumper wire connecting to the battery directly to test light) check for power at the middle of receptacle. when checking for power connect jumper to ground then test light or try to find a good ground somewhere in the rear. if no power check the wire behind the receptacle. I don't think they run of the same circuit but to be safe check for blown fuses first!

Feb 03, 2013 | 2005 Ford Taurus

1 Answer

No sound produced, but power green light is on but dim.


make sure you have a good ground contact, bolt connection to body and make sure to sand off paint where you are screwing ground connector.also check that you have good 12volt(power) & remote wire connection. if that is good check for a good connection with your rca jacks. with that you should get sound.

Apr 13, 2011 | Car Audio & Video

2 Answers

When is my battery charged, is it when the light flashes or when the light is solid green as i have lost the instructions


When you snap the Leapster into the charger, the green light should come on (solid green). When it has finished charging, the light should go out. I don't know why it would flash green aside from maybe a bad connection.
Hope this helps!

Mar 01, 2011 | LeapFrog ® Leapster®2 Recharging Station

1 Answer

My amp stopped workin, when i turn the stereo on, the green light is on, then when the music starts to play it turns red and stops working,


The red light on amplifier relates to power supply while the green light is indication of sound functionality. An amplifier that allows sound to generate should display both red and green lights. Howeever, some amplifiers would display only green as long as the sound is functioning.

Solving the problem

First, a red light still on means the power connections to the amplifier is fucntional least requirng repairs.

Second, the green ligh should turn on once the stereo were tuned up to produce sound. If the stereo is still on only least produce sound on the amplifier, check on the connection wires between stereo to amplifier that may have disconnected due to woofing or dubbing sound generals with unfirm wiring.

Third,

Jan 28, 2011 | JVC KS-AR7501D Car Amp

1 Answer

I moved my computer. Hooked it back up and now the side speakers do not work. They power on but no sound . tried several connections. USB is plugged in and the green to green connection is in. checked all...


Hi

Please can you advise if you have 2 sound cards installed

You will know this by looking at the back of the computer, the sound card wil have 3 ports coloured Purple/Dark Green and Light green

Your speaker connection needs to go into the light green and will have a symbol above it like this ))(left arrow)

If there are 2 sets of ports then try one and if that fails try the other if there is only one plug your speaker conneciton into the light green port

Regards

Jan 31, 2010 | eMachines ET1641-02w (PT.NA60X.001) PC...

3 Answers

Green light on speakers and sub. No sound - only hissing noise


open volume control & remove check from mute button.

start-program-acessories-entertainment-volume control.

Sep 17, 2009 | Audio Players & Recorders

2 Answers

Bose lifestyle no sound


Hi, best practice when troubleshooting a no-sound Bose Lifesytle system is to first begin with the internal sources (i.e. the AM/FM). Bose Lifestyle system when connected properly (media center and bass box via the data cable) should show a steady green light underneath the bass module. Begin by simply playing AM/FM tuner and try to increase the volume till 45 (normally the sound becomes audible at this level). If the system still has no sound, then try to check if the bass module is steady green. When you see a blinking green LED (slow green) then do kindly check the DIP siwtch (red latch switch with white mini switches) just beside the Light and data connection. All of the switches should be in "ON" position (basically toggled upwards with the arrow marking indication). Before changing DIP switch settings do ensure that the bass module is not connected to the electrical power. after ensuring that all DIP switch are in the "ON" position, connect the data cable firs and then power up the bass module. Then you should see the bass module blink green twice and once you turn on the nedia center, the green blinking should turn steady green. That should sort out your problem.

Also do note tha this procedure applies only to Series II Lifesytle System and does not include the Series IV (with the smaller bass module).

If all still fails, there is an internal problem with the bass module which would require servicing.

Hope this helps!

Jan 27, 2008 | Bose Lifestyle 18 System

Not finding what you are looking for?
Dell A215 Computer Speakers Logo

Related Topics:

28 people viewed this question

Ask a Question

Usually answered in minutes!

Top Dell Audio Players & Recorders Experts

Greg Cann
Greg Cann

Level 3 Expert

1114 Answers

Jax Planet
Jax Planet

Level 2 Expert

922 Answers

Are you a Dell Audio Player and Recorder Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...