Question about Sony XM-2165GTX Car Audio Amplifier

1 Answer

I have a 1000 watt sony explode mx-2165gtx and i have 2 12inch rockferd subs all hooked up in my truck. i turn on the sterio and turn it up just a little bit and it goes into protect mode i cant figure out whats going wrong i gronded the wire to my seat bolt powerd it to a fuse box under the hood and remotley to just a sterio fuse in the dash panel.. i got the subs to work one minit an the next it just started on its tempermental pertect mode...

Posted by on

Ad

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Mayor:

    An expert whose answer got voted for 2 times.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 7 Answers

Sounds like you're overloading the amp. Which rockford subs are they exactly? I can find the specs and see if theyre just too much for the amp or you just have to hook em up to the amp different so the amp wont go into protect mode

Posted on May 23, 2011

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

How do i bridge a 1000 watt amp to two 1200 watt subs


a sony 1000 watt rating is an exagerration. you will blow your 1200 watt speakers far before reaching sonys claim of 1000 watts

Jul 10, 2014 | Sony Xplod XM-1652Z Car Audio Amplifier

1 Answer

I have Sony xm-2165gtx amp 165 watt rms x 2 at 4 ohm 200 watt x 2 at 2 ohm 400 watt x 1 bridge output at 4 ohm stereo or bridge mono output 4 ohm stable in bridge mode this mean can't go lower then 4 ohm...


You can't bridge that amp onto a load lower than 4 ohms. So you can't bridge that amp onto two 4 ohm subs. To get the most power out of your subs is easy. Run one channel to one sub and the other channel to the other sub. 165 watts RMS is plenty for most subs.

Dec 05, 2013 | Car Audio & Video

1 Answer

Car audio


If you are asking if you can have a kenwood amp hooked up to your Sony Head unit then yes it would be compatable.

Jun 02, 2010 | Sony Xplod 1100 Watt Max 10" Subwoofer,...

1 Answer

How to hook it up to system with two 10s 400 watts per sub and two 6x9s at 200 watts each?,subs behind seats, 6x9s in doors. IF i need another amp i have one,to help push. But either way i need your help...


Hello www_mitzjohn,

I'd definitely use another amp.

The 2-channel Sony is well suited for powering the 6X9's but a monoblock would be better for the subs. The different types of speakers running from the same channel will not sound very good and likely it'll be impossible to get the impedances to match.

You'll want to set the Sony to send higher frequencies to the 6X9's, but not to the subs. You can't adjust the channels individually. So, just connect each 6X9 to one channel of the Sony and use a monoblock subwoofer amp for the subs.

Hope this helps.

Oct 31, 2009 | Sony XM-2150GSX Car Audio Amplifier

2 Answers

How do I fix the problem so they work again.?


A 1000 WATT AMP HAS PROBABLY GONE INTO PROTECTION MODE BECAUSE YOU ARE TRYING TO RUN 1600 WATT SUBS COMBINED

Jun 08, 2009 | Car Audio & Video

1 Answer

Amp burning speakers.


one of the channels your using may be burned out or there is sum wire touching inside the amp so take the cover off and make sure nuthn is touching and see if sumthn is burnt and also try using a different channel on the sub

Feb 26, 2009 | Sony XM-2165GTX Car Audio Amplifier

1 Answer

Help asap


hook blue wire to ur radio to amp remote

Feb 12, 2009 | Sony Car Audio & Video

1 Answer

High distortion


The head unit may be rated at 200 watts but it cannot produce more than ~20 watts of real power per channel. There's no way that it can drive the high end speakers to a level that will be needed to compete with the subs on a 1000 watt amplifier.

Apr 18, 2008 | Sony Xplod XM-1652Z Car Audio Amplifier

3 Answers

1000 watt amp sony xplod


That's not a 1000w amp. It's a 400 watt amp when loaded to it's lowest rated load. If you have one speaker per channel (the only safe load if you have single 4 ohm coil speakers), you're only getting 165 watts/speaker. It's probably distorted because you're driving it to clipping.

Jan 01, 2008 | Car Audio & Video

Not finding what you are looking for?
Sony XM-2165GTX Car Audio Amplifier Logo

144 people viewed this question

Ask a Question

Usually answered in minutes!

Top Sony Car Audio & Video Experts

Donald DCruz
Donald DCruz

Level 3 Expert

17130 Answers

xxxxxx xxx

Level 3 Expert

4874 Answers

Larry Stiles
Larry Stiles

Level 2 Expert

287 Answers

Are you a Sony Car Audio and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...