Question about ATI TECHNO FIREPRO V7800 PCIE 2GB GDDR5 VGA DVI GIFTBOX 100505604 100505604 PCI Express Video Card

1 Answer

I have issues with the second ATI FirePro V7800 card. I am running Window 7 pro - 64 bit. The motherboard is ASUS Sabertooth X58. Intel Corei7. Corsair 24 GB. Both two cards were working fine previously until I installed a new hard drive. Installed the Window 7 pro 64bit on the new hard drive and and then install the ATI FirePro V7800 software driver. And now the second card will not display on the second HP LP3065 LCD. The only thing I could think of that I may have done wrong is clicking on "CrossFire" selection during the installation of the video card driver. I tried to uninstall the driver and re-install again, but could not duplicate the process where I click on the "CrossFire" selection.

Posted by on

Ad

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 19 Answers

In order to further troubleshoot this issue, I would recommend the following:

Uninstall the ATI drivers from your computer.
Shut down the computer.
Remove the ATI card from your computer, and connect your monitor to the onboard video adapter.
Turn on the computer.
Ensure the ATI software was infact removed.
Shut down the computer
Reinstall the ATI video Card
Turn On the computer
Reinstall the ATI drivers ensuring to select the proper "CrossFire" configuration

Posted on May 21, 2011

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Whistle sound


most likely a fan, disconnect the case fans one at a time and you should find it that way.

May 19, 2013 | ASUS Sabertooth X58 LGA 1366 Intel X58...

1 Answer

Whistle sound


check your fans and all moving parts.tighten up your cabels.

May 19, 2013 | ASUS Sabertooth X58 LGA 1366 Intel X58...

1 Answer

USB 3.0 on Sabertooth X 58 don't go!!!!!!!


There should have been a driver CD in the box with your motherboard when you got it. You'll have to insert it, and follow the instructions given there to install your drivers.

Jun 18, 2011 | ASUS Sabertooth X58 LGA 1366 Intel X58...

3 Answers

The computer won't boot Windows 7. It starts up fine, with the fans running with the LED lights on. Then I get an error message: "CD-ROM Boot Priority ..No Medium" I have checked the bios of...


It sounds like either Windows 7 did not install properly or you have a bad hard drive. I did some research on similar problems and most people have also tried to change the boot priority with no luck. If your are tech savvy I would try to run hard drive diagnostics and possibly reinstall Windows 7. If you are not very technical I would suggest taking it to a competent pc repair technician.

Apr 08, 2011 | Systemax SYX Crossfire X58 Gamer Intel...

2 Answers

Hi I just installed the sabertooth mainboard. Strange problem now my usb key works fine in the bios. But when i start w7 the keyboard does not work? Any idea what to do? Thx


Did you install all your drivers. If not you can find them here:

http://support.asus.com/download/download.aspx

Or is it a wireless keyboard,you need the driver for that too.

Or change the boot settings,there is 2 places to do that.

Good luck.

Feb 23, 2011 | ASUS Sabertooth X58 LGA 1366 Intel X58...

1 Answer

Sabertooth X58 mother board. New build. I am getting one long beep at boot and noting happens. All the fans and lights on the other board are working. Nothing on the Asus web site addresses one long...


Assuming all your supply voltages are OK and your memory is OK it has to be either the motherboard or processor that is faulty. There is no way of knowing which without substitution.
Take out the memory and remove any boards to be sure and check the supply volts with a meter?
I hope I have been of help but please do not hesitate to ask if you have any further questions.

Feb 20, 2011 | ASUS Sabertooth X58 LGA 1366 Intel X58...

1 Answer

I7 950 sabertooth asus x58 motherboard i have 3 hdd 1 is sata 3gb the other 2 is 6gb they work fine but sometimes the 6gb both HDD seagate turns off itself??? is the hdd faulty or the motherboard???


Neither, it's supposed to happen: if you don't access them during 15 to 30 minutes (depending on the setting) Windows shuts them down to avoid wearing them unnecessarily. If you want you can disable that from the power and Screen saver options, but it's not recommended.

Feb 06, 2011 | ASUS Sabertooth X58 LGA 1366 Intel X58...

1 Answer

I've installed my new Sabertooth X58 MoBo, and a new i7-950 3.06 GHz processor. System has been running fine, but when I try to connect my wireless internet adapter via USB 2.0, the adapter works fine...


Did you try installing the usb network card to another usb port?? for exm, the front, another usb port? If so, and you still get the same result then it's a operating system issue. I had the same promblem with my Hp using windows vista with a external wifi card. I'm 90 percent sure it's a driver issue, when you installed, was there any option to which o/s and bits you are installing this device too, if so, try correcting the right o/s and bit (32 or 64). If after correcting it and you still get this, the rest of it is a driver issue, either it's incompatible, or driver needs updating. Other then this, I'm not sure too.

Jan 26, 2011 | ASUS Sabertooth X58 LGA 1366 Intel X58...

1 Answer

Cant connect to the enternet.asus sabertooth motherboard.i show an orange light at mobo conection


sounds like you need the lan driver go here and look up your motherboard and download the drivers. http://support.asus.com/download/download.aspx?SLanguage=en-us If this doesn't work you may need a new lan card.

Jan 06, 2011 | ASUS Sabertooth X58 LGA 1366 Intel X58...

Not finding what you are looking for?
ATI TECHNO FIREPRO V7800 PCIE 2GB GDDR5 VGA DVI GIFTBOX 100505604 100505604 PCI Express Video Card Logo

292 people viewed this question

Ask a Question

Usually answered in minutes!

Top ATI Computers & Internet Experts

David
David

Level 3 Expert

778 Answers

Computer Links

Level 3 Expert

2385 Answers

Tony

Level 3 Expert

2600 Answers

Are you an ATI Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...