Question about Gigabyte GA-X58A-UD3R Motherboard and Intel Core i7 950 Processor BX80601950 Bundle (GAX58AUD3RBUNDLE)

1 Answer

New build with X58A-UD3R board from an New Egg bundle. When I power on the board gets power, fans run but nothing for the BIOS setup. Video Card is a GTX560ti

Posted by on

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 106 Answers

Check CPU and GPU power connection, also try to install ram to another slot.
Did you connect speaker? maybe there some beep codes to clarify error type.

Posted on May 21, 2011

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

Just installed GA-X58A-UD3R board with brand new cpu cant get to boot. It starts to all lights come in then times out and resets itself. It will stay running if I hold in cmos button but still no video...


Try the following quick checks:

- reseat RAM and ensure using blue slots first before the gray DIMM slots, also do #2

- make sure CPU fan working correctly (2/3 pins are much more common now) and reporting status

Then try this, failing the others:

- test CPU temperature, 95 degrees Celsius is usually auto shut-off for AMD CPUs

EDIT: 5/20/2015 -- My above answer is woefully incomplete, for which I apologize.

In 2004 one of my clients was having almost the exact same problem as you have described in terms of symptoms, except they were using a . After doing my best to troubleshoot the problem, and failing to find a solution, my client exchanged the DOA motherboard for another Soyo Dragon II.

That motherboard had the exact same problem, and I was out of ideas, so I took the whole darn rig to my Mentor just down the street. Within only a few minutes he pinpointed the problem as being faulty capacitors on the motherboard, which he determined by comparing voltage and amperage readouts to what the motherboard manual listed -- http://www.NewEgg.com responded promptly with the unfortunate news that the entire production run of these Dragon II motherboards had bad capacitors (they then, free of charge, shipped my client via overnight air a similarly eComStation compatible motherboard that was at least 3 rungs up the ladder from the Dragon II).

I strongly suspect it is an issue caused by your motherboard, more specifically its DualBIOS feature somehow reporting false positives. This link gives you the run-down on its specifications and reviews from other users with essentially the same problem: http://www.newegg.com/Product/Product.aspx?Item=N82E16813128423

Mar 15, 2015 | Computers & Internet

Tip

How to Reset BIOS on the GA-X58A-UD3RMotherboards often include hundreds of...


How to Reset BIOS on the GA-X58A-UD3R<span style="font-style: italic;">Motherboards often include hundreds of settings in the BIOS to adjust the performance and stability of your computer. Many of these settings, when improperly configured, can prevent the computer from booting. The traditional way of resetting the BIOS when it doesn't boot is to open the case and place a jumper on the motherboard or remove the battery for several minutes. Most newer motherboards include a reset button near the peripheral ports. The Gigabyte GA-X58A-UD3R uses this more convenient method.</span><br /><br /> <span>Instructions</span> <ol style="font-style: italic;"> <li>Power down your computer by selecting "Shut down" in the Windows task bar or press the power button on your case for four seconds. Leave the power cable plugged in and the switch on the back of your case in the "On" position.</li> <li>Press the "Clr CMOS" button on the back of your computer for five seconds until the computer boots. The button is located with the peripheral ports between a USB port and the coaxial S/PDIF port.</li> <li>Press the "Delete" key when your computer starts up to enter the BIOS setup.</li></ol> <ul style="font-weight: bold;"> <li>Pressing the "Clr CMOS" button while the computer is powered on could result in data loss.</li></ul><br /> <span><span>References</span></span><a href="http://download.gigabyte.us/FileList/Manual/mb_manual_ga-x58a-ud3r_v2.0_e.pdf">GA-X58A-UD3R USER MANUAL</a><br /><br /><br />*please leave a ratings if this information is helpful and beneficial to you.<br /><br /><br />Regards<br />MultilinkEnt. <br /><br /><br />

on Jul 09, 2011 | Computers & Internet

1 Answer

E21088 compatability


I see no reason why you couldn't. The motherboard supports the CPU's socket, and the GTX 660 isn't that powerful of a card. So long as you have a sufficient power supply (no less than 500 watts) you'll I see no reason why you couldn't.

Oct 15, 2013 | Gigabyte GA-X58A-UD3R Motherboard and...

1 Answer

I7 950 compatibility


The basic answer is no because the motherboard only accepts the socket LGA 2011 while the Intel i7-950 is a LGA 1366 socket.

Oct 15, 2013 | Gigabyte GA-X58A-UD3R Motherboard and...

1 Answer

I have a ga- x58a-ud3r and everytime i start my cpu it loads 3 times and says looking for dram. i found that one of my video cards was touching the other and when i seperated them it seemedto fiw the...


For starters windows installed in 32bit will only ever use 2-3gig of ram you have to install it in 64 bit ok and when ya done that if ya still got probs type back and make sure you vote nicely cheers from Scott

Oct 30, 2011 | Gigabyte GA-X58A-UD3R Motherboard and...

1 Answer

New pc coolermaster haf932 chassis gigabyte x58a-ud3r mobo I7-930 processor 600 watt coolermaster psu xfx radeon 5670 graphics card in pcie slot 6gb corsair (2gb x 3) in slots 3_1 3_3 & 3_5 monitor is...


somebody more and more to use laptop motherboard,like ACER,TOSHIBA,HP,SONY DELL and so on famous brands,and my company is mainly selling these which is refurbished for the low price and the good quality,welcome you to contact with us by sunny448@yahoo.cn

May 12, 2010 | Intel Motherboard

1 Answer

New build worked for about 10-15 minutes. the shutdown. Phase LED blink once. Fans appear to start to move, then nothing. Gagabyte P55-UD3R, Antec 500 PW, Antec 300 tower


if you cannot get into the BIOS setup, remove and re-install the processor and memory modules. make sure that no foreign materials can be found on the metallic contact point of the processor, memory modules and their sockets. does anything appear on the display or absolutely notihg at all?

Oct 04, 2009 | Intel Motherboard

1 Answer

Motherboard detects nothing


anniegms, I had the same problem with a new Asus board running a Dual Core Duo Quad processor. The boards BIOS was not updated to handle the Dual Core Duo yet. I had to switch processors to a P4. Use a different PC to make a BIOS update disk. Update the BIOS and switch processors back. But I had all the same symptoms of yours. However I did/do have a PCI-E XFX Fatality (Nvida) based graphics card. I would check or swap processors, it sounds like the board is waking up but not the processor. Just my thoughts.... PCdok

 

Oct 21, 2007 | ASUS P5GD1-VM Motherboard

Not finding what you are looking for?
Gigabyte GA-X58A-UD3R Motherboard and Intel Core i7 950 Processor BX80601950 Bundle (GAX58AUD3RBUNDLE) Logo

Related Topics:

86 people viewed this question

Ask a Question

Usually answered in minutes!

Top Gigabyte Computers & Internet Experts

David
David

Level 3 Expert

781 Answers

Tony

Level 3 Expert

2600 Answers

Matthew Spark
Matthew Spark

Level 3 Expert

1066 Answers

Are you a Gigabyte Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...