Question about Garden

1 Answer

Gradually less power and speed in reverse on Toro Wheelhorse16-38hxl. Now barely moves on level, will not go up ramp Thanks ****

Posted by on

×

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 5,370 Answers

Properly check the linkage from the swing arm (either from hydro pedal or handle) to the trans. To check this jack up the tractor, take off one of the wheels, and look at the transmission. There is an arm that comes off the trans. When you push the pedal, or move the handle, this little arm moves.It opens and closes the butterfly valve in the trans, making the tractor move. Sometimes the linkage between the pedal or handle get messed up just by lots of use. Take a look at the linkage. The linkage is under the fender pan. ------------ Also check the cam plate.The crud (oil, dirt, and grass) built up in the slot on the cam plate. This makes the cam plate travel only about half of its max travel. If you raise the seat, you will see the linkage and cam plate on top of the rear end through an access hole. It is easier to access by removing the seat, but it is not necessary. There are two bolts in the cam plate, one that it pivots on and one in the slot for a stop. You remove the one in the slot and use a pick and screwdriver to remove the crud.------------ This should help.Thanks.Helpmech.

Posted on May 20, 2011

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Time cutter hydro does not move but i can hear it whine


Did you check the could have air in the system, did you check the hydro oil level? In my experience with toro hydro systems is when i change the oil air gets in the system. At low rpm move control handles forward and reverse several times until air works itself out. if this doesn't work more than likely there could be internal pump problems.

Sep 02, 2013 | Toro Riding Lawn Mower. TimeCutter SS4235...

1 Answer

Slow speed on one side.


Check to be sure there is not a lot of grass and debris packed in spaces that prevent proper movement of the control arms.
If the control arms have free range of motion then you will need to check your fluid level and purge the pumps.
To purge the pumps jack the unit up and place on jack stands so that the drive wheels are off the ground. Release the transmissions so that they are in freewheel. Start the unit, release the brake and work the control levers slowly to full forward then full reverse 6 times. Shut the motor off, lock the transmissions back into drive. Start the unit and work the control levers back and forth 6 times again. Take down off the jacks and check fluid level. If there were any air pockets in the pumps this procedure would have purged the air out.

Oct 01, 2012 | Toro Garden

1 Answer

Timecutter 4235 pulls to the right


first check the air pressure in the tires make sure they are the same then move the linkage rods on the slower side to balance the speeds out if it doesn't balance out you might have a pump or drive motor failing each side has its own pump and drive motor assuming you already check the fluid level

Aug 11, 2012 | Toro Lawn Mower With Toro Power Tools

1 Answer

Polaris 330 mag, barely moves in reverse? possible ****** problems??


If the belt has been changed, the button ramps in the secondary clutch should have been checked. The secondary clutch has 3 ramps that tend to wear, and this will wear the clutch out if not replaced right away. To remove the secondary clutch (rear clutch) remove the clutch cover and belt. Remove the bolt from secondary clutch and pull clutch off. The clutch is on a splined shaft so a puller will not be necessary. To check the ramps inside the clutch, rotate the outer sheave clockwise while holding inner sheave stationary. You should be able to see the ramps, if not they have worn completely gone and the clutch will have to be disassembled. Check this and let me know what you find. I will be happy to assist if you need to disassemble the clutch, Daniel.

Jan 12, 2012 | Polaris ATV

2 Answers

White smoke and some oil coming out by exhaust


check your oil level in mower. probably too much.

Jul 04, 2010 | Toro Lawn Mower With Toro Power Tools

1 Answer

Is the bolt holding the blade reverse threaded or conventional?


it's a 5/8" socket use air impact wrench to remove and install if you do not have these tools available take it to a reputable service station your safety could depend on it.

Apr 12, 2010 | Toro Lawn Mower With Toro Power Tools

1 Answer

Toro S200 doesn't blow to the side as far as it did


It's possible your auger may be worn, and it is not moving / propelling enough snow to make up the difference to blow the snow at the angled setting. It may throw the snow forward better due to less resistance, rather than the snow having to propel around an angle / curve. Just a thought for now.

Jan 20, 2010 | Agri-Fab Agri - Fab Snow Blower - 42"

1 Answer

Toro Personal Pace self propel problem.


Your self-propel is probably belt driven. Belts can make an awfully lot of noise when unhappy. Possible it has rolled over and is running on the wrong side of the belt or is worn and just needs replaced. Hope this helps.,

Jun 19, 2009 | Toro Lawn Mower With Toro Power Tools

1 Answer

Self-propelled feature runs slow and won't pull as it should!


Check the belt tension. There is a spring that holds the tension and connects the gearbox to the mower deck. If it has slipped off the belt will not be tightened properly.
Hope this helps.

May 05, 2009 | Toro Lawn Mower With Toro Power Tools

Not finding what you are looking for?
Garden Logo

Related Topics:

28 people viewed this question

Ask a Question

Usually answered in minutes!

Top Garden Experts

Dennis Key
Dennis Key

Level 3 Expert

2478 Answers

john h

Level 3 Expert

12166 Answers

yadayada
yadayada

Level 3 Expert

76109 Answers

Are you a Garden Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...