Question about Garden

1 Answer

Won't start or keep running. Fuel filter is loose from line, and line splits when I try to re-attach the filter. Blower is fairly old. Do I need a new line? Filter looks okay.

Posted by on

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

  • Expert
  • 85 Answers

Yes replace the lines

Posted on May 21, 2011

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Hi my McCulloch mac 70 keeps loosing power,I have changed the fuel filter,spark plug and air filter the mixture is right but still won't run right,any ideas?many thanks Barrie.


Check the muffler for any type of obstruction first. Then I would check the diaphragm in the carburetor to make sure it isn't starting to stiffen up. If that doesn't help it may be that it is just old and tired

Jan 16, 2013 | Garden

1 Answer

2002 olds alero was running then would not start back up.New fuel filter and the fuel pump is fine,but it turns over,won't start


Have you reset the fuel pump switch...bled the lines? Try starting fluid for a few times then look at these issues.

Dec 30, 2012 | 2002 Oldsmobile Alero

1 Answer

I have husqvarna 136 that won't start. If you put gas in carb it will start but won't keep running.


Replace the fuel filter in the tank, check the fuel hose up to the carb for signs of leaking, if so replace the line, between the cylinder and the carb back plate is a rubber induction tube, make sure this has no split.

Oct 14, 2011 | Husqvarna "Chain Saw - 16" Bar, 3 Hp

1 Answer

Once in awhile it won't start , wait about 20 minutres and it starts........... 2005 chevy MC Supersport, Supercharghed


Your problem may be one of the following:
First check or just replace the fuel filter. Usually located under the car in front of the rear axle, drivers side.
Next, the fuel pump may be worn out. Usually they get loud or stop working (running).
Next, check the fuel pressure regulator. Usually located on the front fuel rail, drivers side.
Is the vacuum line attached? Not leaking or rotted?
Also, do you smell a strong fuel odor when it won't start? May be one or more stuck-open injectors, or the coil pack is bad.
Checking these in the order listed will more than likely fix your problem.
The clicking noise indicates the battery can no longer run the starter, which also means the fuel pump won't run either.

It could be a fuel issue. How old is the fuel filter? Can you hear the pump run for a few seconds when you turn the key on? Try turning the key to ON without trying to start engine three times waiting for the pump to stop running each time. Then try to start the engine. If it starts, Its a form of Vapor lock caused by the extreme heat we have had lately, and a weak fuel pump.

If none of this works, try a new fuel filter first. From there have someone check the fuel pressure regulator and then the pump. If you are in need of a new pump, take my word for it and spend the money to get one from a Dealer, and not from your favorite parts store. Most parts store parts are made in China and they are JUNK.

Aug 28, 2011 | 2005 Chevrolet Monte Carlo

1 Answer

Motor turns over won't start. Cleaned terminals, put in new battery, still won't start. Removed gas cap to vent air on hot day, still won't start. Lights all come on, all electrics appear to...


Your problem may be one of the following:
First check or just replace the fuel filter. Usually located under the car in front of the rear axle, drivers side.
Next, the fuel pump may be worn out. Usually they get loud or stop working (running).
Next, check the fuel pressure regulator. Usually located on the front fuel rail, drivers side.
Is the vacuum line attached? Not leaking or rotted?
Also, do you smell a strong fuel odor when it won't start? May be one or more stuck-open injectors, or the coil pack is bad.
Checking these in the order listed will more than likely fix your problem.
The clicking noise indicates the battery can no longer run the starter, which also means the fuel pump won't run either.

It could be a fuel issue. How old is the fuel filter? Can you hear the pump run for a few seconds when you turn the key on? Try turning the key to ON without trying to start engine three times waiting for the pump to stop running each time. Then try to start the engine. If it starts, Its a form of Vapor lock caused by the extreme heat we have had lately, and a weak fuel pump.

If none of this works, try a new fuel filter first. From there have someone check the fuel pressure regulator and then the pump. If you are in need of a new pump, take my word for it and spend the money to get one from a Dealer, and not from your favorite parts store. Most parts store parts are made in China and they are JUNK.

Aug 28, 2011 | 1997 Chevrolet Blazer

1 Answer

Won't start after short trip like its vaper locked


STARTING / IDLING PROBLEMS / MISSING

Your problem may be one of the following:
First check or just replace the fuel filter. Usually located under the car in front of the rear axle, drivers side.
Next, the fuel pump may be worn out. Usually they just stop working (running).
Next, check the fuel pressure regulator. Usually located on the front fuel rail, drivers side.
Is the vacuum line attached? Not leaking or rotted?
Also, do you smell a strong fuel odor when it won't start? May be one or more stuck-open injectors, or the coil pack is bad.
Checking these in the order listed will more than likely fix your problem.
The clicking noise indicates the battery can no longer run the starter, which also means the fuel pump won't run either.

It could be a fuel issue. How old is the fuel filter? Can you hear the pump run for a few seconds when you turn the key on? Try turning the key to ON without trying to start engine three times waiting for the pump to stop running each time. Then try to start the engine. If it starts, Its a form of Vapor lock caused by the extreme heat we have had lately.

If none of this works, try a new fuel filter first. From there have someone check the fuel pressure regulator and then the pump. If you are in need of a new pump, take my word for it and spend the money to get one from FORD, and not from your favorite parts store. Most parts store parts are made in China and they are JUNK.

Have you hooked a scanner to the computer and checked the oxygen sensor(s)? If they are bad they could lean out the engine.

VAPOR LOCK
Check the following:
Cooling system working properly including fans.
Under hood fuel lines touching coolant or heater hoses.
Fuel lines under vehicle close to or not shielded from exhaust pipe, converter, muffler. Fuel lines pinched or crushed.
Fuel filter changed recently.
Fuel pump pressure.
Cheap(Bad) gas.

Aug 26, 2011 | 2003 Ford Taurus

1 Answer

I have a 5500 ppg generator that won't start. I've verified the fuel lines to the engine are delivering fuel, but won't start. I've been able to pour a small amount of fuel down the carb...


Hello, ushicks/me hillybilly. One question how old is the fuel in then generator tank,Hey. If it has a fuel filter replace it. Modern gasoline is junk fuel and after a few months it looses some chemical proprieties. GB...stewbison

Aug 23, 2011 | Northstar Generator 9 Hp, 5500 Watt,...

1 Answer

While using Craftsman blower it was running low on gas. I turned it off and when i opened the gas cap, it appeared to be highly pressurized. I filled the tank and when I pushed the primer bulb to restart...


Check age of gas. Cannot be more than 30 days old. Make sure to use fresh gas w/synthetic 2-cycle oil @ 40:1 ratio (1 gal.) Gas to 3.2 oz. Oil). Do not use old or stale oil/gas mixture. Always use the proper oil/gas mix. If you do not, your engine will suffer rapid, permanent damage. May need to clean or replace carburetor, fuel lines, and fuel filter.

Jul 23, 2011 | Craftsman 225 Mph Electric Blower Vac

2 Answers

My Homelite backpack leaf blower runs until tank is 1/2 full


thats what it is try opening the gas lid look inside to see where the fuel line lies if its up high them try pushing it down to the bottom

Nov 13, 2009 | Homelite Consumer Products Backpack...

3 Answers

Wont start, not getting fuel, checked lines,carb and used starter fluid, runs but won't continue to run


You may need to do a more detailed cleaning on the carburetor. I like to use a Den Tek Brush, (used for cleaning teeth), to get into the small ports. They work great for this job. You may also need to check the small screen in carb. It gets blocked with debris.If you need further assistance, please contact me.

Jim

May 17, 2009 | Troy-Bilt 31cc 2-Cycle Gas Powered...

Not finding what you are looking for?
Garden Logo

Related Topics:

45 people viewed this question

Ask a Question

Usually answered in minutes!

Top Garden Experts

Dennis Key
Dennis Key

Level 3 Expert

2478 Answers

roeb

Level 3 Expert

594 Answers

john h

Level 3 Expert

12650 Answers

Are you a Garden Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...