Question about Asrock H55M-LE LGA1156/ Intel H55/ DDR3/ A&GbE/ mATX Motherboard H55MLE

1 Answer

Just bought a system. It boots but no video. Removed video card, tried onboard still no video.

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Asrock Master
  • 27,725 Answers

If you mean that you cant get your screen

One bad lead can cause a computer to continue on a cycle or to shutdown or fail to detect your hard drive

Test all leads that attach to your hard drive including electrical extensions IDE,SATA

the leads from your "((motherboard to your hard drive))" make sure they have a secure connection and are not faulty or just replace them there probably old and faulty

make sure all leads that are attached to your drives dvd\cd 3 1/2 inch floppy have secure connections and are not faulty even the electrical extensions or just replace them they could be faulty a computer needs its connections to continue its cycle and have an end so any faulty leads will end up with a computer error If your computer came with a motherboard disc the drivers could be on it or you might have a dirty graphics card remove the graphics card and clean the socket hope this helps

Posted on May 19, 2011

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

5 Answers

Disable onboard video card on dx4870 ub318


enter your Bios then Advanced settings there should be an option to turn of onboard graphics or switch to pci..

Dec 27, 2012 | Gateway Computers & Internet

1 Answer

2 video card detected. onboard card are desable. PCIe card EN210GT. card detected first EN210 second 6150se MB MSI-7309 K9N6SGM-V


use your PCIE card to boot-up from CMOS, then check your onboard vga, try to configure it by 1st boot is your onboard, if that wont work then maybe your onboard vga was already damaged, better to use pcie video card rather than an onboard because it lets you consume the whole amount of your memory unlike the onboard card.. THanks

Aug 27, 2011 | MSI K9N6SGM-V (7309-020(K9N6SGM-V))...

2 Answers

My biostar g31 -m7 te motherboard does not boot when i try to add a msi rx800 pcie video card,,sometimes i get a overclock fail message after i remove the card and reboot,,,how do i get this card to work...


Turn the computer off.
Remove the PCI-E video-card.
Boot the computer.
Press DEL to "enter BIOS setup".
Disable the "onboard video" adapter,
or set the highest video-priority to be the PCI-E slot.
Save settings, but do not "exit" from BIOS setup.
Turn the computer off.
Install the PCI-E video-card.
Disconnect the video-cable from the onboard VGA-port,
and connect the video-cable to the new video-card.
Turn the computer on, and the video-output through the new video-card should be displayed on your monitor.

Nov 05, 2009 | Biostar G31-M7 TE Motherboard

1 Answer

Monitor goes black after windows boots up


Try removing the video card, and look up your motherboard / system manual on dell's website on how to manually reset the bios.

1. Remove video card
2. Reset BIOS (physically opening the computer and using a special jumper and/or removing the battery...what ever the manufacturer says to do to reset the BIOS).
3. After BIOS is reset, try booting up via your onboard video card first. Once you get that working, go into the bios settings and make sure it is set to boot the onboard only for right now and then you can make sure the ATI software is fully uninstalled when you get into windows.
4. Reinstall the ATI card and boot up with the video still connected to the onboard card. See if it will let you install the driver.

The trick here is to reset the bios and get the system booting off the onboard card if at all possible. If that works, then you can always reinstall drivers and then tweak the bios to boot off the AGP card instead of the onboard.

May 01, 2009 | Rosewill RADEON 9200LE (128 MB) Graphic...

1 Answer

PC HAS POWER BUT WONT BOOT


this is a clarification request as well as a possible solution... are you using the onboard video, or a video card via pci, agp? because if you are using a new video card or a new motherboard you may have to use the onboard video temporarily to boot up and install drivers for the motherboard, then plug in the video card and it should boot up so you can install the drivers for it.... sometimes this is not the case though, i have had to trick a computer into doing this before which is not a smart idea at all...

Mar 11, 2009 | Compaq (261671-001) Motherboard

1 Answer

Computer will not boot.


Double check all connections and then remove anything not needed. Remove video card and try onboard video if available, remove all but one mem module, any cards and disconnect all drives. If you get video at this point, shut down and reconnect drives and components one by one. It helps if you have known-good parts to swapt as "new" does not always mean good.

Feb 17, 2009 | ASUS Computers & Internet

2 Answers

When i try to boot the system up , i get Windows boot manager , telling me windows has encountered a problem communicating with a device connected to my computer. i have no external usb drives connected....


do you have a anti virus software in stalled on your computer, if not you need to get a anti virus software because it sounds like you have a virus. you should have a computer repair store some wheres near you , you could take it into them and with a nominal fee they will fix it for you . best nuys has a geek squad that do just that .

Dec 01, 2008 | Gateway Computers & Internet

1 Answer

PCI-express won't come up.


BIOS Setup Utility; go to Advance Chipset Features
PEG Port is your PCI-EXPRESS…Enable/Disable

Nov 10, 2007 | EliteGroup 915G-M Motherboard

1 Answer

My pc doesn't boot up


Did you have onboard video before? What is the video card? AGP8x, AGP4x, PCIe? If you had onboard video, you'll need to change the settings in the BIOS and disable the onboard video. You'll have to plug in at the onboard to access the BIOS.

Jul 23, 2007 | EliteGroup P4VMM2 Motherboard

1 Answer

Hp compaq dc5000 small form factor


Hi, uninstalling the onboard video will only be reinstalled by Windows next time you boot up. Disabling it in the Device Manager might and mght not do the trick if your mb is set on using the onboard. You might want to try and disable the onboard video in the CMOS/BIOS set-up. In some instances, you are asked in the BIOS what video will be used such as onboard, AGP or PCI or a selection of something like that. Also you can try and not allocating any memory to the onboard video. Hope this be of some help. Pls post again how things turn up. Good luck.

Apr 28, 2007 | HP Compaq dc5000 PC Desktop

Not finding what you are looking for?
Asrock H55M-LE LGA1156/ Intel H55/ DDR3/ A&GbE/ mATX Motherboard H55MLE Logo

Related Topics:

107 people viewed this question

Ask a Question

Usually answered in minutes!

Top Asrock Computers & Internet Experts

David
David

Level 3 Expert

778 Answers

Matthew Spark
Matthew Spark

Level 3 Expert

1066 Answers

Computer Links

Level 3 Expert

2385 Answers

Are you an Asrock Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...