Question about Microsoft Office Professional 2007 Full Version for PC

1 Answer

Outlook 2007. I have my contacts arranged to be filed as Last Name, First Name. But when I click on the "TO" line, in order to find someone I have to search by first name. (There are lots of Bills, but few Bill Gobblygoks, so I want to be able to find "that" Bill.) What is wrong with my setup?

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    MVP:

    An expert that got 5 achievements.

    Habit-Forming:

    Visited the website for 3 consecutive days.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Contributor
  • 34 Answers

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

How do I get my gmail contacts transfered to my Microsoft Outlook 7 contacts?


OK
try these steps:

  1. Log on to your Google Gmail account.
  2. In the left column, click Contacts.
  3. On the right side of your screen, above the message count, click Export.
  4. Click Outlook CSV (for import into Outlook clients).
  5. Click Export Contacts.
  6. When prompted to download the export file, click Save.
  7. Choose a location on your computer to temporarily save the file. The default file name is gmail-to-outlook.csv.
NOTE You can delete this file after your contacts are imported into Outlook.
  1. Click Save.
  2. In Outlook, on the File menu, click Import and Export.
  3. Click Import from another program or file, and then click Next.
  4. Click Comma Separated Values (DOS), and then click Next.
  5. In the Import a File box, browse to find the file you downloaded in step 8, and then double-click the file.
  6. Click one of the following:
    • Replace duplicates with items imported
    • Allow duplicates to be created
    • Do not import duplicate items
  7. Click Next.
  8. In the folder list, click the Contacts folder where you want the imported contact information to go, and then click Next.
  9. To add or remove fields to determine the way the contact information is saved in the new imported file, clickMap Custom Fields.

Thanks to:
Microsoft at:
http://office.microsoft.com/en-us/outlook-help/transfer-contacts-between-outlook-and-google-gmail-HA010222048.aspx

Jul 07, 2014 | Microsoft Office Outlook 2007: Windows

1 Answer

Outlook 2007 Contacts "File As" Problem


I know that there are so many person face a problem on outlook 2007 contact file as problem. The problem has happened in both Windows XP and Windows seven, and I believe that synchronization with or editing the contacts on cellular phones could be causing it. You need to find best online Microsoft outlook course site which is providing an online tutorial on outlook 2007.

Jun 05, 2013 | Microsoft Office Professional 2007 Full...

5 Answers

Outlook 2007 Calendar won't open. Freezes Outlook.


Use Outlook PST Recovery software to recovers mailbox folders such as inbox, sent items, deleted items, contacts, calendars and journals from corrupt PST files and shows the recovered items in a tree structure before saving in disk

http://www.undeletepcfiles.com/outlook-email-pst-recovery.html
You just try the free trial version. to get results.

Jan 16, 2013 | Microsoft Office Professional 2007 Full...

1 Answer

Some of my Outlook 2007 contacts "file as" are


You set the default for new contact in Tools->Options->Contact Options->Default 'File as'.

You can set each individual contact. Double-click the contact to display the contact page and set the File-as field.

Jan 25, 2011 | Microsoft Office Professional 2007 Full...

1 Answer

Configure ms outlook 2007 to access my office mail it shows my inbox mail but dont shows my outbox mail or sent item & also contact list .Before outlook configure i access my outlook through web mail ....


ahhhh ok you want to access your Sent mail folder and contacts which you used when you used Outlook Web Access(OWA) "outlook through web mail" to connect to your Office Exchange mail server

in order to get this you have to configure Outlook 2007 to connect to exchange server. Do the following steps
  1. if you are running outlook close it as you can not configure exchange accounts when it is running
  2. if you are running vista, xp or 7 click on the start menu and right click on email and go to properties
  3. click on email accounts
  4. select "view or change existing accounts" click next
  5. click on any of the previously configured accounts and remove them
  6. click add
  7. select microsoft exchange server click next
  8. type name of the exchange server (you must get this from your administrator) and type in your username (name which you used to use through web mail) click on next
  9. click on finish
  10. open outlook 2007 and you should see all your previous contacts and sent items
hope this helps

Sep 24, 2010 | Microsoft Office Outlook 2007: Windows

2 Answers

In Outlook 2007, the current address cards view sorts by the File As: field, that has the default last, first. I wish to sort by first last name order. I can do this by changing it in the File As: field...


try selecting one contact and holding down CNTRL (control) and push the "a" key (cntrl + a) . this will select all contacts. for control all. make changes after all contacts are selected. hope this helps.

May 22, 2010 | Microsoft Office Professional 2007 Full...

1 Answer

When creating a new email in Outlook 2007, if I click on the "To" button to pull up an address from my Contacts they are alphabetized by First Name. How can I get them listed by Last Name?


To setup up contacts by the person's last name. In Outlook, when you compose a new message, and then click the To or Ccbutton, the Contacts list may display names that are sorted by the contact's first name. Here's how you can change the list to display entries by the contact's last name.
Sort the Contacts list by the File As field
  1. Start Outlook.
  2. On the Tools menu, click E-mail accounts.
  3. Click View or change existing directories or address books, and then click Next.
  4. Click Outlook Address Book, and then click Change.
  5. Under Outlook Address Books, click Contacts: Mailbox -YourMailboxName, and then under Show names by, click File As (Smith, John).
  6. Click Close, and then click Finish.
Verify that the newly created contacts are filed in last name, first name order
  1. On the Tools menu, click Options.
  2. Click the Preferences tab, and then click Contact Options.
  3. In the Default "File As" order list, click Last, First.
  4. Click OK twice.
  5. To view the new Contacts list sort order, restart Outlook.
NOTE If you want to display a particular contact in a different order than the rest of the Contact list, you can modify the File As field in individual contact cards. For example, you may want to sort some contacts by the Company field.

Feb 08, 2010 | Microsoft Office Professional 2007 Full...

2 Answers

How do I convert Outlook 2003 address book to contacts so can be used in Outlook 2007.


click on file..import /export export everything as a PST file (export to a file option) this file can be used to import everything back into 2007. If you are upgrading to 2007 it should sort itself as it upgrades

Dec 30, 2009 | Microsoft Office Outlook 2003 for PC

1 Answer

Outlook 2007 Contact


Do you remember when you imported the output from your BB? One of the last steps after you have chosen the file to import shows a button for Map Custom Fields. Choose that button and then drag Full Name from the left side to FIRST NAME on the right side. When I did that, Outlook shows them in order of First name.

Because your previous import mapped FullName from BB to Last Name, that's the way it's showing. I tried within Outlook to change it around and it would not change it for me either.

Jun 09, 2009 | Microsoft Office Professional 2007 Full...

1 Answer

File as order, Full Name order issues


To Reset your viewes in Outlook , use this Run Command
Make sure you close Outlook

Start > Run > Outlook /Safe

Apr 11, 2009 | Microsoft Office Outlook 2007 for PC

Not finding what you are looking for?
Microsoft Office Professional 2007 Full Version for PC Logo

162 people viewed this question

Ask a Question

Usually answered in minutes!

Top Microsoft Computers & Internet Experts

micky dee

Level 3 Expert

2720 Answers

Piyal Perera
Piyal Perera

Level 3 Expert

528 Answers

Les Dickinson
Les Dickinson

Level 3 Expert

18391 Answers

Are you a Microsoft Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...