Question about LG Ally Cell Phone

1 Answer

My LG Ally keeps cutting off on it's own. The battery is fully charged and there doesn't seem to be any issues with the battery connection. But when it cuts off, i'll put it on the charger to make it cut back on. It'll then say my battery is only at about 10%. When I take the battery out and put it back in, it jumps back up to 95%. Then after a while, it cuts back off again and the whole process is repeated.

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 821 Answers

Hello,what you are witnessing is simply a battery problem.all you need to do is to get a new battery at any mobile phone accessories store.that will automatically make you enjoy your mobile as supposed again.
You can as well seek either a friends battery to run a test on it.

Posted on May 18, 2011

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Doesn't power on


Running a ups without batteries is not a got idea, the batteries are a critical part of the system and without them the ups will not function when the mains power is cut off.
however we can determine if the batteries may be an issue by removing them and checking the output voltage of each battery with a multimeter. I have personally found in the past anything less than 6v may or may not indicate an issue.
With all that said the ups should still turn on and try to boot and charge the batteries regardless if the batteries are dead flat or not. Assuming mains power is connected and the safety fuse is good then it seems most likely a fault in one of the control boards.

It's also worth mentioning that the fans will only start when either the inverter is running ie the mains supply is cut or like in my units the fans will remain on after the mains supply has been restored until the batteries have been recharged.

Aug 25, 2017 | APC Computers & Internet

2 Answers

Should the red light on my 15.6v dustbuster turn green when it's fully charged? It doesn't.


I had the same issue, then i just found the manual, in charging part, it says:"The charging indicator will be lit as long as the
appliance is connected to the plugged-in
charger."
Also it says:"While charging, the charger may get warm, this is
perfectly normal and safe. It can remain on
charge indefinitely without damage or danger. It
is not possible to "overcharge" the battery cells
with the charger provided"

Jul 29, 2012 | Black & Decker 15.6 Volt DustBuster Vacuum

1 Answer

New SKILSAW 5995 used once to cut 1/4 inch plywood, no problem. Several months pass and I went to cut a pine board, the blade touched the wood and stopped. I recharged the batteries and tried again, two...


Did you fully charge both batteries before using them the first time? If not then they may not be able to hold a charge. It sounds to me like the batteries are either dead or defective as obviously the saw now doesn't have the juice to cut the board. If it's still under warranty take it back and get a replacement. Also, how powerful are the batteries? Even an 18V saw will struggle sometimes cutting a 2x4, they just don't have that much power. The plywood is easier to cut obviously.

Aug 12, 2011 | Skil Saws

1 Answer

My Suzuki gsx400E -82 doesn't seem to charge the battery while running. With a fully charged battery (with a CTEK charger) The motorcykle starts perfektly, but after driving for about 1-1,5 hour the...


Sounds like the starter is dragging, when the bike gets hot the starter barely turns. And those bikes don't actually have an alternator. It's like a magneto system that keeps the battery from draining, but doesn't actually charge the battery. I would take the starter off and have it tested.

Jul 31, 2011 | 1981 Suzuki GSX 400 F

1 Answer

My chevy aveo 2006 model, after having problem with my alternator and replacing it with a new one, the engine lamp suddenly blinked. engine & other power sounds ok. What seem to be the problem


your engine lamp could have blinked for many reasons, as far as your alternator and battery system, make sure the battery is fully charged, when it is, you should get a reading of 12.4 volts, checking it with a volt meter doesn't necessarily mean thats charged fully as far as amps, you should have your battery LOAD tested to make sure it can fully charge and hold that charge, once its charged the alternator should keep it that way , if you test the posts with a meter while the motor is running you should get a reading of anywhere between 13.5 to 14.5 volts, when checking the battery , make sure all connections are clean and tight

Jul 18, 2011 | 2005 Chevrolet Aveo

1 Answer

My phone is 3 yrs old. Lately the battery will not keep a charge. I charge it until it is fully charged, however if I talk for more than 5 minutes the phone logs off and dies. I turn it back on and the...


It sounds like your battery is faulty. 3 years of use is enough to wear a battery out. Try replacing the battery and see if the problem clears up. If it doesn't your phone may have an internal faulty, but I am going with the battery.

I’m happy to help further over the phone at https://www.6ya.com/expert/jeremy_69f3cc28d95bf514

Apr 15, 2011 | LG enV VX9900 Cellular Phone

2 Answers

My lg ally doesn't want to turn on?


Plug it into the wall charger. By design, it will turn on while charging. If it does not turn on, you'll know that you have some kind of hardware issue (like a problem with the charger connection or battery). If it does turn on, maybe you just have an issue with the on/off button.

Jan 01, 2011 | LG Ally Cell Phone

1 Answer

My phone doesnt turn on. its fully charged


may be Problem in battery i think CHANGE THE BATTERY.

Nov 14, 2010 | LG Ally Cell Phone

1 Answer

1996 Audi A4 1.8 petrol. Turn ignition key and engine starts , runs 2 secs and cuts out need to keep doing this until it finaly starts. Seems to be getting worse.


Car getting started then cuts off after 2 seconds.Its starter related issue.Either the starter is faulty or battery to starter connection is loose or got short in between.It has to be checked and replaced.Get the voltage checked from battery to starter.The battery should show 12 volts if fully charged.

Nov 08, 2010 | 1996 Audi A4

Not finding what you are looking for?
LG Ally Cell Phone Logo

Related Topics:

145 people viewed this question

Ask a Question

Usually answered in minutes!

Top LG Cell Phones Experts

skiffy99
skiffy99

Level 1 Expert

21 Answers

Raphael Josiah

Level 2 Expert

86 Answers

Les Dickinson
Les Dickinson

Level 3 Expert

18424 Answers

Are you a LG Cell Phone Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...