Question about Soundcraft Efx12 - 12 Channel Sound Board Console Mixer

1 Answer

No sound coming out of speakers but lights moving on board

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 635 Answers

The Efx 12 has two outputs monitor out as well as mix out ( XLR sockets ). If the level bars are moving its an indication that the mixer is working. Have you tried headphones out as well as monitor out.
What is your amplifier and speaker setup- you have not mentioned it at all.
Even if any PFL switch is on you won't get sound out of the speakers.
PFL stands for Post Fade Listen and when any of the 12 channel PFL switch is on only the headphone out put will work.

Posted on May 18, 2011

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Mixing board hum


AC hum comes from poor grounding of components.

Jun 21, 2017 | Music

1 Answer

No sound out of Behringer BXL3000 speaker


Suspected Faulty PC board Dead Capacitor Or Mod Pot I would suggest returning it for an exchange the problem is your speaker will work on a regular stereo because a stereo powers the sound internally causing the magnets in the speaker to vibrate Headphone jacks are designed to pick up off a seperate circuit board with a different connection to the main board hence the no sound from the speaker.

May 04, 2012 | Behringer Ultrabass Bxl3000

1 Answer

Distortion troubles with numark ndx400's


The bad news is it could be any of them. or it could be the lighting- CFL's and regular flourescent lighting are bad for audio, as are switching supplies used in TV's, microwave ovens and some musical gear. They are worse than lighting dimmers for noise.

The thing to do is start at the speaker itself and work through the chain of devices to find the one distorting. An old transistor radio is useful here. Most actually do have enough power to faintly drive a large speaker- listen for scraping and rattling- it would mean the voice coil windings may have come loose or the coil form is damaged from heat.

Move back to the amp input and try again- this time listen for a clipped sound if the speaker checked out okay. It would sound like the Charlie Brown adults in the cartoons. That would be a failure of an active component in the amp. If you now hear rattling or scraping- the speaker voice coil is bad and should be repaired or replaced.

If it sounds good, move back to each deck. apply your radio- volume turned down to an input it one is provided. Each should sound clean like the amp did. If no sound or distorted sound is found here- which is the most probable location, it is likely one of the IC chips is at fault. Likely a 4558 if an IC fault, otherwise suspect dirt or hair on the encoder connected to the spin platters.

Mar 30, 2012 | Numark Industries Numark NDX400 Tabletop...

2 Answers

Speaker is receiving a signal but no sound is coming out.If you press the back it comes back for a minute but it is not continuous.The speaker sounds fine when it does come back on.


Zombie post, I know... But, I have a solution for this. Remove the power amp unit from the rear of the sub cabinet. Remove the sheetmetal shield, noting the 4 allen screws on the side. Th daughterboard that the 4 screws thread into is a filter for the power amp's output, and is the last circuit that the powered signal goes through before hitting the speaker. If you inspect the solder joints, you will likely find that there are several which are bad. they will look cracked, potentially discolored in the crack. Resolder the joints, making sure to use good solder, and fill the joint. The most likely culprits are the 4 joints belonging to the 2 blade connectors which attach the daughter board to the larger board (which is the actual amplifier component).
Again, sorry for digging this problem up from the grave, but when I searched for a solution earlier, this was one of the only posts that resembled my issues, and it never got a good solution.

Aug 17, 2011 | Mackie SRM 1801

1 Answer

I am trying to run a monitor using the Aux Send on a Mackie Board but even with the Master Aux Send turned up there is barely any sound coming out when I try to use my microphones. Also, I noticed that...


No there is no special cord. The aux you use for a monitor should be pre fader( that means the signal comes before the volume slider) turn the individual slider all the way down. Talk into the mike at the volume you would be singing at the loudest. Adjust the gain of that chanel up untill the clip light comes on. Now back it down so it dosent come on at your loudest. Now pick the aux you want to use. Turn it up 1/2 way, turn up the master aux send coresponding to the channel aux number 1/2 way you should get sound. If it's too loud turn it down if you need more turn it up. If you have any more questions, give me a call at the shop.

Vito Vacirca Jr.

Pro Line Music

490 Lincoln Highway

Fairless Hills Pa. 19030

215-736-8055

servicedepartmentprolinemusic@comcast.net

prolinemusic@comcast.net

www.prolinemusic.com

Jul 15, 2011 | Mackie 1604 VLZ 3 16 channel Analog Mixer

1 Answer

Berhinger acx 1000, power on, no sound amp not working, everything lights up on display but no sound or amplification


Just had the baby brother (ACX450) with this problem...opened the amp... screws from sides and or top (including 2 hidden under handle covers).

The power cable from the power transformer had come off the connector on the circuit board in spite of goo they had put on it. Put connector back on and secured the cable and works perfect,

Since your display lights, yours is likely a different problem. I have also seen similar ones that the cable to the speaker had been pulled off its connection on the circuit board, rendering no sound. See if you have sound at headphone jack. and if none, how about the preamp output jack? Note you will only hear the left side using earphones as these jacks are monaural.

Feb 06, 2011 | Behringer Ultracoustic Acx900 Acoustic...

1 Answer

NO sound through the AMP even though the power light comes on


Not a fuse. First thing, to check your speaker (amp unplugged, of course), touch the + and - speaker connections to a 9V battery. If you don't hear a pop sound then your speaker is blown. Thus, no output sound. If speaker is OK, then the output IC is your problem.

Jul 12, 2009 | Music

1 Answer

Phonic Helix Board sound problems


You don't specify which model Phonic mixer in question.
Is it a powered mixer ? And are you plugging your speakers into the speaker outputs ? If it's not a powered mixer and you're plugging speakers into the Line Outputs, you're not using a power amplifier between the line outputs and your speakers - this won't work.
If it is a powered mixer and you are plugging speakers into the speaker output connectors and still getting little or no sound, check your speaker cables and the speakers themselves by plugging them into known good amps.

Jul 03, 2009 | Phonic Helix18fw 18 Channel Mixer with...

1 Answer

I have a 20 watt peavey micro bass, and what happened was my brother knocked it over and will not turn on. I checked the fuse and it was ok, any help you would be great.


When it was knocked over it may have cracked the main circuit board, but does the pilot light come on at all? If the pilot light comes on but no sound is output from the speaker try plugging some headphones into the head phone jack and then turn it on and see if you can hear sound in the headphones. I have had a similar problem before and the main speaker had gone bad but it would still play thru the head phone jack.

Apr 22, 2009 | Music

1 Answer

Yamaha Clavinova CVP-83S NO SOUND OUTPUT


clavinova 83s...comes on but goes off within 20 sec.,sometimes comes on display lights up but no sound or functions?

Apr 01, 2009 | Yamaha Full-Size Keyboard

Not finding what you are looking for?
Soundcraft Efx12 - 12 Channel Sound Board Console Mixer Logo

Related Topics:

246 people viewed this question

Ask a Question

Usually answered in minutes!

Top Soundcraft Music Experts

rhodesworks

Level 3 Expert

3082 Answers

Brad Brown

Level 3 Expert

15478 Answers

Gil Shultz

Level 3 Expert

3368 Answers

Are you a Soundcraft Music Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...