Question about ASUS EPC1000HD-PKBB01 Netbook

1 Answer

I have a EPC mini netbook and it says I have a wireless connection, but it wont open a webpage? Whats the problem? It has internet explorer 6

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 621 Answers

That just means you have a connection to your router but the routers not connected to the internet. It sounds like your username and password settings in your router are not set inside the wireless router. If you plug your netbook into the router with a network cable and see if you can get internet this will prove whether its what im saying or not. To connect to your router open internet explorer and type in the address bar 192.168.0.1 with most routers and once connected check all your details. Most internet providers will help you with this for free if youre not sure. Cheers and please vote

Posted on May 18, 2011

Testimonial: "Thanks sooo much!"

  • georgem2433 May 19, 2011

    Sometimes This Issue Occurs , In case if the IP Address On the Laptop is Entered Manually, We need to Change it to Automatically IP .

    In Windows XP :- Click On Start-run- Type "ncpa.cpl"- Click O.K- Right Click on Wireless Network Connection- Select "Properties" In General Tab " Double Click On Internet Protocol(TCP/IP) On the Other Window Put a Dot on " Obtain IP Address Automatically"


    In Windows Vista/7 :- Click on Start/Windows Flag/Circle - In start Search- Type "ncpa.cpl" Press Enter - Right Click on Wireless Network Connection- Select "Properties" In General Tab " Double Click On Internet Protocol Version4 (TCP/IP v4 ) On the Other Window Put a Dot on " Obtain IP Address Automatically"

    Hope this help's, Good Luck

    In case if you face any problem following the above troubleshooting steps, we recommend you to visit our website “www.Ijinni.com “.


    Micheal
    IJINNI Technical Expert.

×

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My hp mini 1000 will not open internet explorer


Go to control panel then click on internet options after the internet options window opens click on the advance tab then look at the bottom you will see reset. Click on reset then try to launch the IE again.

Sep 25, 2012 | HP Mini 1000 Netbook

1 Answer

I have a dell optiplex gx520,it is hooked up to wireless connection and it's showing that the signal is good,but IE won't let us view webpage......


can you check if have a valild IP address?

1. Start > RUN > type in "cmd"
2. On the command prompt windows (black DOS window),
> type "ipconfig" > hit Enter
> you should have a valid IP address (something like 192.168.x.x)
• if yes, then try to ping a website
• if no, (you should see somthing like 169.254.x.x), check your wireless settings again.
**good signal doesnt mean that you are connected, it could be a conflict with wireless encryptions too..**
3. to perform PING
> on the CMD screen (back DOS based window), type "ping (space) google.com"
> you should see ping statistics, something like "packets sent=4 received=4 lost=0"
• if 0% lost > your connected to the internet
• if 100% lost > you have no connection
> again check your wireless again
4. If you can Ping and you can't still view webpages using IE here's what I suggest
• Optimize your browser
-delete temporary internet files and cookies
4a.1 Open Internet Explorer
4a.2 Click "Tools" (the icon that looks ike a cogwheel / gear; usually at the upper right corner of internet explorer)
4a.3 Click "Internet Options"
4a.3 Click "Delete" under the General Tab Screen
4a.4 Restart Internet Explorer
• Reset Internet Explorer to factory settings
4b.1 Open Internet Explorer
4b.2 Click "Tools" (the icon that looks ike a cogwheel / gear; usually at the upper right corner of internet explorer)
4b.3 Click "Internet Options"
4b.4 Click on the "Advanced" tab
4b.5 Click on "RESET"
4b.6 Restart Internet Explorer

Hopes this Helps

Aug 09, 2011 | Computers & Internet

1 Answer

My Toshiba r15-s822 isn't connecting to a wireless network and the router I already installed the router to my pc even connected an internet cable to it but Internet Explorer wont open it keeps...


Try connecting to the Internet through the ethernet port (via a cable). If Internet Explorer loads the target page then you have a configuration problem with WI-Fi access : The wireless security settings are not allowing the computer to access the Internet.
If Internet Explorer does not connect with the cable then the problem resides with Internet Explorer. Try to reset the defaults. To confirm that download FireFox and use it. Besides you need two browsers just in case one acts up.

Jul 02, 2011 | Toshiba Satellite R15-S822 Tablet PC

1 Answer

My Sylvania netbook says that I am connected to the internet, but when I click Internet Explorer, it says it cannot display webpage! Please help!!


what you need to do is go to control panel, network and internet, network and sharing center, and on the side there is a thing called manage wireless networks click on that there will be a list from that select your home network delete it then you need to search for networks and connect to yours hope this helped

Apr 23, 2011 | Sylvania G-Netbook

3 Answers

My internet explorer cannot display the webpage..what should i do


First off all check the Internet connection make sure that connected. After that click file then make sure the work offline is not selected. After that if not working then follow this.
please follow the steps.
1. Open Internet Explorer.
2. Click Tools.
3. Click Internet Option.
4. Delete History, Temporary file.
5. apply & ok.
6. Click File & unmark Work Offline.
7. Close the Internet Explorer.
8. Open Internet Explorer.

If not done then you have to reset the factory setting because the Internet explorer may corrupt.
1 Ensure all Data is backed up, all data will be deleted.
2 Please also ensure that all USB storage devices are removed before starting the recovery process
3 Restart machine
4 When your unit switches back on, wait for the ACER screen then hold down alt & tap f10 repeatedly..
5 Please wait a moment until prompted, -How would you like to restore?-
6 Please select –Restore system to factory default-
7 Enter your defined password or enter six zeros ‘000000’
8 Click ok
9 Please wait until process completed, this will take 45min – 1hour
ALL personal information on the C: Drive I.E photos, programs, music and documents will be wiped when the above steps are taken.
Files located on the D: Drive will be safe from the procedure.

Jul 12, 2010 | Acer Aspire One Netbook 8.9" Notebook

2 Answers

Wireless connected but internet not working.


try opening ie then clicking the file tab, look to see if there is a tick next to 'work offline' if there is then uncheck it.

Feb 28, 2010 | Acer Aspire One Netbook 8.9" Notebook

1 Answer

Cant connect to the internet


go to start and go to control panel,
then click on internet options, click on the advanced tab, and click reset, there you will find connectivity or internet or something, click on the cross which brings more info up, it should bring up atheos ethernet, and atheos wireless, delete/uninstall them both. then try to connect again.. should work.

Feb 20, 2010 | ASUS Eee PC 900HD Netbook

1 Answer

Acer D150 Netbook - I get a good WIFI signal but internt explorer will not connect. Get message "Internet Explorer cannot display the webpage" My connection shows very strong signal. This is a public...


go to my network place then go to local area connection logo and right click on it then go to propeties after that u will see a window crew down to TCP/IP once u are thr click on properties to ur left then fill in the code after than click okay and make local area connection your default connection. thats it u are done

Nov 03, 2009 | Acer Aspire One D150-1587 Netbook

Not finding what you are looking for?
ASUS EPC1000HD-PKBB01 Netbook Logo

302 people viewed this question

Ask a Question

Usually answered in minutes!

Top ASUS Computers & Internet Experts

Les Dickinson
Les Dickinson

Level 3 Expert

18387 Answers

Doctor PC
Doctor PC

Level 3 Expert

7733 Answers

David
David

Level 3 Expert

778 Answers

Are you an ASUS Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...