Question about Audio Players & Recorders

1 Answer

The stereo had been working great. I had to take it apart an put it away for a few weeks. When I set it up, it would light up but no sound. ( I could see the stereo light come on when I was searching for stations) But no sound(.Connections were all good ) I shut it off for a few hours. got some new speaker wire and tried again. Now it will not light up at all . I plugged a lamp in the built in outlet and it lit up. Is there a fuse. or is it just old and dead ?

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Brigadier General:

    An expert that has over 10,000 points.

  • Master
  • 8,546 Answers

Hmm, speaker wires make a difference. Follow that clue. Connect one speaker at a time.

Posted on May 18, 2011

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

2000 camry electrical short?


Michelle, I would recommend taking your vehicle to a local Car Stereo Shop or the dealer. It sounds like your son may have tapped into the incorrect wire in the harness when putting in the new stereo. It sounds like a problem of ignition wire is going to ground. Or the constant power wire is going to ground. Either of these issues would cause this problem.

Mar 01, 2014 | Cars & Trucks

1 Answer

Been away for three weeks...turn my Hisense back on and all I get is blue screen. I can faintly see all program guides in the background but no channels working, no sound. Can anyone advise?


Please put the set on for few hours and I am sure it will work well. It is possible there is a moisture build up , a weak capacitor in the circuit or a dry solder joint. When the chassis warms up it is possible that the fault should clear or else you will need to open and start by checking from the power to the drives.

Dec 21, 2011 | Televison & Video

1 Answer

Accord 2003 radio works sparadically. you a big a crack or pop and the sound goes away. days or weeks later it comes back on. the back light and panel is visible. what is causing the sound to come on and...


Sounds like a defective radio, look on ebay for a replacement. Easier to spend 20 bucks on someone else's cast off than get a new one or have that one fixed. After you have a replacement take it to a car stereo store and pay them a few bucks to put it in for you. If you know what you are doing just takes a few minutes.

Oct 07, 2010 | 2003 Honda Accord

1 Answer

Sony kv36hs500 tv, suddenly no power, no standby lights, no sound


U check the power source?Take the tv aparts,check or replaced the power fuse,might get lucky.Not,than sorry,this tv can't be repair,without replacing electronic's componnents parts.Hire the same shop to do the repair.Ur tv power ICS inverter are dead.

Jun 15, 2010 | Sony FD Trinitron WEGA KV-36HS500 36" TV

2 Answers

Hello Replaced stock radio with after market and now the dash, light don't work and tail lights blow the 10 amp fuse can you help


you have a bare wire shorting out,This is a bad condition and needs attention right away.remove the stereo and start over,you will find the bare wire or you wired the stereo to that circuit.

Sep 24, 2009 | 1996 Nissan Sentra

3 Answers

Color spots on panasonic projection screen


The light engine may be dirty with dust, the polarizer filter burned, or the LCD elements burned.

As a last-ditch effort, the light engine can be taken apart and carefully cleaned using compressed air.

Apr 12, 2008 | Panasonic PT-50LC13 50" Rear Projection...

14 Answers

Sound problem with JBL Creature II


I had a problem with the speakers not working properly. The green lights lit, but the amount of sound coming from the speakers compared to that of the sub was much lower.
I decided to take it the speakers apart.
I found that the magnets on the speakers had moved forward slightly in the plastic cage they sat in. I pushed them back as far as they would go, and Hey Presto! working again!
I hope this helps someone!

Feb 23, 2007 | JBL CREATURE II Computer Speakers

Not finding what you are looking for?
Audio Players & Recorders Logo

Related Topics:

24 people viewed this question

Ask a Question

Usually answered in minutes!

Top Audio Players & Recorders Experts

kakima

Level 3 Expert

102366 Answers

 Grubhead
Grubhead

Level 3 Expert

5011 Answers

The Knight
The Knight

Level 3 Expert

73619 Answers

Are you an Audio Player and Recorder Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...