Question about AEG Lavamat W1050 Front Load Washer

1 Answer

Water not pumping out and therefore no spinning occurs

We bought a second hand lavamat 1020 . It seems that the pump does not pump the water out. Therefore the spinning cycle does not occur at all either and when you open the machine all the water comes pouring out.

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

Hi, just solved the same problem with our aeg lavamat w 1020. Try checking the filter tray (or port) at the bottom left-hand corner of your machine. This was our problem and as soon as the blockage was removed the machine could be pumped out. It appears to be running OK now.

Posted on Jan 06, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Why AEG Lavamat 88840 Front Load Washer doesn't spin?


either the pump is blocked so cant pump water out so stops program.or brushes in motor worn down(both cheap fixes)

May 22, 2015 | AEG Lavamat 88840 Front Load Washer

1 Answer

AWO/D 4505 not spinning


does it pump out all the water when it spins the first time? when they spin slow sometimes the pump is not pumping out all the water causing it to spin slow.

May 15, 2014 | Whirlpool Washing Machines

1 Answer

My AEG Lavamat 62810 keeps coming up with an error code E60. What is this?


On my AEG Lavamat 62810, when I turn on a wash cycle a motor (pump?) runs for 10–20 seconds then the machine switches off, with no error message. When this happened a few weeks agao running a drain cycle seemed to cure it; now the same thing happens on spin/drain/rinse cycles too. Any ideas?

Aug 06, 2010 | AEG Washing Machines

1 Answer

AEG Lavamat 76400 during spin cycle blows a fuse


its not the heat element its the water pump i would say it has gone to ground try disconnecting the water pump if the fuse does not trip then replace the water pump

Jul 03, 2010 | Washing Machines

1 Answer

Our Bosch Axxis Model WFL2090UC/11 is not draining. The pipes are all clear and the pump is turning freely. It attempts to start pumping but stops after about 1 second. We had an authorized repair man come...


yes there should be a water level sensor on it,it either is a small one surface mounted onto a board/timer or seperate,if its seperate you can usually blow into them and here a click or double or treble click depending on the amount of levels on the machine,you can double check switch with a multimeter when you blow into switch,with the switch removed of course.If it spins and washes ok its probably the timer.You can check spinning by dropping hose at spin on timer.

Jun 30, 2010 | Bosch Axxis WFL2090UC

1 Answer

My aeg lavamat L14710 VIT only spins at a very low speed ! does this mean that the motor needs replacing ? how can I verify ?


Does the machine seem to be draining (pump running) fairly quickly as the spin cycle begins? If not, the machine will sense the high water level and prevent the motor from turning rapidly. Check the drain hoses and pump for clogs, pinched hoses, plugged filter, etc.. Hope this helps!

Mar 31, 2010 | Washing Machines

1 Answer

AEG Oko-Lavamat 86820 Update Error code C9


Hello. I got error code C9 on a LAVAMAT 86800. It pumped in water, and it pumps out water. You can select pump in or out....But the motor dont turn. It will not sentrifuge. So I bought new carbon brush'es on the net. One of them were totally wore down. Now it works. They lasted for 10 years.

Jul 04, 2009 | AEG Washing Machines

1 Answer

AEG lavamat 6955 sensorlogic, was showing F2,nowF3


Waited half hour; on start up F3 had cleared..pump overheat? Suspect sticky pump bearing..new pump.

Jun 10, 2009 | AEG Lavamat 88840 Front Load Washer

1 Answer

Maytag SAV 3652 AWW Washer: During spin cycle, burning smell occurred while making unusual noise. (For months, major squeaking during agitation).


Bad water pump. Replace water pump.tip machine back,Look under machine, remove belt, turn pump by hand, if not spinning freely replace pump.

Mar 23, 2009 | Maytag PAV2300 Top Load Washer

1 Answer

Reply to aeg lavamat w1450


Further to your prob with washer, I would be inclined to think that there is a foreign object in the drum.Hopefully it will find it's way in to the pump filter.I don't think it will cause a problem
Merry xmas.

Dec 14, 2008 | AEG Lavamat W1450 Front Load Washer

Not finding what you are looking for?
AEG Lavamat W1050 Front Load Washer Logo

Related Topics:

653 people viewed this question

Ask a Question

Usually answered in minutes!

Top AEG Washing Machines Experts

Donald DCruz
Donald DCruz

Level 3 Expert

17129 Answers

Gerry Harvey
Gerry Harvey

Level 3 Expert

1456 Answers

Richard Roth
Richard Roth

Level 3 Expert

9472 Answers

Are you an AEG Washing Machine Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...