Question about Audio Players & Recorders

2 Answers

No sound. Used XP troubleshooter without success.

Posted by on

2 Answers

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Master:

    An expert who has achieved Level 3.

  • Master
  • 521 Answers

Drivers not installed properly.
and also see that there is no tick mark sign on the mute icon.this may help you.checkout
install properly as per the instructions you get on the screen

Posted on Aug 13, 2008

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 13,433 Answers

Whats the status of the sound device in device manager? drivers installed correctly? sound is unmuted?

no sound. Used XP troubleshooter - 7a3f610.jpg

right click my computer -> manage -> left side device manger -> right side note any ? or ! marks

Posted on Aug 13, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have a wavecom receiver model Rx 999 RF-Link a friend gave me I was wondering what it is for


The RX999 and the TX888 pair up to allow you to transmit audio/video signals from a device (like a TV) in one room to a receiving device in another room, without wires. Actually, they could both be in the same room!! My experience is that they work reasonably well, as long as the distance is not too great (I have had success up to about 100 feet) and there is no thick barrier between transmitter and receiver. For example, I wouldn't expect much success if one of the the two was in a steel/concrete bank vault. I have not used mine in about 17 years. I just dug them out and I am about to fire them up. Wish me luck.

Jul 24, 2014 | Audio Players & Recorders

1 Answer

HELP! Surround speakers not working with 5.1 material.


This may sound silly, but . have you checked your sytem setup settings to make sure it is set to 5.1 ,if so then you may very well have a bad channel

Mar 29, 2014 | RCA Onkyo Integra Dtr-4.6 Av Receiver Wrat

2 Answers

Can you use dvd without speakers


Yes, go to your Television menu and system settings, select sound source and set it to internal speakers

Feb 15, 2014 | RCA Rtd3136 5.1 Channel Home Theater...

1 Answer

AVR 3700 no sound


do headphones work with or without speakers attached? does unit light up? Check fuses. If breaker pops, or replacement fuse blows, it needs repair.

Nov 27, 2013 | Harman Kardon AVR 500 Receiver

1 Answer

Lifestyle 50 not responding


Reconnect the Bose link connection at the Multi room interface and at the Acoustimass Module.If this doesn't help,change the remote control batteries.If the it still display "no response",it means either the interface or remote is bad

Jul 28, 2013 | Bose Lifestyle 40/50 Music Center Used...

1 Answer

My Denon Surround Reciever keeps toggling H/P input ON / H/P input OFF. It makes a clicking noise every time and seems to happen at completely random times and intervals between toggles. Please help


You have a faulty head phone jack. you need to replace it with a newer, better one. You might try to clean the one you have with circuit board safe cleaner.

Aug 22, 2012 | RCA Denon Avr-591 5.1 Channel Home Theater...

2 Answers

Teac AG-D8900 static..


From what you have described, I am thinking that you had to replace some fuses? If so, the amplifier circuit may have a problem. Figuring out what that problem is will take some good electronic troubleshooting skills.

When the fuses got blown, how was the unit being used? Was it being played at a very loud volume?

Does the static come in all the channels and at all times or does the static happen in only one channel?

This problem of yours can have many different causes.

You seem to be very adventerous, willing to poke around in your receiver a bit, so I will help you more if you can get me answers to these few questions.

Please be aware, you can cause many more problems trying to fix these things if you are not experienced with them. There is also 120 volts of A/C voltage that can cause serious shock or even death if touched, so be careful.

There are a couple of things at a bare minimum you need to have to troubleshoot electronics.
You will need to have a multimeter, the troubleshooting will be much easier and faster. If you do not have one, the troubleshooting will go very slowly and will most likely end before finding the actual problem. The multimeter will be used to measure voltage and resistance, and it is vital to finding the problem. You will also need a soldering iron, solder, and solder wick (if you need to remove any solder).

Most of the parts that are used in these units are available at electronic parts stores on the internet. If you have a problem with the DSP board in this, you may not be able to get the parts needed and may not even be able to figure out what the problem is. They are very difficult to troubleshoot. I have been repairing car and home audio equipment for nearly 18 years and have become very proficient with them. But without having it in front of me, it will be a challenge. I am up for it, and I have a feeling you will be to.

Let me know,
Dave

Jul 26, 2008 | Teac AG-D8900 Receiver

1 Answer

Berhinger Xenyx 1622fx won't power up - just a feint flashing of the blue power LED


It sounds like you have a power supply problem inside this pre-amp. No real way to tell exactly what it is without troubleshooting it with the proper tools.

Since it is a quality piece of equipment, you should consider taking it to a service center and let a professional technician look at it. Unless of course, you have some decent electronic trouble shooting skills. In that case I would open it up and check the power supply section first.

Many music stores either have a service department or know where the good ones are at. So you could check with one of those.

This type of equipment is know for having oxidized or dirty controls since they are often used in clubs with lots of exposure to smoke. The sliders and gain controls need to be cleaned on occasion. But this does not sound like that type of problem. if it were anything but the power switch, it would still turn on and just have some staticy and intermittent audio output.

Sorry to not be of more help, but problems like this are usually something electronic at board level.

If I can be of more help feel free to just ask me.

Dave

Jun 28, 2008 | Audio Players & Recorders

1 Answer

Synchronisation problems


try to change the sound setting of your reciever.. try all options of sound setting..

Dec 27, 2007 | Onkyo TX-DS777

1 Answer

Subwoofer


set your front left and right speakers to small

Mar 28, 2007 | Denon AVR-3806 Receiver

Not finding what you are looking for?
Audio Players & Recorders Logo

Related Topics:

22 people viewed this question

Ask a Question

Usually answered in minutes!

Top Audio Players & Recorders Experts

kakima

Level 3 Expert

98766 Answers

 Grubhead
Grubhead

Level 3 Expert

4678 Answers

The Knight
The Knight

Level 3 Expert

69718 Answers

Are you an Audio Player and Recorder Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...