Question about Computers & Internet

1 Answer

VMCLite: No n/w activity after connecting

I can connect with VMCLite, but there is no visible n/w activity. Web browser report "not connected to the internet" HELP. I'm running out of ideas how to solve this. One suggestion was to see which process blocks the port used by VMCLite, but I could not find which port is actually used. thanks
Les

Posted by on

1 Answer

I had the same problem; I had also Skype in the same PC. Installing the last version of the Skype software, the problem disappeared.

Posted on Oct 13, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

How do I set my web browser to use my 3 dongle


you don't need to do anything apart from going into internet options>connections and telling it to never dial a connection

May 30, 2011 | Toshiba Computers & Internet

1 Answer

VERIZON USB760 3G PREPAID BROADBAND DEVICE HOW DO I ACTIVE


The first step is to connect it to your USB port, it should start the installation of its connection manager and driver, when finished, you launch the connection manager and click on connect botton, when it's connected you only have to launch your prefered Internet browser, you should be able now to surf.

Mar 18, 2011 | Computers & Internet

2 Answers

I cant figure out my wep code


Log into your wireless router from a PC that is connected by ethernet cable to the router or a PC with an active connection.

normally http://192.168.1.1

p/w = admin

go to wireless tab

then security

You should see it there

Jan 19, 2011 | Linksys Computers & Internet

1 Answer

WEP is not valid for the selected network


Hi,
As you have reset your base station, reconfigure it again after connecting it to your PC via cable. There you can configure wireless settings and WEB key encryption settings. Then delete the old connection settings present in your PC via network connections window and try connecting your PC via wifi as a new connection.
I hope this is helpful to you
Thanks

Feb 07, 2010 | Microsoft MN-510 802.11b (L21-00002)...

1 Answer

DLink router connected to internet but webpage doesnt open


With an Ethernet cable, connect your computer _directly_ to the cable-modem (or DSL-modem), bypassing the D-LINK router.
Now, can you web-surf?

Sep 19, 2009 | D-Link 802.11g Wireless Router WBR-1310...

1 Answer

Internet connection problem


Go to your network wireless connection and right click on it and choose create shortcut. This will put a shortcut icon on the desktop that will allow you to connect without going through all the motions.
Then have a look at this article , and this one to reference your network setup and see if it's set up properly. For troubleshooting the setup, see here and here., and here.
Then take a look at the netgear support options here, and here to see what applies to your situation.
Finally, you should know that clicking on the internet explorer icon has nothing to do with your network connection or lack thereof, but really only starts the browser application window, which can use the existing connection your system has already established to browse the internet. You have to have an active network connection or IE just reports that it cannot connect. And you will have to use the network connection wizard or manually set up the network so that it connects properly of it's own accord when the system is booted. Then IE will connect as you wish.

I hope this information allows you to resolve this issue. If you need further assistance, please post back with a comment to this thread.
If I've managed to answer your question or solve a problem, please take just a moment to rate this post....thanks!

Jun 11, 2009 | NetGear WG111 802.11g/b Wireless Adapter

1 Answer

Limited or no connectivity


There are many reasons for that, below are some of them:
1- First you must check if there are IPs in your internet connection properties, if so you need to turn it to automatically.
2- You need to check if your access point had been already seted to connect to your internet provider. If not reset your accees point, input the ip (192.168.0.2) for your computer. then input (192.168.0.1) in your browser. then site survey and connect to your internet provider.
3- Check with your internet provider if he still including your MAC Address in his list.

Oct 02, 2008 | D-Link 802.11g Wireless Router WBR-1310...

1 Answer

Wireless connection


You probably need to goto your routers web page and change the name there.

While you are there it is a good idea to setup at least WEP security if you have not done so already.

To get there, usually, while you are connected, you can look at the properties of your connection, and get your default gateway's IP address.

In a web browser, put this IP number of your default gateway into the browser's address bar and click go. It should load your router's administration web page. If it has a password and you dont know what that is then it is probably the default password.

To get the default password for your router, into Google search for example if you has a linksys router, search Google for "linksys default password" this should bring up the default password for a linksys router. usually a combination of "admin/password".

Once logged into the administration web page, the network name is listed under "SSID".


May 18, 2008 | Belkin (F5D7050) 802.11a/g/b Wireless...

2 Answers

Vodafone vmclite


Go into Control Panel --> User Accounts --> Set your account to be an Administrator

May 01, 2008 | Computers & Internet

1 Answer

Internet connection


1. Change channel used by Access Point
2. Try to set up router to different security, this problems may happens for WPA authentication.

Mar 25, 2008 | D-Link Wireless

Not finding what you are looking for?
Computers & Internet Logo

Related Topics:

179 people viewed this question

Ask a Question

Usually answered in minutes!

Top Computers & Internet Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

kakima

Level 3 Expert

98816 Answers

David Payne
David Payne

Level 3 Expert

14071 Answers

Are you a Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...