Question about VIA P4MA Motherboard

1 Answer

Driver Fault I am experiencing a connection problem to the internet with my laptop. In Device Manager I appear to have a question mark against PCI Simple Communications Controller with a unknown device directly underneath I have 2 x codes for each device and was wondering if you can offer any advise to rectify my problem... Vendor Name: Via Technology ID: 0x1106 Notes: Controller FireWire VIA VT6306 Fire II IEEE1394 Host Controller Code 1: ACPI/VIA3076&3656B0&0 Code 2: PCIVEN_1106 & DEV_3068 & SUBSYS_83751071&REV_80&61AAA01&0&8E Many Thanks

Posted by on

  • Anonymous Jan 05, 2009

    thanks ... ...

×

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 2,794 Answers

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Vodafone dongle installation problems


You will have to open up your network connections Click start control panel network connections this may vary depending on your operating system look for local area connection if you see a red x or a yellow exclamation or question mark ! ? you will need to update or install the driver or it could be firewalled. Make sure your antivirus program is not blocking the internet connection. If you are trying to connect through a modem/router you it should have come with a disk then you might have to connect the usb lead to your modem to get a connection then Click start control panel administration tools computer management device manager scroll to network adapters should see a yellow question ? exclamation mark ! or a red X right click install drivers. The driver might be on the disc supplied by your ISP internet service provider or the motherboard disc You only need to check the BIOS if you cant install the driver Make sure you Ethernet/internet is enabled in bios restart your computer during the boot up process you will see on your screen a certain key to press to enter set up (BIOS) press and hold that key to enter bios using arrow keys navigate to integrated peripherals look for SiS On Chip Pci Device press enter scroll to SiS 10/100m press enter make sure its "Enabled"ima Click start type cmd press enter you will be in DOS mode type in ipconfig press enter you will see all of your internet connection details type in your default gateway adress into your internet search should read something like 10.0.0.138 or you could download one cnetdownload.com on the homepage you will see a search bar type in the ethernet controller freeware you want/need Realtek RTL8168/8111 PCI-E Gigabit Ethernet NIC http://download.cnet.com/realtek-rtl8168-8111-pci/3000-2112_4-99235.html http://download.cnet.com/network-drivers/3150-2112_4-0-1-4.html

Feb 14, 2013 | Computers & Internet

2 Answers

Hi all, I have DELL Inspiron 6400 Win7 when I open device manager there are three yellow question marks, say's base system devise (The drivers for this device are not installed. (Code 28)) PCI bus 3,...


Maybe go to their website and see if there are any driver upgrades. The question marks used to mean that there was an issue with driver conflicts or port issues. Maybe click on the item, right click to properties and maybe try to update the driver.
Or since its Dell, call customer support.

Dec 03, 2010 | Dell Inspiron 6400 Notebook

1 Answer

There is a yellow question mark appearing on my device manager.


This indicates the device driver has not been installed for this device. If you right click on this device and click on upgrade driver, then it may be able to install the driver, provided you have the network/Internet connection. If it fails to find a driver then you will need to go to the laptop manufacturer's WEB site to download that driver.

Nov 28, 2010 | Computers & Internet

1 Answer

I need ethernet controller driver, PCI bus for Presario 6010US


Have you tried to download THIS ? The other drivers for XP is HERE if you need.

Apr 10, 2010 | Dell Latitude D410 Notebook

4 Answers

After formatting my pc, there's no sounds, i got a question mark on the following:other devices,pci device, pci modem, video controller


The reason you have exclamation marks, Red X or Unknown devices is, the drivers are not loading for the devices you have installed.
You will need to download your drivers and load one at a time, checking your device manager after each install.

Dec 08, 2009 | Computers & Internet

2 Answers

PCI Slot 1 (PCI bus 1, device 10, function 0)


Hi there,looks like your devices need updates to function correctly,

from devices manager,
select the device with the yellow question,
right click and click on update
even if you have no disk or internet
let the wizard find the drivers automatically
should be preinstalled with your OS XP
go thru your list and update any other question marks in yellow.

Should be able to update the network device on this system and then connect to the internet to finish anything else

heres the link for the Chaintech motherboards

http://www.download-device-drivers.com/Chaintech.php

Hope this helps,Cheers Misterdj

Jun 19, 2009 | Chaintech 9LIF7 i845G Motherboard

1 Answer

P4vmm2 mother board problem


I download it from the manufacturer site

Mar 24, 2009 | ASUS Computers & Internet

2 Answers

Missing PCI modem device driver


Go to www.modemsite.com and look under "troubleshooting" for answers and to get drivers.

Oct 31, 2007 | Toshiba Satellite Pro M15-S405 Notebook

Not finding what you are looking for?
VIA P4MA Motherboard Logo

Related Topics:

1,211 people viewed this question

Ask a Question

Usually answered in minutes!

Top VIA Computers & Internet Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

David
David

Level 3 Expert

756 Answers

Tony

Level 3 Expert

2598 Answers

Are you a VIA Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...