Question about ASUS T2 P4P8T WO/CD/MDM FM AGP8X GETH WIFI (t2-p)

1 Answer

ASus Tower PC

The sound card in my asus pc is not working - I have reinstalled the driver and still nothing works, any idea - no audio at all now....thanks

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Expert
  • 320 Answers

Check connection on the back and icon in sys tray maybe is mute

Posted on Aug 13, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

I accidentally erased my ASUS EEE 1005HA audio.what should I do?


You can reinstall the drivers again. Here it is for download:

http://drivers.softpedia.com/get/SOUND-CARD/Asus/Asus-Eee-PC-1005HA-Seashell-Netbook-Audio-Driver-51005841.shtml


Hope this helps!
Remember to Thumb me Up lots for all the hard work! :D
~~Dayminner

Jun 03, 2011 | ASUS P4P800SE Motherboard

1 Answer

I have the asus p5gl-ms....have no idea what sound card I have. I bought Windows Vista and installed it, the sound worked fine. I got a free update to Windows 7. We installed that and now the sound...


There are no Windows 7 driver listed for this board, you could try reinstalling your Vista Audio driver.
If that doesn't work you will need to install a sound card

Feb 06, 2011 | ASUS P5GL-MX Motherboard

1 Answer

No sound at all down loaded new drivers but


hi you need Hdmi driver for your sound card

Apr 06, 2010 | Asus Eee Pc 701Sd Notebook

1 Answer

ASUS P5B-E: No Sound after reinstalling XP SP3


THERE IS A SET OF NUMBERS ON THE MOTHERBOARD WHICH ALSO INCLUDES ASUS P5B-E IF YOU GO ON GOOGLE AND ENTER THE MOTHERBOARD NUMBERS YOU SHOULD BE ABLE TO GET THE CORRECT COMPANY & DRIVERS FOR THAT BOARD... GOOD LUCK

Feb 26, 2010 | ASUS P5B-E Motherboard

1 Answer

Eee PC 1000HA Audio Driver Cannot installed in windows xp


Here is the Audio driver download link for Windows XP

http://dlsvr.asus.com/pub/ASUS/EeePC/1000HA/Audio.zip

if you are able to install the driver.

Install this patch "Microsoft UAA Bus Driver for High Definition Audio"

Here is the link
http://america.giga-byte.com/FileList/Driver/motherboard_driver_audio_realtek_azalia.exe

and installed the Audio Driver again.

Your Sound Card should work now.

Jan 04, 2010 | ASUS Eee PC 1000HA Notebook

2 Answers

Can not install sound card on Asus F5R


alrighty, check your bois see if your audio device is disabled, also check in device manager if theres any multimeda devices that have no drivers, then go to sounds and audio devices in controll panel and select the device and theme for your pc some times Windows has a dedede moments hope this helped ^-^

Sep 04, 2009 | ASUS F5R-AP038A Notebook

2 Answers

NO sound on pc


you have the asus motherboard cd,
if you have then install the sound driver,
go to the bios setup and check there your sound is enable
reinstall the fresh copy of windows xp,
your motherboard warranty is finished,
give me detail of the motherboard

reply me i will help you

Sep 27, 2008 | ASUS P5V800-MX Motherboard

2 Answers

Sound card drivers


sorry cant help u

Apr 09, 2008 | Car Audio & Video

4 Answers

Asus m2n E Sli board audio


I had the same problem, and it went away when I connected the the front speakers via the 'ac97' connector from the case, instead of the HD audio connector. It seems using the HD audio connector, as well as using no connector and forgetting to put back the jumpers originally set over 2 of the front audio connectors pins, will cause no audio from the back ports.

Oct 09, 2007 | ASUS M2N-E SLI (M2N-E SLI GREEN)...

Not finding what you are looking for?
ASUS T2 P4P8T WO/CD/MDM FM AGP8X GETH WIFI (t2-p) Logo

Related Topics:

132 people viewed this question

Ask a Question

Usually answered in minutes!

Top ASUS Televison & Video Experts

Steve Sweetleaf
Steve Sweetleaf

Level 3 Expert

1141 Answers

Matthew Spark
Matthew Spark

Level 3 Expert

1066 Answers

David Payne
David Payne

Level 3 Expert

14161 Answers

Are you an ASUS Televison and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...