Question about Adobe Photoshop 7.0 for PC

1 Answer

PHOTOSHOP while copying and pasting only one layer is viewed.I want all layers combinedly pasted.How to group them in photoshop 7.0

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that hasĀ over 10 points.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 22 Answers

Hmm tricky. that can easily be done in photoshop cs3 by selecting all your layers using the shift-click on your mouse and then right click-select duplicate, pick your file and then it is done.

in older versions, you will have to do that layer by layer...

Posted on Aug 13, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

How do I place a watermark on a photo with photoshop?


place-watermark-photo-photoshop-ossnw04fknubfptbovfyfssb-1-0.png

0. Paste or create a layer over the top of the 'main image'.
1. Select the layer you want to be the watermark.
2. Change opacity to what you want, ensuring you can still see the layer underneath it.

Note: you could also change the blending on the watermark layer if you wanted a different effect.

Dec 31, 2014 | Adobe Photoshop CS2 for Mac

1 Answer

How do I cut and paste via a shortcut in Adobe Photoshop


First of all, make sure you know what you want to select: command + a selects the whole document. selection a section is easy too, but you have to make sure that the right layer (on the right) is selected.

command + c = copy
command + v = paste

Here is a handy list of all of mac's shortcuts: OS keyboard shortcuts

Jan 08, 2014 | Adobe Photoshop 7.0 for Mac

1 Answer

How to edit image and paste image to another layer


Hi. You can do this by simply pressing Ctrl-A (select all) on your keyboard to select the whole image you are editing, press Ctrl-C (to copy), select the layer you want to paste to, then press Ctrl-V (paste).
Hope this helps.

Sep 01, 2009 | Adobe Photoshop CS2 for PC

2 Answers

Is it the way to unlock layers in PSD file (Adobe Photoshop 7)?


Try the link.It may help.

http://kb2.adobe.com/cps/327/327827.html

Jun 01, 2009 | Adobe Photoshop 7.0 for PC

1 Answer

I need to know how to get a 2 seperate pictures in one picture


hello,
try it in photoshop again,

1) Open the picture in Photoshop, Click on the LASSO tool or press "L",84c084e.jpg


2) Select the picture by clicking node by node, every edges of your picture, join the starting point and the endgin point to make the selection,
it will look like this,
6e6cd27.jpg

3) Now copy the selection (ctrl+C)
4) Then press Ctrl+N to make new canvas, make the dimensions of the canas accordingly

5) Now paste the selection into new canvas by pressing Ctrl+V,

6) Crop another picture using above steps and paste it into the new canvas,

6365655.jpg

7) now the final step is Open any cool background image which you wan to put in the background of your pictures, Open it in photoshop, press Ctrl+A(select all command) and paste in the new canvas, make sure to drag the background layer in bottom of all layers, and transform if you want to change its size using ctrl+T,
f9ddca5.jpg
Tadah!!!!

I have made it in hurry, so sorry for the rough edges in picture :)
Enjoy!

Apr 27, 2009 | Adobe Photoshop Elements 6: Windows

1 Answer

Photo shop elements 6


Open both images, select with pen, marquee or lasso tool a section in 1st image.
Copy section- click on 2nd image - paste.
Open Window Layers. You see your selection on a layer. 2nd image is on Backgroundlayer, which does not allow any changes. Select BG layer,click on little arrow on top of layer window and duplicate BG layer, delete BG layer, or click on the eye symbol. Now you have 2 images left on 2 layers, which you can work with. To merge click on arrow of layer window - select merge.
Tip: after select 1st image click on Select - Feather, than copy and paste in 2nd image.
You can also drag selection from 1st to 2nd image.

Apr 05, 2009 | Adobe Photoshop 7.0 for PC

1 Answer

About photoshop


20 Things About Photoshop You Have to Know
(Page 1 of 7 )

These are some of the tools and features that I find myself using on a regular basis when creating images for the web. These include using the slice tool on images to decrease page load times and using pre-set effects that save time when creating forms or menus for your site.Photoshop is, undeniably, one of the greatest software applications around. It has been around in one version or another for the last thirteen years, which is longer than I’ve known what CPU stands for. Currently in its eighth version, it has so many functions and features that I simply couldn’t live with myself if I didn’t explain the 20 most important and useful ones to you.
Layer Sets
These are a way of organising or categorising common or linked layers in the layers panel. To create a new layer set, expand the Layer menu and select New -> Layer set. The new layer set dialogue box will appear and prompt you to enter a name for the new set. Once you have OK’d this box, a folder icon will appear in the layers panel; just drag and drop related layers into this folder. This is useful to organise your working environment and to apply styles across ranges of layers. This functionality extends to slices in Imageready.
The Slice Tool
Residing in the toolbox that appears to the far left of your workspace, and denoted by the knife icon, the slice tool is essential for creating clickable rectangular regions of your image. It is powered by Photoshop’s sister product Imageready (which comes bundled with the latest release of Photoshop), and needs to be used in Imageready to make the most of its potential. Nevertheless, Photoshop lets you add actions when the region is rolled over or clicked, and can be extremely useful in the creation of roll-over image-swaps or expanding menus on image-driven web sites. To create a slice, select the slice tool and drag a rectangle across the appropriate part of your image. That’s it. You can right-click the slice and select Edit Slice Options… to add URL, ALT and other information to the slice. Slicing an image also decreases page load times; a couple of slices download quicker than one large image.
20 Things About Photoshop You Have to Know - Image Maps, Web Photo Gallery and Paste Into
(Page 2 of 7 )

Image Maps
Image maps are very similar to slices in that you can use them to create roll-overs and hyperlinks. The main differences between slices and image maps are that slices must be rectangular, but image maps can be any shape. They are used only in Imageready, and have no effect on image download times.
Web Photo Gallery
This time-saving function can be found under File -> Automate -> Web Photo Gallery… and can be used to quickly put together a high quality, gallery of images in HTML format. You simply select a source directory, a target directory, and let Photoshop do the rest. It creates as many web pages as needed to include all of the pictures in the source directory, which are presented in a tabular layout of thumbnails. Additional parameters such as page titles and ALT text can also be specified. It even makes each image clickable and loads the full size version of the image in a page of its own when the thumbnail is clicked! This can be used to quickly create a product catalogue or portfolio.
Paste Into
Accessed via the Edit menu, this function inserts an image into another image, and crops the inner image to make it appear as if inside the outer image. For example, you could draw a rounded rectangle 100 pixels wide and 20 pixels high and then draw another rounded rectangle 40 pixels wide and 20 pixels high directly on top of it. You could then use the magic wand tool to select the area inside the smaller rectangle, and paste a photograph into the selected area. Now only the area of the photograph within the smaller rectangle is visible. Combined with some text, this makes an excellent web page heading.
Perspective Function
This is grouped with other similar functions under the Edit -> Transform Path menu and is used to add, surprisingly, a perspective effect. It works best with angular images, but can also be used to add the appearance of movement. To use it, select the image you want to add perspective to and choose the function in the above menu. Your image will acquire a border with handles around the edge. Drag these handles in the appropriate direction to add the required amount of perspective. Click the tick at the far right of the tool bar at the top of the screen when done.
Plugins
Plugins are like applets that can be installed in the plugins directory and used to add functionality to Photoshop. If there’s something you’re trying to do in Photoshop that is remotely difficult, there is probably a plugin that will help you do it more easily. They can be downloaded from numerous sources on the Internet and are often free.
Styles
The styles panel is a repository of pre-set effects; if you draw a shape and then double-click one of the styles, those effects are automatically applied to your shape. There are a number of different categories of styles which can be selected by clicking the right-facing arrow at the top of the panel. There are a number of web styles including push buttons and roll-overs, and they can save you huge amounts of time when creating forms or menus for your site.


Dec 16, 2008 | Computers & Internet

1 Answer

Layers


use the pen tool to draw a selection around the faces. Once done convert that into a selection under the layers palette button to convert. copy and past into a new document or layer.

Jul 17, 2008 | Adobe Photoshop CS3 10

1 Answer

Illustrator to photoshop


Here is everything you will need. I hope you will find this worthy of a FixYa rating.
Import Illustrator CS2-CS3 artwork into Photoshop CS2-CS3
What's covered In Adobe Photoshop, you can import Adobe Illustrator artwork in several different ways, each of which offers a different level of control. When you open or place AI, EPS, or PDF files created by Illustrator, Photoshop rasterizes vector artwork and removes the ability to edit transparency, fonts, layers, and paths. To retain more control over imported Illustrator artwork, Adobe recommends that you drag or paste it into a Photoshop image or export it in Photoshop format.
Drag Illustrator artwork into Photoshop Dragging Illustrator artwork is the quickest way to import it into Photoshop. By default, Photoshop creates a new layer for the dragged artwork and imports the artwork as a Vector Smart Object. (For more information, see "Smart Objects" in the Photoshop Help.) You can import dragged vector artwork as a work path, however, by holding down Control (Windows) or Command (Mac OS) while dragging. To center imported artwork in the Photoshop image, hold down Shift while dragging.
Note: To import dragged type as a work path, you must first convert it to outlines in Illustrator. For more information, see "Modifying letterforms as graphic objects" in Illustrator Help.
Paste Illustrator artwork into Photoshop When you copy Illustrator artwork, you can paste it into Photoshop and retain many Illustrator features. To do so, however, you must properly configure Clipboard preferences in Illustrator.
Clipboard preferences in Illustrator
The Illustrator Clipboard supports a variety of formats including: PICT, PDF, and AICB. Though Illustrator always copies PICT data to the clipboard, you can configure Illustrator so that it also copies PDF or AICB format. These two formats allow you to retain Illustrator features in artwork pasted in Photoshop. PDF retains Illustrator transparency, while AICB format retains Illustrator paths.
You should only select the AICB format by itself if you are going to be pasting paths in to Photoshop. In all other cases, select the PDF format or the PDF format in conjunction with AICB. The PDF format retains transparency and other features in Illustrator such as extended support for spot colors.
To configure Clipboard preferences in Illustrator:
  1. Choose Edit > Preferences > Files & Clipboard (Windows) or Illustrator > Preferences > Files & Clipboard (Mac OS X).
  2. In the Clipboard section, select the desired format.
  3. If you selected AICB, select either Preserve Paths or Preserve Appearance.
  4. Click OK.
Paste options in Photoshop
When you use the Paste command to import copied Illustrator artwork, Photoshop provides the following options in the Paste dialog box:
  • Paste as Smart Object: Pastes the art as a Vector Smart Object that can be scaled, transformed, or moved without degrading the image before it's placed into the Photoshop document. As the art is placed, its file data is embedded in the Photoshop document and the art is rasterized on a separate layer.
  • Paste as Pixels: Pastes the copied artwork in a new layer and rasterizes it at the resolution of the Photoshop image. Use this option when pasting raster objects.

    Note: When you use this option, clipping masks for raster images are not retained as paths. These masks still clip images, however.

  • Paste as Path: Pastes the copied artwork as a work path.
  • Paste as Shape Layer: Pastes the copied artwork in a new vector shape layer. Compound Illustrator shapes retain their attributes and remain editable. Multiple copied paths and clipping masks are pasted as multiple paths that use the unite attribute .

    Note: When you use this option, pasted objects use the foreground color in Photoshop, not the fill color they use in Illustrator. Likewise, transparent objects become opaque.
Export Illustrator files in Photoshop format Exporting Illustrator documents files in Photoshop format gives you the most control over Illustrator artwork in Photoshop. With this method, you can specify resolution and enable anti-aliasing for rasterized artwork. You can also retain the following Illustrator features:
  • Editable text
  • ICC profiles
  • Layers, including nested and hidden layers
  • Masks
  • Transparency
  • Compound shapes
  • Slices and image maps
Note: A compound shape must have either no stroke or a stroke with a round join that uses whole integers for the stroke weight. However, the compound shape can reside on a layer with other objects. In that situation, Photoshop places the other objects on a separate layer in the same layer set.
For more information about exporting Illustrator files in Photoshop format, see "Photoshop export options" in Illustrator Help.
Open Illustrator (AI) files in Photoshop You can open AI files in Photoshop if you save them using the Create PDF Compatible File option.
To save an AI file using the Create PDF Compatible File option:
  1. Choose File > Save As.
  2. Choose Illustrator (*.AI) as the file format, and click Save.
  3. Click Create PDF Compatible File in the Illustrator Options dialog box, and click OK.
Thanks,
Lee

Jun 18, 2008 | Adobe Photoshop 7.0 for PC

1 Answer

Photoshop, separating gray shades


I'd select the different levels of gray, and cut the color out of the picture, then paste it into a new document, using the exact same document and canvas sizes each time, so that you end up with three or four new documents, each with a different level of grey. If you're familiar enough with PS, you can do so by adding four new layers, and simply copy and paste the colors to four separate layers, and just hide all layers except the one you're printing currently. PS will ignore all layers that are invisible when printing. Click the 'eye' icon on each layer so that all of them are hidden except the one you want to print.

Hope this will FixYa!!!

Jun 01, 2008 | Adobe FC Photoshop CS V8.0 for mac

Not finding what you are looking for?
Adobe Photoshop 7.0 for PC Logo

Related Topics:

44 people viewed this question

Ask a Question

Usually answered in minutes!

Top Adobe Computers & Internet Experts

kakima

Level 3 Expert

102366 Answers

Les Dickinson
Les Dickinson

Level 3 Expert

18385 Answers

lemesee

Level 2 Expert

14 Answers

Are you an Adobe Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...