Question about PC Chips Motherboards

2 Answers

USB PORTS DOESN´T WORK

Posted by on

  • pjmarc Aug 13, 2008

    USB PORTS FAIL,

    IN HARDWARE PROPERTIES EVERYTHING IS OK.

  • pjmarc Aug 15, 2008

    into boot USB ports are enabled.

    and

    into hardware properties everything is ok.

    when I connect an USB flash memory it detects something and shows a message :´UNKNOWN HARDWARE´´

    but the keyboard works ok.

    I work win xp sp2

×

2 Answers

I SOLVED PART OF THIS PROBLEM.
I FOUND L14 ON THE BOARD OPENED

Posted on Oct 10, 2008

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 3,051 Answers

If you boot into bios and go to periphials section the usb ports should be there make sure that they are enabled and then save and exit and reboot

Posted on Aug 14, 2008

  • Michael Thomas
    Michael Thomas Aug 16, 2008

    that is good if you are getting a unknown device notice least you know that port is workiing and when the unknown device shows up it probably does not finish loading right cause it is looking for the hardware if u have the cd for the device then install it i just about 1 hour ago got a new keyboard and ut hooked into the usb port and the same thing happned once i installed the cd and loaded it all it worked great

  • Michael Thomas
    Michael Thomas Aug 16, 2008

    that is good if you are getting a unknown device notice least you know that port is workiing and when the unknown device shows up it probably does not finish loading right cause it is looking for the hardware if u have the cd for the device then install it i just about 1 hour ago got a new keyboard and ut hooked into the usb port and the same thing happned once i installed the cd and loaded it all it worked great





























































×

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

1 usb port on toshiba satellite c660 doesn't recognize mouse


If is just a USB port, then it could be a driver problem, or that USB hub is turn off, or is a fried/bad USB port. Try another USB device on that port too.

Mar 19, 2012 | Gigabyte GA-8I845GVM-RZ Motherboard

1 Answer

Rear USB doesn't recognize USB keys or other USB appliances


Hi,

Have you tried uninstalling and reinstalling the drivers for your usb ports?
Not all usb ports are powered, this is why there is an external power supply required sometimes. Does the usb stick work in any other port or on another computer - check your manual and see if the port you are plugging it into is powered or not if you don't have the manual it can be downloaded from the website. Having said that it is rare for a usb stick to require power..sometimes after continued use you can get a short on your port that can also cause issues and be very hard to spot, especially if its intermittent. Also check for any grunge that may have accumulated within the port.
I have also had some usb sticks that were just temperamental, try another in the same port as they are pretty cheap these days for small ones.
Hope this helps and happy to help further if required.
Here is a link to your manual.
Cheers

Mar 18, 2012 | Abit AA8-3rd Eye Motherboard

1 Answer

3rd USB Port doesn't work and "no audio output device is installed" in Vista 32-bit


The USB port is damaged, or missing the driver for that port, check device manager.

Mar 15, 2012 | Motherboards

1 Answer

I've just bought a second hand ASUS P4S800MX motherboard and the installation appeared to work just fine but when it booted up, all USB ports and the audio outlets are not working. Am using windows XP....


Here is the link, some of the text is in Danish, but just press the download tab, and all of the useful text is in english.http://www.asus.dk/Motherboards/Intel_Socket_478/P4S800MX/#downloadGlobal
If you already have tried this download, are you sure this isn't the se version of the motherboard?
Regarding the usb and sound; first of all have you installed al the drivers supplied with the motherboard? If you have, then have you connected the internal usb pins to the external ports and tried every usb port including those on the back?
Unfortunately that is what I can suggest at this point... If that doesn't work, and updating the bios doesn't work, then I suggest resetting the motherboard.
Hope this helps

Sep 20, 2011 | ASUS P4S800-MX Motherboard

1 Answer

Computer will not recognize mp3 player, device doesn't light up


The two most likely causes for this is either your USB port or the USB cable itself. Try plugging the device into different ports and if that doesn't work, get yourself a different USB cable. If neither of those works then your device is faulty and the only fix for that is to get it serviced by the manufacturer.

Jul 02, 2011 | Motherboards

1 Answer

Pc doesn't recognize canon GL2 video camera...I'm reading online forum that there's problem with firewire port ????


you will need to connect your digital video camera to your computer through a usb port and install it
once its connected to the usb lead it should automatically in windows 7 or you might have to open it open up manually click start right click on my computer you should see it listed as a mass storage device if you dont see it
click start control panel administration tools computer management device manager scroll through all of the devices if you see a yellow question or exclamation mark or a red x you will need to update the driver right click on the device to update driver
if you can see your usb but its not working
ports(com&lpt)right click update driver
if your computer came with a motherboard disc the drivers could be on it
hope this helps

Jun 22, 2011 | Motherboards

2 Answers

Usb not working at my MCP6P M2+ motherboard


Did you run setup on the Motherboard disk ? - this normally installs all the drivers required your your motherboard.

Otherwise try downloading from:

http://www.biostar-usa.com/app/en-us/mb/...

May 16, 2011 | Motherboards

1 Answer

I have a biostar motherboard G31-M7TE with XP the instalation disk installs USB 2.0 ok, but now i installed Vista and planning Windows 7 too , but actually with Vista my USB is 1.0, too slow, it...


Access the Windows DEVICE MANAGER.
Select the USB hardware.
Click UPDATE DRIVER, and see if Windows Update can download and provide the correct device-driver to enable USB 2.0 support on your USB 2.0 ports.

Or, try: http://www.biostar.com.tw and see if the updated USB device-driver is posted on their "Support

May 19, 2010 | Biostar G31-M7 TE Motherboard

1 Answer

USB Problem


USB devices are allowed to pull up to 400mA for each port. Unfortunately if you have a keyboard with the handy USB ports on it and you plug in your memory stick, you still are left with 400mA for your keyboard AND USB stick COMBINED. The keyboard will draw it's power from the USB port on the computer, so unless you have a device that has it's own power source, each port on your computer can draw no more than 400mA.

Jun 05, 2009 | Asrock P4I45GV R5 Motherboard

1 Answer

Usb problem


You shouldn't need the USB driver 2.0 from mercury because windows installs this with SP2. Suggest you un-install what you installed from mercury & update your version of windows (completley), through "Windows Update". Once windows is all updated & you have finished with a reboot. Plug your pen drive in a opened usb port. Open windows explorer. Scroll down & you should see an icon (left side of explorer), thats named like, Removable Disk. Give windows time to see the device. After a few minutes if your pen device does not show up try another usb port. One you know does work. If after a couple of minutes go by & you still don't see the device listed in explorer I would say the device is defective. Your Mp4 uses a cable to connect to the usb. Try connecting to another PC's usb port. It is possible the cable is dirty or bad.

Jan 13, 2008 | Mercury P4VM800M7 Motherboard

Not finding what you are looking for?
Motherboards Logo

Related Topics:

252 people viewed this question

Ask a Question

Usually answered in minutes!

Top PC Chips Motherboards Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Mark Taylor
Mark Taylor

Level 3 Expert

728 Answers

joecoolvette
joecoolvette

Level 3 Expert

5660 Answers

Are you a PC Chips Motherboard Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...