Question about ASUS P5PE-VM Motherboard

4 Answers

System shutdown in 15 seconds

I have found an error in my computer. When I am switching on power button of my computer following messege is appearing :-

"Auto detecting USB mass storage devices ...
00 USB mass storage devices found and configured.

USB device over current status ditected !!
System will shutdown after 15 seconds."

After showing the above message the computer shutting down after 15 seconds. Even I cannot enter in BIOS setup.

I have checked all the hardware & USB port but the result is same.

If anybody help me i will very gratefull to him.

Posted by on

  • Anonymous Dec 13, 2008

    21212

  • goldilhyn Feb 17, 2009


    the same with this problem. The same motherboard..

×

4 Answers

  • Level 1:

    An expert who has achieved level 1.

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that has over 10 points.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 42 Answers

Hi, pl check for viruses, scan the system, and go to cmd prompt and issue this commnd at c:\ shudown -a and press enter to disable reboot and scan the system and check any hardware issue.

Posted on Aug 12, 2008

  • Ashish Garg Oct 31, 2013

    gadhe ho kya banwari gupta kuch bhi bak rahe ho aise mode par jab statup screen se aage he nahi jaa raha to command tumhari pichwadi me chalyega woh??

×

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that has over 10 points.

    Mayor:

    An expert whose answer got voted for 2 times.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 19 Answers

Try to Reset you BIOS and Clean CPU Hit Sink and VGA Chip Hit Sink.....

Posted on Oct 31, 2013

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer
  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 2 Answers

Kesin çözüm.
Usb girişlerinden birinde bi yıpranma var ve içinde bulunan 4 iğneden biri şaseye temas ediyor. Yani zor kullanılmış bu noktaya.
Hayırlı günler.

Murat Canıtez
murat_canitez_1@hotmail.com

Posted on Dec 14, 2008

4 Suggested Answers

Hanto
  • 226 Answers

SOURCE: bios setup error

Unplug ALL Usb devices, that includes printers, cameras, pen drives, i.e. anything that plugs into a USB connector. Then try rebooting your computer. I bet your problem will no longer exist, but if it does, then you need to suspect a faulty USB connector on the motherboard or USB chipset located on the motherboard. Once the computer is booting normally without USB devices hooked up, you can start installing ONE Usb device at a time, until you find your defective USB device. The USB device drivers will need to be installed and computer rebooted at least once between the various devices. Not doing so will lead to confusion as to which USB device is causing your high current problem. It is also possible athough a bit unlikely that this procedure will cure your situation for the time being but look out for it in the future because it could be an early sign that one of your USB devices is going bad.

Posted on Aug 12, 2008

  • 503 Answers

SOURCE: System shutdown in 15 seconds

Shut the power down to the computer all the power and pull the power cord out, remove all usb devices except the mouse and keyboard, Turn the unit back on and see if this fixes the problem, if it doesn't then you will have to go into the computer and clear the c-mos this will allow you to get into the bios screen from there you can set up the computer again. Check you manual for the instructions on bios reset, most times it is just pins 2+3 that need to have a jumper installed to reset it. READ THE MANUAL PINS 2+3 APPEAR ON MANY THINGS ON THE CIRCUIT BOARD

Posted on May 31, 2010

colliewob
  • 778 Answers

SOURCE: SYSTEM ERROR

1) if you have nothing in a USB port you will need to set bios
Try removing M/board battery for 2 to 3 hours some people say less then replace it most times it should set BIOS back to default
also check setup of hard disks master slave etc

Last resort with 15 seconds you should be able to see
press ?? key to access BIOS next boot keep pressing key see if that works

Posted on Aug 10, 2008

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Dell Studio 540 will not start shows black screen with parameter error message


Not very helpful info! I would try tapping f12 on booting up which takes you into the Dell Diagnostics mode. Then come back here.

Feb 24, 2014 | Dell Studio 540 MT Pentium DualCore E5300...

2 Answers

I can't download pictures to my computer error message says cannot detect camera


It may be a USB port issue or a USB cable issue. Try an alternate cable or a different USB port. Try other USB devices on those same ports to make sure they work. Try using a USB card reader to transfer photos from the card directly instead of plugging in your camera directly.

Jul 04, 2012 | Canon Powershot Sx150 Is 14.1 Mp Digital...

1 Answer

System shutdown in 15 seconds


Shut the power down to the computer all the power and pull the power cord out, remove all usb devices except the mouse and keyboard, Turn the unit back on and see if this fixes the problem, if it doesn't then you will have to go into the computer and clear the c-mos this will allow you to get into the bios screen from there you can set up the computer again. Check you manual for the instructions on bios reset, most times it is just pins 2+3 that need to have a jumper installed to reset it. READ THE MANUAL PINS 2+3 APPEAR ON MANY THINGS ON THE CIRCUIT BOARD

May 31, 2010 | ASUS P5PE-VM Motherboard

2 Answers

"cannot detect camera"


Have you tried installing the software and then rebooting the computer. Quite often that's all that's required for the computer to recognize the camera.

Apr 20, 2010 | Canon PowerShot G10 Digital Camera

1 Answer

Sansa Fuze player will not connect to the computer


Hello,

The Sansa Fuze information support is on next site:
http://kb.sandisk.com/app/answers/detail/a_id/3249/

Sansa Fuze can connect in either MTP or MSC mode.
MTP is Media Transfer Protocol when a software program like Windows
Media Player 10 or higher is installed.
MSC is Mass Storage Class when the player is detected as an external flash drive in "My Computer".

The connection mode can be set to one of the following USB modes:
auto detect:
the player will connect in MTP or MSC mode. It depends on the drivers that are installed for the USB ports for the operating system and extra media software, if the data on the player can be detected. In auto detect
mode, MTP mode detection is only possible when having Windows Media Player 10 or higher installed.
mtp:
detection on operating system Windows XP SP2 or higher, in Windows Media Player 10 or higher.
msc:
detection on operating system Windows in the explorer in "My Computer" and on MAC operating system.

Look in the manual on page 35 = page 38 in the pdf file, how to switch the USB mode under System Settings in the player:
http://mp3support.sandisk.com/sansa/UserManual/FUZE/fuze_userguide_en.pdf

Mar 20, 2010 | SanDisk Sansa Fuze MP3 Player

3 Answers

Computer cannot detect Camera


RESTART YOUR COMPUTER AND try to use other USB ports

Nov 04, 2008 | Canon PowerShot SD600 Digital Camera

2 Answers

Bios setup error


check your c-mose battery when power cable is unplugged the battery remove and after few seconds battery fix them and connect power cable then on the computer

Oct 13, 2008 | Gigabyte 7VM400M-RZ (GA-7VM400M-RZ)...

1 Answer

Bios setup error


Unplug ALL Usb devices, that includes printers, cameras, pen drives, i.e. anything that plugs into a USB connector. Then try rebooting your computer. I bet your problem will no longer exist, but if it does, then you need to suspect a faulty USB connector on the motherboard or USB chipset located on the motherboard. Once the computer is booting normally without USB devices hooked up, you can start installing ONE Usb device at a time, until you find your defective USB device. The USB device drivers will need to be installed and computer rebooted at least once between the various devices. Not doing so will lead to confusion as to which USB device is causing your high current problem. It is also possible athough a bit unlikely that this procedure will cure your situation for the time being but look out for it in the future because it could be an early sign that one of your USB devices is going bad.

Aug 11, 2008 | ASUS P5PE-VM Motherboard

1 Answer

SYSTEM ERROR


1) if you have nothing in a USB port you will need to set bios
Try removing M/board battery for 2 to 3 hours some people say less then replace it most times it should set BIOS back to default
also check setup of hard disks master slave etc

Last resort with 15 seconds you should be able to see
press ?? key to access BIOS next boot keep pressing key see if that works

Aug 10, 2008 | ASUS M2N-MX Motherboard

Not finding what you are looking for?
ASUS P5PE-VM Motherboard Logo

2,147 people viewed this question

Ask a Question

Usually answered in minutes!

Top ASUS Computers & Internet Experts

Les Dickinson
Les Dickinson

Level 3 Expert

18385 Answers

David
David

Level 3 Expert

778 Answers

Tony

Level 3 Expert

2600 Answers

Are you an ASUS Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...