Question about E-Machines eMachines Desktop PC

1 Answer

Gateway 3310 I have a Gateway 3310 I have no power when I press the on button. No power supply fan no CPU fan but a green light on the motherboard. Please send solutions to lilrex98@yahoo.com

Posted by on

  • coolnoble Feb 16, 2009

    i have the same problem also.. i see the light on the motherboard. but the computer still won't power on.. replaced the powersupply; cmos batter; hard-drive.. still not successful.. any help will be great...

×

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • E-Machines Master
  • 3,051 Answers

Are u having any beeps at all if not unplug the power supply cord and look at the wires that go from the power supply to the mother board and plug the powercord back into the powersupply and try to start the pc if the powersupply still does not start the fusible link in the power supply probably has blown depending on what kind of power supply you have some of these fuses are replaceable as long as they are not soldered i just replaced the one for my dell saved about 130 bucks please keep me posted on this if you get anywhere ok best regards mike

Posted on Aug 12, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Wont power up


My wont turn on too, There is a orange light on the tower, Green on the left, Battery ovel, If I push the restart button, also switch the power supply switch in the back, also unplug from it, Sometimes does it, Do ou know whats causing this to happen, Please let me know Thanks

Jan 26, 2013 | Asrock K10N78M Motherboard

1 Answer

I press the power button on the front and no fans run


Sounds like your power supply is not supplying 12v to the system. Check all your power connectors are seated properly on your motherboard, if so then i'm afraid you need a new power supply.

Mar 26, 2010 | Gateway 500GR PC Desktop

1 Answer

My computer won't start. Power supply (ttgi 450ss) has a blinking green light and the power supply fan starts when plugged in. Motherboard (asus m2npv-vm) has a green light illuminated between the pci...


See if you plugged in the 4 pin power connector on the motherboard besides the main power connection on the power supply (usually black colored and its a plastic 4 pin connector)

Try another power supply if all else fails. If new power supply does not work with this unit then its a motherboard which is blown and motherboard needs replacing.

Hope this helps

Mar 16, 2010 | TTGI SUPER FLOWER 450W quad fan switching...

2 Answers

System wont turn on and there is a solid green light at the top of the mother board of my gateway 310 pc replaced batt on motherboard and it still wont turn on.


hello, this be caused by several things , i am assuming your are okay with opening up a PC since you have already changed the onboard battery.

here are few things you can try to further troubleshoot:
1: though the ligh on motherboard is on, power supply can still be faulty, so lets test that with a paper clip trick,
follow this link there are pictures and very clear instructions: http://www.ehow.com/how_4732521_test-desktop-power-supply.html
if power supply is bad, well then you know what to do... change it.
if the power supply is good:
2: remove all the RAM (memory) chips from motherboard and plug the power cable back in and observe the response (you may or maynot hear THREE beeps) now plug in memory chip and try powering up and try with one chip at a time...if PC boots up with any of the chips in it you knkow you have a faulty memory.
if that didn't work:
3: with everthing put back together try disconnecting just the hard drive and power it to see if you see BIOS screen.
if not:
4: many time this worked for me with Gateway PCs, reseating CPU in its slot but only do it you feel confident doing it because you can end up with a GIANT door stop if any of the pins on the CPU are/is damaged.
you would need some thermal-paste to go back on between CPU and heatsink.
if that didn't work..i think you are up to buying new PC.

let me know if you need more help or not clear about anything...
good luck

Amar Sondhi

Dec 04, 2009 | Gateway 310S (2900621) PC Desktop

3 Answers

Gateway 507gr wont power on but looks like ps unit is good


Make sure you are plugging in your P.S. to Motherboard properly. This can happen if you are off by one pin on a 20 pin Supply on a 24 pin Motherboard. If you never opened the case and it just started happening, maybe one of your cards came out of its slot or your CPU Fan is not running.

Nov 06, 2009 | Gateway 507GR PC Desktop

1 Answer

GX7022E Gateway computer no power up


*check for the powercord wheather it is good or not

*check the power outlet

*in bios see wheather hardware settings are correct

*open the system then see power switches are connected properly or wheather there is an any loose connection

*check the cpu fan is working properly or cpu is heating and see cpu is placed properly

*keyboard is connected properly

*check jumper settings are proper

*

Jun 24, 2008 | Gateway GX7022E (RBGX7022E) PC Desktop

1 Answer

E machine no power


Make sure the RAM is seated, the CPU, any video card and the Power supply is properly connected.

If you power it on, still get no POST (beep at startup from the PC speakers) its time to replace the motherboard.

Feb 01, 2008 | E-Machines eMachines Desktop PC

1 Answer

Abit av8


Ensure that you got the cpu fan connected to the correct place, the board has 2 one for the cpu fan andt the other for a system controlled case fan.

If that dont work check to see you got the power supply connected to the board propperly, there is a seperate 4 pin connector using 2 yellow and 2 black wires ensure it is correct.

Check your power supply

unplug the power supply and bridge the green wire with the black one next to it to see if it comes on. OR JUST CHANGE THE POWER SUPPLY TO SEE IF IT WORKS.

YOUR PROBLEM IS A POWER PROBLEM EIGHTER FROM A BAD CONNECTION OR A WRONG HOOK UP AND IF NOT THAT A BAD POWER SUPPLY

Jan 03, 2008 | Abit AV8 VIA K8T800 Pro Socket 939 DDR 400...

1 Answer

Compaq Presario 4400us


Either the new power supply you purchased is not functioning correctly. But, assuming it is now that you are getting some form of power to your PC, it is very likely the motherboard. Whatever fried your old power supply (or it could have just been the power supply itself) most likely fried your motherboard in the process. Probably not the CPU since the MB can't even post.

Jun 21, 2007 | Compaq (388746-001)...

Not finding what you are looking for?
E-Machines eMachines Desktop PC Logo

Related Topics:

452 people viewed this question

Ask a Question

Usually answered in minutes!

Top E-Machines Computers & Internet Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Matthew Spark
Matthew Spark

Level 3 Expert

1066 Answers

Les Dickinson
Les Dickinson

Level 3 Expert

18381 Answers

Are you an E-Machines Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...