Question about AudioBahn A8002V Car Audio Amplifier

2 Answers

A8002T amp i was iistening and it quit playin but the lights and power were still working, the only difference is the protection light is lit up

Posted by on

2 Answers

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

Listen, I have the same AMP and I did test all of my transistors, they were all working fine. My problem was one of the two Zener Diode's under the fan, ZD1 & ZD2, one of them was shorted out, so I replaced both of them.

I hope this helps you, good luck.
G~

Posted on Mar 22, 2009

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 631 Answers

It probably has shorted output transistors. To eliminate other possible reasons for it to go into protect mode, read through the following page.

Amp in Protection - Troubleshooting

Let me know if you have any other questions.

Posted on Aug 11, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

E1200 jl amp was working fine. Speakers stopped playin an power an protect lights are on.


If the "protect" lights are illuminated, either you blew the finals on the amp, or the supply voltage reaching the amp is under 10VDC.

May 21, 2015 | Car Amplifiers

1 Answer

My protection light will not cut moff


if the protection light is on an everything is hooked up correct then its got to be on the inside of the amp

Jul 18, 2011 | AudioBahn A8002T Car Audio Amplifier

1 Answer

Bumps good but every 10-15 min of bumping it


to much power hooked up to it take something away

Jul 21, 2010 | AudioBahn A8002T Car Audio Amplifier

2 Answers

Audiobahn a8002t amplifier in protection mode


Disconnect all speaker connections and rca cables. Leave power, ground and remote wires intact. Try turning on again. If you still have a protection light your amp is faulty. Hopefully you have warranty. D .A thumbs up would be greatly appreciated if this answer is helpful to you. audiobahn-a8002t-amplifier-in-protection-lv2kkrmxrai4iihdvw4m3np2-2-0.jpg

Dec 21, 2009 | AudioBahn A8002T Car Audio Amplifier

1 Answer

Amp blows main power fuse..


No "fault" lights? If not it HAS to be a connection...whether they look bad or not, Redo them, ground FIRST.
Good Luck

Jun 21, 2009 | AudioBahn A8002T Car Audio Amplifier

1 Answer

ABR100T Audiobahn Bass remote not working correctly?


i had the same thing happen to me on my 2300hct audiobahn. it turned out to be the remote. but soon after my amp went dead. i than switched to JL no problems since.

but i still use audiobahn immortal 12's.

Apr 11, 2009 | AudioBahn ABR100T Remote Bass Control For...

1 Answer

Kicker kx 800.4


Generally, if a Kicker amp has the power light lit and the protection light isn't lit, it's working. Are you sure that you have signal feeding the amp?

Are you sure your speakers are OK?

Nov 04, 2008 | Kicker KX800.2 Car Audio Amplifier

1 Answer

Audiobahn A8002T


The most common cause for an amp to go into protection is shorted output transistors. To eliminate other possible causes, read through the following page.

Troubleshooting - Amp in Protection

Let me know if you have any other questions.

Jul 23, 2008 | AudioBahn A8002T Car Audio Amplifier

3 Answers

My amp is on but the protection light stay's on!!


Disconnect all speaker wires from the speaker terminals of the amp and disconnect signal cables from the amp. If it powers up, the wiring needs to be checked. If the protect light remains on, the amp likely has blown output transistors.

Feb 28, 2008 | AudioBahn A2801Q Car Audio Amplifier

1 Answer

Audiobahn a8002t has no sound


if you are getting amp lights to turn on at all, then power is getting to the amp so although the fuse is oversized (50 amp fuse ok), it is not your present problem. I am guessing the final stake transistors have failed. do you know how to test them...you can use a multimeter that has a transistor test function, but first de-solder two of the 3 pins from the pcb...be aware that power MOSFETS may exist that cannot be tested with this meter.

Aug 10, 2007 | AudioBahn A8002T Car Audio Amplifier

Not finding what you are looking for?
AudioBahn A8002V Car Audio Amplifier Logo

Related Topics:

110 people viewed this question

Ask a Question

Usually answered in minutes!

Top AudioBahn Car Amplifiers Experts

matthew walsh

Level 1 Expert

69 Answers

Tygh Duval
Tygh Duval

Level 2 Expert

290 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

21949 Answers

Are you an AudioBahn Car Amplifier Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...