Question about Miele Vacuums

1 Answer

The vacuum does not turn on when plugged in. - Miele Vacuums

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Novelist:

    An expert who has written 50 answers of more than 400 characters.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

  • Expert
  • 97 Answers

It could be either the switch, the motor, or the cord reel. Try plugging it in and slowly feeding the cord in and out while clicking the power switch on and off. If the motor kicks on while doing this, you have an intermittent short in the cord reel.

If you remove the bag chamber lid, (on the s300 series merely opening it until it makes an awful cracking sound, and then lifting it off; on the s500 series you'll have to gently pry the tab just inside the hinge away,) you will be able to access the screws to remove the rear housing. Under the exhaust filter are two screws that will allow you to remove the control unit, and then there are about five screws on the top that will need to be removed if you need to go further.

The control unit contains the switch, (in many models, but it depends on your model...) which you can test continuity through by using a VOM. If the switch checks out ok, you can test continuity through the other electrical components on the underside of the control unit. If you find a component that does not have continuity, replace it. If they all appear functional, continue with the disassembly:

On the s300 series it is easiest to flip the machine upside-down after removing the top screws, and then lifting the base away from the top housing. This will give you access to the motor and the cord reel. On the s500 series you will just have to lift the colored plastic body up and away from the base.

What can occasionally happen with these cord reels is that they can wear out, allowing too much lateral slop of the actual reel assembly. You can shim this by using something on the axle in the center to push the reel assembly back against the contacts. I use a small rubber "doughnut," but pretty much anything non-conductive will do the trick.

If this doesn't restore electrical continuity, you'll probably need a new cord reel. I highly recommend against trying to do any further repairs on the cord reel itself, as it's a nightmare to deal with... especially if the main spring comes apart. Miele does not recommend replacement of any component of the cord reel, only the entire cord reel assembly.

Any other problems will have to be referred to a repair station, since it could then be either the motor or the motor control board.

Do NOT attempt to test the motor by directly connecting it to wall voltage, as the actual power applied to the motor when it is functioning is stepped down by the circuits attached to it, and attempting to "hotwire" it will fry the motor.

Hope this helps,

-R

Posted on Aug 13, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Won't turn on stop running in the middle of room.


Mine did the same thing. The electrical cord is loose where it plugs into the machine. When you pull the vacuum into the room it puts just enough strain on the cord to break the electrical connection. Push the plug on the cord firmly into the vacuum.

Sep 08, 2013 | Eureka 3276AZ Pet Lover Bagless Upright...

1 Answer

The vacuum was on when my son tripped the cord and one prong broke off in the outlet. We patched on another cord. It won't turn on tried other outlets. Can't find reset switch, is there one or did we...


Maybe you got the wires crossed between the two cords. Vacuums have polarized plugs and if wired imcorrectly can definitely cause the vacuum to not work. Try switching over.
In other words, consider current wires as A1/A2 and B1/B2. Disconnect, then connect A1 to B2 and A2 to B1.

vacuum===============A1 A2=======Plug
===============B1 B2=======Plug

Switch to
vacuum===============A1 B2=======Plug
===============B1 A2=======Plug

Try this and see what happens.

Jan 03, 2011 | Dyson DC14 All floors Bagless Upright...

1 Answer

My Eureka Altima Upright Vacuum Model 2996AVS Vacuum wont turn on. Any advice where to start? I would think it may be a fuse but do not know where it is on this vacuum.


Generally, on something with a cord and plug, the first thing I suspect is a bad spot in the cord where it connects to the plug. One way to check it is to turn the vacuum on, plug the plug into a good outlet that you have checked to make sure it works. If the vacuum doesn't come on, then grab the cord about a inch or two behind the plug and push it into the plug, so that if the wire is broken, it will touch enough to make the vacuum come on. If it does come on then you will need to replace the bad plug, If it does not come on, then I would suspect the ON/OFF switch. Best of luck

Mar 20, 2010 | Eureka Altima Upright Vacuum Model 2996AVS...

1 Answer

Vacuum won't turn on when plugged in and switch is turned on


The easy answer to this problem is you need a new cord. Any fit all 20 to 35 foot two wire cord will work. However, you will need to take disassemble the almost the entire vacuum to test the current cord to see if it is bad. There are a lot of pieces to take off to get to the inside of the vacuum where the cord enters from the back. You could also have a bad motor.

Nov 18, 2009 | Hoover U6311-930 Power Drive Bagged...

1 Answer

Will not turn on. Fully charged.


SOUNDS LIKE THE BATTERY IS SHOT AND WON'T TAKE A CHARGE.DOES THE CHARGER PLUG DIRECTLY INTO THE VACUUM.IF SO SEE IF IT COMES ON WITH THE CHARGER PLUGGED INTO IT.IF IT COMES ON THEN THE BATTERY IS NO GOOD.PLEASE LEAVE FEEDBACK

Mar 26, 2009 | Euro-Pro Shark Cordless Stick Vacuum...

1 Answer

My Eureka Whirlwind vacuum on-off switch won't turn off


the power switch is bad. go to your local hardware store and buy a new power switch and replace it.

Mar 23, 2009 | Eureka Whirlwind Litespeed 5740 Bagless...

1 Answer

Bissel 1695 - pump not turning on. Vacuum turns on


bad switch or connecter at switch or the pump is plugged

Feb 22, 2009 | Bissell 1695 PowerSteamer Vacuum

Not finding what you are looking for?
Vacuums Logo

Related Topics:

226 people viewed this question

Ask a Question

Usually answered in minutes!

Top Miele Vacuums Experts

Ryan S
Ryan S

Level 2 Expert

328 Answers

Roger Potts

Level 3 Expert

694 Answers

Les Dickinson
Les Dickinson

Level 3 Expert

18331 Answers

Are you a Miele Vacuum Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...