Question about Sony Xplod XM-1652Z Car Audio Amplifier

1 Answer

Sony amp xm-1652z what is the r.e.m. terminal next to the neg.& pos.on the amp. and I ran pos.&neg. cable from battery to amp to power on the amp ,but there was no power until I arched a wire from the pos.terminal to the r.e.m. terminal is this safe because the green light stays lite and the amp stays warm to the touch after the car is turned off. p.s. I got the amp given to me without papers or instructions. thanks Mark

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Novelist:

    An expert who has written 50 answers of more than 400 characters.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

  • Expert
  • 100 Answers

The r.e.m. terminal is the remote terminal. It needs a switched 12 volt source from your battery to turn the amp on. Depending on what kind of cd player you have there, should be a remote lead from the cd player. On most aftermarket cd players it is a blue wire. otherwise you can hook the remote up to an accesory lead that only turns on when the car turns on. If you need I can allaborate on that procedure more. I hope I could help.
-Andrew Hawkins

Posted on Aug 11, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My 77 Chevy c30 has no power. Jumped started it and drove it home. I turned it off then tried to restart it. No power no lights. nothing. Battery is good. An u help will be appreciated.


If the battery is good you will need to follow flow. Test light is the easiest to use. First hook light to ground and touch pos terminal,lights good next touch pos battery cable end, lights good. Next follow pos cable to starter pos terminal,lights good. Next hook test light to bat pos teminal,touch neg terminal,lights good. Then touch engine block, lights good ground. Next move test light clamp back to ground/neg side and touch alt pos terminal,lights good.if all that tests good, if all good move inside and check for power at ign switch pos term if at any time you dont find power you have wiring issue that needs to be addressed. Let me know what you find. Russ

Mar 29, 2015 | Chevrolet Cars & Trucks

1 Answer

Gauge showing low output alt only 1yr old wondering if it could be regulator or batt or wiring


if you have access to a digital multimeter, connect the meter (set to volts) across positive and neg. terminal of the battery, should read roughly 12.6 volts, close to 10 volts, battery may be going out, also test the alt output, disconnect neg term and place negative lead to battery neg post and positive lead to neg battery cable (make sure meter is set to amps) should read near the rating, if both those, then you'd want to do a resistance test, (set meter to Ohms) disconnect battery and connect meter neg to either pos cable terminal or where the pos cable connects to the alt and connect positive lead to opposite of neg, should read next to 0, the check resistance of the ground by connecting meter between batt neg cable and body of alt.

- Spenser

Apr 04, 2011 | 1988 Ford F 250

1 Answer

Can i bridge a sony xm-1600gsd amp???


try connecting power to one terminal and the negative to the other terminal this will bridge the amp

Jan 29, 2010 | Sony Car Audio & Video

1 Answer

How to install Sony Xplod XM-1652Z Car Audio Amplifier


First you will need to post the # of voicecoils each subwoofer has, and their resistance.
Next - you can purchase an amplifier installation kit just about anywhere that will supply you with everything needed to wire up 1 amplifier.

Power wire w/fuse
Ground Wire
Remote Wire
RCA cables
Speaker Wire.

CLICK HERE for your manual.

Thanks for using FixYa - a Very Helpful rating is appreciated for answering your FREE question.

Jul 21, 2009 | Sony Xplod XM-1652Z Car Audio Amplifier

1 Answer

One speaker is working more than the other


HAVE YOU THE LEADS ON THE RIGHT TERMINALS POS AND NEG?OR ONE SPEAKER WILL BE GOING BACK THE WRONG WAY, OR GENTLY PUSH CONES BACK SEE IF THEY MOVE THE SAMECOULD BE ONE IS SIEZED OR BURNT OUT

Feb 02, 2009 | Sony Xplod XM-1652Z Car Audio Amplifier

1 Answer

Green light, No Power


Disconnect the remote wire and make a jumper at the amp from the 12v + to the remote input and see if you get the same results. If yes, then you probably have a bad ground point. It might not be able to handle the transfer load it's receiveing. If no, then you have an issue with your remote wire or power wire. Check for any kinks or pinches in the wire.

Jan 25, 2009 | Sony Xplod XM-1652Z Car Audio Amplifier

1 Answer

How to measure watts


You need a Volt Meter and an Ohm Meter. P = VI & I = V/r, so Power = (Volt^2)/Ohms .

You can get the ohms by hooking them up to the subwoofer input wires, and you get the volts by hooking up to the amp output terminals/wires. Although, amps will put out different voltages for different frequences, this should give you ballpark estimates.

Nov 10, 2008 | Sony Xplod XM-1652Z Car Audio Amplifier

1 Answer

Trouble shooting XM-1652Z Amp


Grab yourself a test light and make sure that not only the 12v red power wire is putting out power but the thin blue or 12 volt turn on wire is also showing power. Then test the ground terminal and make sure u have a good ground. If that doesnt work try checking the amps fuses and check the fuse and connection on the battery. If everything checks out ok and the problem persists then put a small test speaker to the channel outputs and make sure that u are getting noise from those channels if you dont get any noise then u most likely have bad outputs and blown channels, you will need a new amp. Good luck, hope i was good help.

Jan 26, 2008 | Sony Xplod XM-1652Z Car Audio Amplifier

1 Answer

Amp connection


The speaker level input is designed to accept the speaker level signal from a head unit. This is generally no more than 20 watts RMS. If you drive the inputs with more than 20 watts, you risk damaging the input circuits of the amp.

Dec 28, 2007 | Sony Xplod XM-1652Z Car Audio Amplifier

Not finding what you are looking for?
Sony Xplod XM-1652Z Car Audio Amplifier Logo

Related Topics:

54 people viewed this question

Ask a Question

Usually answered in minutes!

Top Sony Car Audio & Video Experts

xxxxxx xxx

Level 3 Expert

4823 Answers

Larry Stiles
Larry Stiles

Level 2 Expert

286 Answers

Philip Rowney
Philip Rowney

Level 2 Expert

94 Answers

Are you a Sony Car Audio and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...