Question about Kenwood 50W x 4 Apple iPod -Ready MOSFET CD Deck with Detachable Faceplate

1 Answer

Get no sound from rear speakers WITH ipod

I am using the usb on the front of my receiver and I get no sound from the rear speakers. They all work when playing the radio. Just had the system installed. Kenwood head unit. Infinity 5.25 component in the front and Harmon Karden stock woofers in the back.

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

I have exactly the same problem - don't work with CDs either, just radio. Just installed the deck yesterday. Help would be appreciated. Have been through the manual front-to-back.

Posted on Aug 10, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

New Alpine radio, went through setup, plays fine on radio/tuner on all four speakers, but ipod (USB port) or internal CD only plays on front speakers.


Just a thought - the usb provides a digital signal which carries information about how the signal is to be processed; mono, stereo, surround sound stereo, etc.
If the mp3 music file was only recorded in 2 speaker stereo perhaps that is how it plays back.

Admittedly the radio signal is stereo and yet it plays on four speakers but unless it is a DAB radio it is analogue and maybe that makes a difference.

Perhaps there is an internal electronic fault with the digital processing part of the unit. I suggest reading the handbook again and then perhaps contacting the seller.

Mar 28, 2016 | Alpine Car Audio Receivers

1 Answer

How can i get my ipod working through the USB connection on Kenwood CD Receiver?


It looks only the U359 supports the iPod.
On page 7 of the manual where the USB connection is explained, only this number is mentioned.
The numbers are to the left of the front picture.
The manual is still online.

6bee09ab-2861-4334-a113-00ac41bae077.png

Jul 22, 2014 | Kenwood Car Audio Receivers

1 Answer

How do i get my ipod to play through my cd player


There are two ways you can use your ipod through your HU.

1. You can use the Aux port (located in the rear of your deck), which you will have to run AUX cable and connect it to the Ipod. Mind you this set up won't charge your ipod. Have to change the source to AUX for sound.

2. Through the USB cable that is included with the system connect your ipod (From the looks of things USB connection is also in the rear of the deck). Hit the Ipod button and that should be all she wrote.

Jan 10, 2011 | Pioneer FH-P800BT Car CD/ MP3 Player

1 Answer

I am trying to install a Pioneer 3200UB. I purchased the harness and have power to the radio. I have no sound comming out of three of the speakers and a faint sound out of the fourth. Any suggestions.


Try Checking to see if you Have the positive and Negatives for the speaker's hooked up right, and make sure that you don't have a Negative to a front speaker and A positive going to a rear Speaker

Jan 04, 2011 | Pioneer DEH3200UB w USB Input iPod...

1 Answer

To install 4 speakers


If your car player has got provision for front and rear there is not issues. You can connect two speakers to the front and two to the rear. However if there is no connection you can connect the front right in parallel to the rear right and also the front left to the rear left.
If you want to use a tweeter use a bipolar capacitor of about 2.2mf / 50V in series with the tweeter to tbe connected to the left and right connections.

Jun 25, 2010 | Xtreme Sound WMS230 Cassette Player

1 Answer

Rear speakers just stopped working. Turned fader all the way to the rear and no sound at all. Fronts work fine


try switching the front speakers to the rear speakers it it still doesn't work then you have a problem with your unit's power amp.

Jun 10, 2010 | Alpine CDM-9821 CD Player

1 Answer

Sound issue in Sirius sat mode only


Do you have the Built in Unit or not?

Jan 02, 2009 | Car Audio Receivers

1 Answer

No sound from subs and rear speakers...


Make sure the Ipod is plugged into the AV input source. Then you may have to go through the menu to select AV1 or AV2 input. This should take care of the problem. Good luck

Jun 04, 2008 | Alpine CDA-9855 CD Player

1 Answer

Ipod plugged in front RCA


Please first check whether Sub Woofer works independently?
check whether SW is "on"in AUX mode.

Apr 12, 2007 | Pioneer DEH-P5800MP CD Player

Not finding what you are looking for?
Kenwood 50W x 4 Apple iPod -Ready MOSFET CD Deck with Detachable Faceplate Logo

131 people viewed this question

Ask a Question

Usually answered in minutes!

Top Kenwood Car Audio Receivers Experts

xxxxxx xxx

Level 3 Expert

4706 Answers

Donald DCruz
Donald DCruz

Level 3 Expert

17129 Answers

Pablo Gonzalez

Level 3 Expert

733 Answers

Are you a Kenwood Car Audio Receiver Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...