Question about Evesham Voyager 5800 Notebook

1 Answer

Flat Battery Thanks for info. I have tried disconnecting and reconnecting and I have tried refitting battery but no good. When computer is switched off with power connected amber light is on but not flickering. When computer is switched on, as it is now amber light is off. Battery area is cold but underneath of laptop feels warm.

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Sergeant:

    An expert that has over 500 points.

  • Expert
  • 395 Answers

Can you run the notebook on the battery at all ?

try this software if you can
http://www.passmark.com/products/batmon.htm

Posted on Aug 08, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I owen holden cruze 2lt turbo ive replace the battery it runs for about a minute then shuts off wont start again


Hi Did you by any chance have ignition swithed on when you refitted new battery? If so disconnect negative terminal at battery for about 5 minutes all modules will go to sleep and reset (ign off) reconnect battery and try again. If that does not work you will need a fault code reader. It is advisable to connect a fault code reader 1st however as you have already disconnected the battery it has probabley lost any fault codes anyway,Good luck

May 29, 2016 | Holden Cars & Trucks

1 Answer

Why is the abs and awd lights on


Most likely ABS/AWD SENSOR ON ONE OF WHEELS IS BAD OR DISCONNECTED. DID YOU RECENTLY HAVE a flat and put the doughnut tire on this is a different diameter and changes speed reading on that sensor try reset disconnect ground on battery wait 15 sec. Reconnect May bogus reading in computer,good luck

Aug 16, 2014 | Buick Rendezvous Cars & Trucks

1 Answer

Audi A6 MMI not working after disconnecting battery


TRY DISCONNECTING THE BATTERY FOR AT LEAST 5 MINUTES . LET ALL REST . RECONNECT THE BATTERY AGAIN AND CHECK . IF U STILL HAVE NOTHING LET ME KNOW!!!

Apr 05, 2014 | 2009 Audi A6 2.0

2 Answers

I just had a new altinator and a battery put on it it will run while the battery has charge but as soon as the batterys juice is gone it wont run unless u have jumpers on it. Took it 2 advance and they...


Sounds like a later model with computer controlling the output and this is faulty ,now one of the wires on the back is for the warning light in the dash so disconnect one of these thin wires at a time to locate the warning light control ,then refit the warning light wire and disconnect the other other one ,now what you do is to run another wire from this terminal to a 12v ignition switched feed in teh fuse box wrap wire around leg refit fuse and with engine running disconnect battery and it should keep running if its working ok as the alternator is now battery sensed and not computer controlled ,easy just like an older car without all this fancy electronics which can and does go wrong

Mar 18, 2011 | Ford Escort Cars & Trucks

1 Answer

Battery was flat, removed it to charge and since refitting the alarm keeps going off and i am unable to stop this. please help


Disconnect the battery again... Have someone hold the VALET switch under the dash on the LH side depressed with the car door open and then have a 2nd person reconnect the battery. You should be able to start the vehicle after that.

Kelly

Jan 11, 2011 | Peugeot 405 Cars & Trucks

1 Answer

What is stability control? light came on


Hi

Sounds like usual gremlins kicked in to your computer, with the flat battery.

Disconnect both terminals of the battery, switch on the ignition to start position 6 times, to clear the computer memory.

Reconnect Positive terminal + then Negative --- and start engine, and check it out.

I am pretty sure it will not come back on.

Also I suggest you get the battery tested soon as possible.

( Is it the original battery ?) If so, its shot !

Good Luck !

Please give me a FixYa rating please !

Let me know how you get on .

John.

Feb 03, 2009 | 1997 Jaguar XK8

3 Answers

04 pontiac grand am battery light


Try disconnecting battery for about 10 mins. or have vehicle scanned and codes cleared

Jan 25, 2009 | 2004 Pontiac Grand Am

1 Answer

2001 mits montero ltd, rechrgd battery & reconnect-alarm goes off


by a cheap amp meter from your local electrical shop should not cost any more than $20, disconnect negative terminal from battery and put the amp meter in between the negative post and the disconnected terminal you will find that there is a number apering on the amp meter eg. 2 amps start pulling fuses one at a time and see if the nomber drops ( always refit the fuse after you pull each one our you may have problems later working out what fuse gos were) when the nomeber dose drop you have found the circut that is at ault and you can make the choise of operating without this cercut or fixing it

good luck

Nov 29, 2008 | 2001 Mitsubishi Montero

1 Answer

Renault laguna 51reg won't start only flashing card slot


sometimes bad battery or imobiliser has switched on.disconnect battery.make sure you have radio code!!!!leave disconnected for 30mins.reconnect battery lead.try new battery in keycard.could be that.otherwise not sure.sounds like poss imobiliser fault to me.good luck

Nov 25, 2008 | 2004 Renault 181

1 Answer

No power, car won't turn on just had it on accessory a few minutes ago and it was fine, now it won't do ANYTHING. Could it be the fuse box? Battery shouldn't be dead... Thanks!


If Battery checks out ok,try resetting the body computer,with key out of car,disconnect battery wait 3 mins,then reconnect and wait 30 secs, then switch lights on then put key in and turn ignition on.

Jul 28, 2008 | 2003 Pontiac Vibe

Not finding what you are looking for?
Evesham Voyager 5800 Notebook Logo

Related Topics:

54 people viewed this question

Ask a Question

Usually answered in minutes!

Top Evesham Computers & Internet Experts

Les Dickinson
Les Dickinson

Level 3 Expert

18381 Answers

Gareth Cockram
Gareth Cockram

Level 3 Expert

661 Answers

CheckitRight
CheckitRight

Level 3 Expert

1362 Answers

Are you an Evesham Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...