Question about ASUS Premium Vista M2N32-SLI (M2N32-SLI PREMIUM VISTA) Motherboard

2 Answers

Power start up itself after 10 mins

I use m2n32-sli premium Vista edition motherboard on my PC but went i shut down my pc , it start up itself 10 mins or more . please help me

Posted by on

2 Answers

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

When i turn on min poer then my pcs mohter board poer led is on but never on mechine am try to all connectiion unpluged but no chance to on

Posted on May 30, 2009

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 730 Answers

Check you start up settings it may be set to start from keyboard mouse or modem plus others even in the BIOS

Posted on Aug 08, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

3 Answers

My asus m2n32-sli motherboard won't start up; runs for 4 seconds then shuts off. currently hooked up to the mobo: have a 500W power supply; AMD 3300 64 processor; zalman cpu fan; 2 patriot 2GB DDR2...


The only thing i can suggest is remove one of your RAM sticks and see if the machine will boot. I had this problem with mine and it turned out that one of my RAM slots was faulty and would not boot if both RAM slots had RAM in them.

Nov 04, 2010 | ASUS Premium Vista M2N32-SLI (M2N32-SLI...

1 Answer

Motherboard will not power on. Onboard LED


did you check power supply? are there any beeps during post? is the fan running on the processor? did you try removing everything and reassembling to see if it works. let me know and good luck

May 02, 2010 | ASUS Premium Vista M2N32-SLI (M2N32-SLI...

2 Answers

Wont transmit to monitor


Try a different video card frist off,make sure card is seeted in slot good,and check connectors to monitor and board...Cheers

Nov 28, 2009 | ASUS M2N32-SLI Deluxe/Wireless Edition ATX...

3 Answers

M2n32-sli premium vista edition motherboard


I think you are mixing ram.... Use the same make and module for your ram... when you mix ram, the problem is other ram can be difernt Voltage. some 1.9V, 1.8V, 2.0V, 2.2V to operate. If you have 1.8V and 2.0V the computer won't boot. Hope this helps.

Dec 21, 2008 | ASUS Premium Vista M2N32-SLI (M2N32-SLI...

1 Answer

My m2n32-sli premium vista edition motherboard refuses to boot up when i put 6 gbs of memory. How do i solve this issue?


Hi iimarceloii, did you check the FAQ section on Asus web site?
Using Vista 32bit/64bit edition or win XP;
http://support.asus.com/faq/faq.aspx?SLanguage=en-us&model=M2N32-SLI%20Premium%20VISTA%20Edition&os=24
Basically Asus wants you to use 2GB of memory until windows has been completely installed & completely updated before you can add more memory to the system.
Than you can increase your memory to 6BG. To see all the FAQ's from Asus, click on this link; http://support.asus.com/download/download.aspx?SLanguage=en-us
Type: M2N32-SLI into the search window & click the arrow button.

Good luck iimarceloii!
Merry xMiss
Mike



Dec 21, 2008 | ASUS Premium Vista M2N32-SLI (M2N32-SLI...

1 Answer

Asus Premium Vista M2n32-Sli


Dear Riddler2002,

First thing u have to check the SMPS if it is not working properly then it will restart automatically not working properly it means that the SMPS not giving the excact power supply to mother board now the question is how can u check the SMPS working fine or not do one thing borrow a SMPS through u r friend connect that SMPS to u system if it working with u r friends SMPS then u have to change u r SMPS if still u r getting same problem then u have to check u r system RAM if RAM not work Properly then it will get this type of problem so Change the RAM and connect another RAM to u r system if the RAM is working fine then it will work properly.

Regards,
Bittu_8

Feb 13, 2008 | ASUS Premium Vista M2N32-SLI (M2N32-SLI...

1 Answer

After a BIOS flash 2nd LAN is not working


I would try this uninstall the lan card driver shut down the machine, remove the lan card from PC. start the machine let it strtup fully then close down the machine again and put back in the lan card and reinstall the driver.

Dec 09, 2007 | ASUS M2N32-SLI Deluxe/Wireless Edition ATX...

1 Answer

New pc build


Yes windows needs to install one primary driver first and decide which is the primary display.

Nov 28, 2007 | ASUS Premium Vista M2N32-SLI (M2N32-SLI...

1 Answer

ASUS keyboard


u have problem with ur key board remove the dust in the key board its not problem with ur computer its a just ur keyboard

Oct 18, 2007 | ASUS Premium Vista M2N32-SLI (M2N32-SLI...

Not finding what you are looking for?
ASUS Premium Vista M2N32-SLI (M2N32-SLI PREMIUM VISTA) Motherboard Logo

Related Topics:

136 people viewed this question

Ask a Question

Usually answered in minutes!

Top ASUS Motherboards Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Tony

Level 3 Expert

2598 Answers

Mark Taylor
Mark Taylor

Level 3 Expert

728 Answers

Are you an ASUS Motherboard Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...