Question about Computers & Internet

1 Answer

Installing two 86oogt video cards to run in sli mode how do I do this

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

Googled it>

Posted on Aug 09, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have 2x 9600gt 1Gig cards in my PC. Whenever I


Are the cards in SLI Mode? If so, that might be the problem. Since SLI isn't very well developed as of now, and there sill are some compatibility issues. I suppose you do have two identical cards, otherwise, the drivers may not work well. You should update the drivers when the programs are not running; generally, you don't need to, but to be on the safe side.

You can try removing the cards from SLI mode temporary if you really need to. Also, if the latest drivers you downloaded doesn't work, don't update it. If there are newer version, then try them. Often, the companies can't anticipate for all of the problems whenever they release an update.

Mar 09, 2010 | Nvidia 9600GT GDDR3 PCI-E 16, PCI Express...

1 Answer

Need to install second video card


You can install a video card with a dual out feature, than you can run two monitors off the same PC if the video card, processor, and motherboard are "fast" enough to do this. Running 2 video cards can only be done on a motherboard that is SLI capable. ie. 2 PCI-e slots, and an SLI bridge.

Jul 01, 2009 | E-Machines T5212 PC Desktop

1 Answer

Motherboard specs


Hi dwman113,
Yes your Mach Speed MB will support 2x1 GB, Dual Channel Mode DDR2-800MHz, PC6400 memory modules. (Manual states the memory dimms should be paired).
Also known as matched memory.
Max Shared Video Memory is 256MB, refers only to the integrated built in video card.
Click this link to help you understand what CL stands for; http://www.hardwaresecrets.com/article/26/3
Small example. CL3 runs faster than CL5.
You can run any PCI-Express 16x graphics card & it can be rev 2.0. Graphics cards are backwards compatible which means it will also run at v1.0. You should not buy a SLI card because you only have 1 PCI-E x16 slot. To run SLI, (Hooking up 2 PCI-E x16 cards together viva a small SLI connector) your motherboard would need two PCI-E x16 slots & the board must support SLI mode & your's does not. Here is the main web site link for your Mach Speed MSA2-6100V MB.
http://www.machspeed.com/specs/viper/MSA2-6100V.html
If you have any more issues or questions just post it & we'll go from there.

Good luck dwman113!
Mike

Aug 06, 2008 | Mach Speed Computers & Internet

1 Answer

Graphics card no display, not recognised


Hi DarkPredUK.
You need to check you're bios. (See below).
The PCI-E card (Single video card) must be placed into slot, PCIEX16_1 as shown on page 2-3 & 2-18 in you're user manual. The bios must be set correctly as seen on page 4-26 to PCI-E first. You must have two PCI-E cards installed to run SLI mode. (They must be exactly the same graphic cards).
Asus M2N-E SLI main web site/drivers, manual ect.
http://support.asus.com/download/download.aspx?modelname=M2N-E%20SLI&SLanguage=en-us

Good luck DarkPredUK.
Need more info? Post it here or click the Ask Me.

Mike

Jul 11, 2008 | Computers & Internet

1 Answer

Video cards pci-e


Hi s _beukelman7, one of the most important spec's of running two SLI cards is they must be identical. Your trying to run a 8800 & a 7300. They are both NVIDIA **** they are not the same. They are different & will fail in your system. Pg. 6-2 in your mnual. Either buy another 8800 or another 7300 SLI card.
It is suggested you go to NVIDIA web site & allow NVIDIA to check both your two graphic cards & system for the latest drivers. If NVIDIA finds you need updated chipset drivers please (follow all instructions) or your will find yourself re-installing your OS.
http://www.nvidia.com/Download/index.aspx?lang=en-us

The two most important item you need other than checking the above link, is the correct power supply. Your manual suggest a minimal of 500w psu when using a single SLI card. I suggest running a 550w for dual cards.
The second item concerns the SLI cable. It must be clean.

Good luck!
Mike

Apr 01, 2008 | ASUS M2N32-SLI Deluxe/Wireless Edition ATX...

4 Answers

7F debug code with no video output


do you see a bios screen at all or you just dont receive a signal at all?

Feb 13, 2008 | Jetway 939GT4-SLI-G Motherboard

1 Answer

Flight sim 2004 not happt with SLI configuration


Check page 2-19 section 2.5.6 of your manual. Also
Page 2-32
If this is all correct than swap known good card to second-PEG unsued slot. You could have a bad video card or SLI cable.

Dec 28, 2007 | ASUS A8N32-SLI Deluxe Motherboard

1 Answer

System wouldn't Boot


If your CPU or memory were an issue your Asus board would sound off with BIOS beeps. Asus uses the Award BIOS & you can see what these beeps mean at the link below. Regaurding your PC not able to boot is an issue with your PCIE/PEG video card-in relationship with BIOS setting & the SLI switch card mode that came with your board. When running 1PEG video card you must set this in the BIOS to Auto & you need your SLI switch card connected in its slot. By default, the EZ Selector card is set for a single graphic card. When you install dual PCIE graphic cards on A8N-SLI series motherboards, please make sure EZ Selector card set to the Dual Video Card side and properly inserted. Link to Award Bios beep codes: http://www.bioscentral.com/beepcodes/awardbeep.htm
Will come in handy.
Reading the FAQ's at Asus site will help you better understand your A8N-SLI Deluxe. You'll need to fill in the, "Please Select the Product" first: http://support.asus.com/faq/faq.aspx?SLanguage=en-us

Dec 05, 2007 | ASUS A8N-SLI Deluxe Motherboard

1 Answer

NX7800GTX-VT2D256E and MSI K8N Neo4/SLI


What's the specs on your power supply. For SLI you need a good quality 500W+ PSU with lots of current on the 12V rails. Remember that all the drives, memory, fans, cpu, etc will use a lot of power, if there is not enough capability in your PSU, the voltage may drop low enough to stop it starting up.

Nov 22, 2007 | MSI NX7800GTX-VT2D256E Lite GeForce...

2 Answers

CANNOT SET UP SLI MODE


So it sounds like you are able to enable SLI mode, but once you do, you have no video output (upon reboot). The most likely problem is that it's now in SLI mode, but your monitor cable is hooked up to the wrong video card; try changing it to the other video card, and see if you have output from that one.

Sep 19, 2007 | Gigabyte GA-8N-SLI Motherboard

Not finding what you are looking for?
Computers & Internet Logo

Related Topics:

69 people viewed this question

Ask a Question

Usually answered in minutes!

Top Computers & Internet Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

kakima

Level 3 Expert

102366 Answers

David Payne
David Payne

Level 3 Expert

14161 Answers

Are you a Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...