Question about ASUS VIA KT133 Chipset A7V133 Motherboard

1 Answer

ASUS VIA KT133 Chipset A7V133-M IDE drivers

Installed XP, and now it cannot find IDE

Posted by on

  • Anonymous Sep 10, 2008

    system hangs up during operation

×

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 84 Answers

Must install motherboard drivers right after you install XP ( chipset is always needed first ) If you use Nvidia drivers or a 4 in 1 make sure you do those first before anything else .

Posted on Aug 07, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Sir i want asus k8v vm grafich controll drivers


The drivers for this board can be found here:
http://support.asus.com/download/download.aspx
Select: Motherboard
Select: Socket 939
Select: A8V-VM SE
Select your OS (XP)

The first driver you need to install is the CHIPSET Driver VIA ChipSet HyperionPro Driver V507 for Windows 2000/XP/XP 64bit. (WHQL)This is located under "Others (2)" in the list.

Install the Chipset driver first and reboot

Hope that helps

Sep 10, 2010 | ASUS K8V-VM (K8V-VM GREEN) Motherboard

1 Answer

Looking for a manual and motherboard layout for a compaq presario 4090us 4000 seirs 900MHz duron processor


According to my sources a Compaq Presario 4090us is supposed to use an FIC AZ31 motherboard.
FIC = First International Computer, Inc.)

I don't have a motherboard manual available, but MAY have a motherboard layout.

Supporting Data:

Specifications from HP Support: (HP bought out Compaq)

http://h10025.www1.hp.com/ewfrf/wc/document?docname=c00009310&tmp_task=prodinfoCategory&lc=en&dlc=en&cc=us&lang=en&product=92635

1) Processor:
AMD Duron 900
Maximum Frequency Rate: 900MegaHertz
Front Side Bus: (FSB) 200MHz
Voltage: 1.6 Volts (DC)
Wattage used at maximum capability: 36.5 Watts
Part Number: (Top of Processor case. Heatsink, and thermal paste removed)
D900AUT1B

http://en.wikipedia.org/wiki/List_of_AMD_Duron_microprocessors#Duron_.22Spitfire.22_.28Model_3.2C_180_nm.29

2) Ram Memory:
Maximum Total Amount: 768MB
Maximum Amount for EACH ram slot: 256MB
SDR Sdram at 100MHz (PC100)

[Note* SDR Sdram is Single Data Rate Sdram, ram memory. Misnomer of just naming it Sdram is incorrect. All ram memory from SDR up to DDR3, IS Sdram]

3) Harddrive: 30B IDE harddrive. Should be a Quantum Fireball LCT20. (Part Number: QM30000-LD-A)

4) Motherboard Chipset: Sources state that it's a VIA KT133 chipset.
[Chip and Chipset are slang terms for I.C., or Integrated Circuit]

http://en.wikipedia.org/wiki/VIA_chipsets#Slot_A_and_Socket_A

As you can see in the chart reading across from KT133, this chipset supports AP graphics cards that are 4X. Same thing is stated in the specifications from HP Support.

5) The HP Support specifications also state that the mobo (MOtherBOard) has one Primary IDE header for an IDE harddrive, one Secondary IDE header for an IDE optical drive, and one IDE header for a Floppy Disk drive.

Motherboard layout for an FICAZ34 mobo, which I believe is the same, in an additional comment to follow.

Apr 10, 2010 | Computers & Internet

2 Answers

Upgrading processor to Duron 1.4GHz


well older mother board cant handle a higher CPU processor, you have to make sure you have ALL the jumper properly set for the CPU, also the memory on the motherboard should be for that motherboard. try not to OC the motherboard as it will fry it.

Also check the motherboard for any Blown capacitor. for the MB to scream bloody murder something is definately wrong.

you could check the website of asus and look under ARCHIVE or DISCONTINUED motherboard. to find drivers and manuals for the motherboard you have unless you have them

also make sure the motherboard can actully take a higher processor.

Thermal grease is always good its help alot, just dont over do the grease applications. as ive seen pasta made out of thermal grease cpu's

Good luck

Jun 04, 2008 | ASUS VIA KT133A Chipset A7V133-C...

1 Answer

Pc will not boot


try looking for CMOS jumpers of mother board

you see it near the battery of the mother board CLRTC


here the link for the manual

http://www.nek.uu.se/StaffPages/CV/CV93.pdf

Page 14

Jun 04, 2008 | ASUS VIA KT133 Chipset A7V133 Motherboard

1 Answer

Drivers chipset v505 viastor driver ide nt5 file needed xfilt.sys


Hi snoopydeee,
is this what you are looking for?
Click on the link.
http://www.runscanner.net/files/sys/xfilt/xfilt.sys.aspx

I also have the information frivers for Asus A7V133-C.

Have more questions, feel free to ask.

Good Luck!

Mike

Apr 30, 2008 | ASUS VIA KT133A Chipset A7V133-C...

1 Answer

When i turn on there is display


Probably power supply or motherboard. Too old to fix really, you might get away with a powersupply but it's hard to tell.

Jan 14, 2008 | ASUS VIA KT133 Chipset A7V133 Motherboard

2 Answers

No signal on moniter


are you using an add-on video card? If so, then go to BIOS and enable it.

Jan 14, 2008 | ASUS VIA KT133 Chipset A7V133 Motherboard

2 Answers

ASUS VIA KT133


Your motherboard does NOT support SATA drives, without an added SATA controller. It does support PATA drives, such as the Samsung SP2514N and the Seagate PATA drive you listed, as well as any other PATA drive. A PATA drive may be referred to as PATA, IDE, ATA100, ATA133, or even ATA66, but not SCSI, Ultra320, U320, or SATA, SATA II, SATA100, SATA300, etc.

The Seagate drives are easy to identify, their model number ends in AS if it is a SATA drive, and just A if it is a PATA drive.

Dec 05, 2007 | ASUS VIA KT133 Chipset A7V133 Motherboard

6 Answers

ASUS K8V-MX Motherboard Problem


you need to check all of your drivers, as 1 it sounds like your Graphics driver is not working well at all 2. you are not able to access your CD drives as your IDE driver is not compatible with VISTA and needs reloading follow the prompts on the following web page to get up to date drivers from the maufacturer http://support.asus.com/download/download.aspx?SLanguage=en-us Download updated VIA Chipset drivers for K8M800 + VT8237R to solve CD drive problem http://www.viaarena.com/Driver/via_hyperionpro_v513a.zip Audio drivers http://www.viaarena.com/Driver/vinyl_v700b.zip

Oct 07, 2007 | ASUS K8V-MX Motherboard

Not finding what you are looking for?
ASUS VIA KT133 Chipset A7V133 Motherboard Logo

Related Topics:

572 people viewed this question

Ask a Question

Usually answered in minutes!

Top ASUS Computers & Internet Experts

Les Dickinson
Les Dickinson

Level 3 Expert

18384 Answers

David
David

Level 3 Expert

778 Answers

Tony

Level 3 Expert

2600 Answers

Are you an ASUS Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...