Question about Evga nForce 680i SLI (122CKNF68) Motherboard

1 Answer

Motherboard message LED message is --

I just got back after a month abroad and when i turned on my computer it doesnt turn on. The motherboard LEDs show -- which isnt in the user's manual. When turned on all the fans for the CPU,Ram n chassis are working but the computer doesn't turn on. Also when turned on, the computer doesnt make the "beep" sound that means it is on. Can anyone please help me?

Posted by on

  • Anonymous Nov 15, 2008

    i have the same problem, except for i cant take it out of the case and hook it up and it runs.i made posterboard gasket so that the bottom of the motherboard wouldnt directly touch the case,still nothing.i made little posterboard washers for both sides of the motherboard....still nothing. if anyone has any ideas, it would be greatly appretiated



1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points


    An expert that gotĀ 5 achievements.


    An expert whose answer gotĀ voted for 20 times.


    An expert who has answered 20 questions.

  • Expert
  • 84 Answers

Your motherboard has died .
No beep code explains it all .
LED lights and even fans spins only tells me that your getting power to the motherboard , but No beep code is crucial .
Every motherboard will beep once when your first turn on and beep once again before the Opertional System boots up .
Sorry again for your loss ...

Posted on Aug 07, 2008



1 Suggested Answer

  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

A 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
The service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
Good luck!

Posted on Jan 02, 2017


Add Your Answer

Uploading: 0%


Complete. Click "Add" to insert your video. Add



Related Questions:

1 Answer

Dv7 motherboard won't turn on

used good power jack and check for wrong soldering&tracks cat
then joint the power jack its work

Feb 09, 2012 | Computers & Internet

1 Answer

I took off my led,power,and harddisk led on the motherboard to clean up, but was not able to connect it.

LEDs are polarity sensitive.. If you have plugged it back on the same connector and it does not light up then swap the connectors around. ie turn the connector around 180 degrees.

Mar 25, 2011 | Intel D865GBF Motherboard

1 Answer

Booting problem

You may want to check your harddrive if you cannot boot to windows but the machine turn on (leds light up) you may need to replace you Harddisc.

If the machine does not turn on at all (no leds, no fans spinning) you may want to check your power supply. if that doesnt solve it check you memory and mainboard.

Good luck!

Feb 25, 2011 | MSI 6714 i845GL Chipset 400/533FSB...

1 Answer

Optiplex 330 wont turn on shut down went to power back up won't do anything no fans only light is the led on motherboard

your powersupply could of gone bad try to unplug the powersupply and plug it back into the motherboard if this doesnt stop it the part of the powersupplly that tells it to kick on is bad

Dec 12, 2010 | Dell OptiPlex 330 Desktop Desktop Computer...

1 Answer

New case and new motherboard, when trying to turn on computer, power button doesnt work

Carefully double check the connection header pins and the leads that come from the front panel for LEDS indicators and push button switches. The motherboard manual will indicate what the numbering scheme is for the header pins (which pin is #1, etc.) and where they are physically located on the board itself. You may have simply connected one or more switches and indicators to the wrong pin. Getting them straight should solve the problem.

Mar 19, 2010 | ASUS M2N68-AM SE2 Motherboard

2 Answers

I have 3 wires on my pc and i dont know where to connect them on my motherbaord - the wires have writen on them "HDD LED" "PWR LED" "PWR S/W" can any1 help me?

Hi Dan,
The wires are from the front panel. HDD LED which causes an led (usually red) light to turn on when the Hard Drive is active. The PWR LED turns on an LED light (usually green) when you turn on your computer. The PWR S/W turns on your computer when you press the on button of your computer. The front panel connector riser is usually located on the bottom right of your computer. They fit on little pins. Unfortunately there is no standard, so connections vary. Sometimes the pins are labeled on the motherboard. . Check your manual. For more info do a google search for "Motherboard front panel connectors". Hank

Mar 12, 2010 | Intel Computers & Internet

4 Answers

My Dell cooling fan now runs at a high speed and the computer will not turn on. I robbed one from an older Dell, and got a message that the (new-old) fan wasn't working, (The plug was smaller then mine)but...

The cooling fan racing is a symptom of a No Post state in the Motherboard. The Power LED and diagnostic LED indications would be helpful in resolving your issue. If the power LED is flashing Amber, the power supply is suspect, solid Amber points to the motherboard or something connected to it. The DIAG LEDs 1234 on the front or ABCD on the back give more specific information.

Initial Impression, is motherboard failure, post the DIAG and Power LED indications for more exact diagnosis

Mar 03, 2010 | Dell (6F858) Cooling Fan

1 Answer

Dell D600 when powering, leds blinking

Its a motherboard problem. check all the flashing codes here.


it will give you all the information about the codes.

Sep 26, 2009 | Dell Latitude D600 Notebook

2 Answers

I have a ASUS Asus P5E3 Deluxe Motherboard. i installed and used for about a month and it took a **** on me. i turn it on and the MoBo turns on, but doesnt give me anything on the screen. MoBo isnt in...

i have same problem i have a ASUS P5E3 Deluxe Motherboard but everything was new but when i on allthe light is runing good but no beeps on my bord or signal on my screan?

Sep 24, 2009 | ASUS P5E3 Deluxe Motherboard - Intel X38,...

Not finding what you are looking for?
Evga nForce 680i SLI (122CKNF68) Motherboard Logo

Related Topics:

1,956 people viewed this question

Ask a Question

Usually answered in minutes!

Top Evga Computers & Internet Experts


Level 3 Expert

2600 Answers


Level 3 Expert

781 Answers

Larry Rider
Larry Rider

Level 2 Expert

152 Answers

Are you an Evga Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides