Question about Sonance Sonamp 1230 12-Channel Amplifier

Open Question

No sound from my 1230

Hi ,i have a 1230 sonamp that appears to have power the led's come on and the remote switching lights up but there is no power fed to the amps !
there r no channels a in fault condition.
can anyone please help me with a circuit diagram or some hints where to test ? i can fault find with a diagram.
thanks guys.
my e-mail address is jafolli@hotmail.com

regards joe.

Posted by on

  • grover57 Dec 26, 2008

    I have the exact same problem. Amp has worked fine for about two years, then just stopped working. The green and red LED's are both on as normal, and no protection LED's are on, but no sound. When the amp is turned off and back on it no longer goes through the 3-second amp stabilization/protection cycle. Any help would be appreciated!

  • grover57 Jan 02, 2009

    I have spoken with Sonance technical service. They say it sounds like a relay is out and I am sending to them for service. The quoted price for service is extremely reasonable, though shippping this monster will be expensive. I'll report back if there are any problems.

×

5 Suggested Answers

  • 54 Answers

SOURCE: Sonamp Set up

Tape out from dennon to tape in on sonamp then select source from dennon.
GOD LUCK
BIGRED

Posted on Apr 02, 2008

VOTIT
  • 2071 Answers

SOURCE: my sonamp 1230 seems to

Try to check if the blower is working, If not then first look for the blower sensor and clean it and resolder parts pin joints and associated parts also.If ever the blower is working fine then the problem is in amplifier section caused by change value resistor or leak capacitor or cold ,loose or crack solder joint parts this the common problem of over heating amplifier caused by abnormal distribution of current,try all of this,so your receivers works normal again.

Hope it may help you;

Regards;
VOTIT

Posted on Jan 07, 2009

  • 6 Answers

SOURCE: sonamp 260 no sound

1. Check that the trimpots on the front panel are all the way up.
2. The speaker relay on the Amp PCB may be bad. Over time the fingers can warp and won't make contact any longer.

Posted on Aug 14, 2009

  • 128 Answers

SOURCE: purchased 2 used sonance sonamp 260 for homewide

I am assuming you are using the standard sonamp 260 not a 260x3
and that when you say you are getting sound on only 1 pair that means only on 1 side (left or right channel only?)

Are using a speaker selector box? you must to regulate the resistance (ohms)

if so first unhook all but on pair of speakers and see if both channels are working.

if they do your problem is in the speaker selector not the amp if no then check to see what the amp level is set to. These are the two small holes on the front right of amp make sure they are set about equal at around half way up.

If that doesn't work flip the RCA cables coming to the amp perhaps you have a bad cable if that doesn't work make sure your receiver (source) is outputing a stereo signal to begin with.

lastly 8 sets of speakers off 1 amp? that's pushing it.even with a high quality Niles or speakercraft selector that controls the resistance going to an amp I wouldn't go past 5 sets.

The right way to do it would be to use 260x3 or a sonance or speakercraft 12 channel amp.




Posted on Jan 15, 2010

dunnbiker
  • 8546 Answers

SOURCE: I have 2 Sonance Sonamp

Register and download the manual for free at retrevo.com

http://www.retrevo.com/search?q=Sonance+Sonamp+260

It's not bridgeable according to the manual.

Who specs an amp at 3 ohms anyway? Your Carver might be just as effectively powerful.

Posted on May 01, 2011

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

I have 2 Sonance Sonamp 260's and I want to bridge them to run two different channels. Although I am not sure on how to do this. I am using my Carver HR-742 and I will be powering 2 Infinity SM-155's. I...


Register and download the manual for free at retrevo.com

http://www.retrevo.com/search?q=Sonance+Sonamp+260

It's not bridgeable according to the manual.

Who specs an amp at 3 ohms anyway? Your Carver might be just as effectively powerful.

May 01, 2011 | Sonance Sonamp 260 MKII 2-Channel...

1 Answer

On my sonamp 260 when i hook up my cd or tape player to the amp i get no sound from the speakers out but, i get a little sound from the line out


I reckon the line out is for connecting the pre-amp section to a powered amp. Which is why you are hearing the weak signal. In which case it's clear to me that for some reason the power amp section in your Sonance is dead! Since it's a stereo amp it's something that has killed both channels. Like a power-amp IC such as the picture I'm posting below. Or something else that is accross both channels, but not the pre-amp section.
151dab0.jpg

Aug 27, 2010 | Sonance Sonamp 260 MKII 2-Channel...

1 Answer

I have a Sonamp 260 MKII. The red light is on but the green light does not come on. I've unhooked all speaker wires and input wires. Now what?


The red light will stay on without speakers connected.

Make sure your speakers are good and try again

If it still fails then there's a power supply failure internally

Aug 02, 2010 | Sonance Sonamp 260 MKII 2-Channel...

1 Answer

Sonamp 260 no sound ac on light stays red power on light is green


1. Check that the trimpots on the front panel are all the way up.
2. The speaker relay on the Amp PCB may be bad. Over time the fingers can warp and won't make contact any longer.

May 23, 2009 | Sonance Sonamp 260 MKII 2-Channel...

1 Answer

Sonance 275 no getting sound to speakers


The Sonamp 275 has Signal LEDs on the front panel, above the Volume pots. If signal is present at the RCA inputs, the Signal LEDs will be blinking.
Most likely, there isn't any line level audio signal coming from the receiver. Hook RCAs to Tape Output or MD output and check system using the Tuner which is an analog signal.

Jan 11, 2009 | Sonance SAT275 2-Channel Amplifier

1 Answer

My sonamp 1230 seems to overheat and shuts down after 6 minutes of play.


Try to check if the blower is working, If not then first look for the blower sensor and clean it and resolder parts pin joints and associated parts also.If ever the blower is working fine then the problem is in amplifier section caused by change value resistor or leak capacitor or cold ,loose or crack solder joint parts this the common problem of over heating amplifier caused by abnormal distribution of current,try all of this,so your receivers works normal again.

Hope it may help you;

Regards;
VOTIT

Jan 06, 2009 | Amplifiers & Preamps

1 Answer

NO SOUND AT THE SPEAKERS,POWER LIGHTS ARE ON,BUT NO SOUND. PLUKE


have you checked the wiring and other basic trouble shooting tips??

please tell us your efforts till now to solve the problem

Aug 12, 2008 | Sonance Sonamp 1250 12-Channel Amplifier

3 Answers

Marantz SR7400 Multi-Room with Sonamp 2120T MKII


I would start over, unplug them and start over.

Mar 27, 2008 | Amplifiers & Preamps

Not finding what you are looking for?
Sonance Sonamp 1230 12-Channel Amplifier Logo

Related Topics:

52 people viewed this question

Ask a Question

Usually answered in minutes!

Top Sonance Amplifiers & Preamps Experts

 Grubhead
Grubhead

Level 3 Expert

4593 Answers

John
John

Level 2 Expert

473 Answers

ASTEREY ELECTRONIC...
ASTEREY ELECTRONIC...

Level 1 Expert

51 Answers

Are you a Sonance Amplifier and Preamp Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...