Question about AOpen MX46-533V (91.89U10.061) Motherboard

1 Answer

MX-46-533 WAN'T TO BOOT PROCESSOR IS GOOD (new one) also ram are new no bip when booting just processor fan runing .

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • AOpen Master
  • 27,725 Answers


One bad lead can cause a computer to continue on a cycle or to shutdown or fail to detect your hard drive

Test all leads that attach to your hard drive including electrical extensions,IDE,SATA

the leads from your ((motherboard to your hard drive)) make sure they have a secure connection and are not faulty or just replace them there probably old and faulty
make sure all leads that are attached to your drives dvd\cd 3 1/2 inch floppy have secure connections and are not faulty even the electic extensions or just replace them they could be faulty a computer needs its connections to continue its cycle and have an end so any faulty leads will end up with a computer error
hope this helps

Posted on Apr 11, 2011

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Asus Mother Board(P5GV-MX) display off, Boot time sound also off, The ram is OK. Processor can't check. Please give me solution.


Asus Mother Board(P5GV-MX) display off, Boot time sound also off, The ram is OK. Processor can't check. Please give me solution.

Oct 18, 2010 | ASUS P5GV-MX Motherboard

1 Answer

Asus k8s mx not boots but fan rotates and without


Long beeps are saying 'no RAM'. Any beeps with RAM in place? Remove BIOS battery (silver) for 10 mins to return to factory defaults.

Sep 12, 2009 | VIA Asus K8V-MX K8M800 Chipset 800MHz FSB...

3 Answers

No Display in dell optiplex gx280 & Fan speed is veyy high


GM from pakistan fsd problem in motherboard chepset......you should repare u r gx 280 or heat the chepset with heat gun ........ 

Aug 16, 2009 | Dell OptiPlex GX280 PC Desktop

1 Answer

SYSTEM DOESN'T BOOT UP, GET LONG STEADY TONE WHEN SYSTEM STARTS


please check the system memory (RAM)
remove them and carefully clean in mouth with a clean A4 white sheet

or change the memory if possible...... and if problem still occur, please check the system processor too...
to check if the processor is functioning, remove the heat sink on the processor and boot the machine placing your finger on the processor chip.
it burns your finger after a short sec. BUT this should be done in a controlled way and after the memory had been tested for

May 10, 2009 | ASUS P4S533-MX Motherboard

2 Answers

Can't boot


i should have thank u, if u add some more details in ur query, anyway check the following :
1. check if ur power cable is properly connected and free from damage or broken
2. did u see any blinking indicators on ur front panel
3. open the cabinet and look if the fans are spining
4. did u hear any beeps during (POST) startup
***** if ur answer to the above is YES, then
remove all the power connectors (outside and inside) , all the add on cards, RAM sticks, (and also the processor if u have a pair of smart hand), carefully clean and blow out dusts, and reinsert all of them to thier respective places, and try again.
If u find all these solutions useless, ur processor or RAM or mainboard might defective.

May 06, 2009 | ASUS P4BGL-MX 845GL (AS04P4BGL-MX)...

1 Answer

ASUS MOTHERBOARD P5B-MX WIFI WON'T DISPLAY


Are you sure the onboard video is working? Try an external card and see if this works. All the beeps when you remove the memory is good because you know the processor is working.Are you sure you have the right memory? Some machines won't boot or anything when you have the wrong memory.

Dec 13, 2008 | Computers & Internet

1 Answer

Pc is not booting and no display in monitor


First, try resetting the CMOS. If it is not working, replace the RAM. Could be a damaged RAM

Sep 11, 2008 | ASUS (P4BGV-MX) Motherboard

5 Answers

ASUS P4VP-MX display problem


If I understand you right, your display is not coming on with your new hardware. Try the eliminaion process:

take out the new things. Install them one by one, and try booting each time you install one. If that passes, turn off and install the next one, until you isolate the one failing. Once you know it, installit properly or come back here for help.

Feb 18, 2008 | ASUS P4VP-MX Motherboard

Not finding what you are looking for?
AOpen MX46-533V (91.89U10.061) Motherboard Logo

Related Topics:

44 people viewed this question

Ask a Question

Usually answered in minutes!

Top AOpen Computers & Internet Experts

Michael Galve
Michael Galve

Level 3 Expert

1269 Answers

Matthew Spark
Matthew Spark

Level 3 Expert

1066 Answers

David
David

Level 3 Expert

781 Answers

Are you an AOpen Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...