Question about Vacuums

Open Question

John Deere STX38 shuts off when brake is released. I checked the sensor switch under the brake, seems to be functioning fine. Also checked the seat sensor, seems to work good. The PTO operates good as well, blades turn on no problem when tractor is parked. However as soon as brake is released the engine shuts off. If you could provide any suggestions I'd appreciate it. If you have a wiring diagram, it would be a huge help. Its a black deck model, with a Kohler 13hp. Thanks in advance.

Posted by on

  • Rhotundra Oct 09, 2011

    Same exact symptoms on my black deck late model 5 speed STX38. I also find that if I disconnect the pto wire connector, it them will drive fine, so I'm thinking it is bad contacts inside the electric pto clutch????????

×

Ad

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya Repairman can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repair professionals here in the US.
click here to Talk to a Repairman (only for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad
  • 140 Answers

SOURCE: Electrolux Model E switch wiring diagram

The black wire coming from the power cord connects to one side of the switch and the other black and the red wire go to the other side of the switch. If it turns on with the switch in the off position reverse the sides. Good luck. If you need anymore help just ask. Please rate me so I know if I helped. Thanks.

Posted on Dec 31, 2008

Ad
FitzOriginal
  • 842 Answers

SOURCE: NO POWER

The problem is almost certainly a fatigue break in the flex. These usually happen where the flex enters the handle through the rubber sleeve near the on off switch. You will need to cut about four inches off the wire and reconnect it to the switch. To do this, you need to remove the on/off button as you have suggested. If you press the green button down, you will see a tiny slot at the side of the button on the side nearest the handle of the cleaner. You will need to slip a small screwdriver with a blade about 3-4 inches long down the slot, in order to disengage the little hook at the bottom of the button moulding that clips it into the body of the cleaner. This is a real fiddle and you will probably mark the casing in the attempt. I have done it dozens of times and I still end up shaving off the ridges I have made in the plastic so the button doesn't stick when I reassemble it! Once you have done this, you can draw the buttup upwards and take it out. This will reveal a philips screw holding the switch button in place. Unscrew and remove the switch, then cut and re-make the connections after removing the 4 inches of flex. You will need to replace the spade connectors on the wire, or cut, solder and insulate the re-joined wires before re-assembly. If you are handy with a solder iron or have some small spade connectors to use, go for it, but be sure you are competent to make this repair. Usual rules for dumb people apply her folks. UNPLUG from the mains before you start tinkering around!

Posted on Mar 13, 2009

  • 120 Answers

SOURCE: Electrolux Oxygen 3 model 7020A contols not working

You need to replace the hose itself. The buttons in the handle a very cheap and go bad all the time.

Posted on Aug 18, 2009

renevacdoc
  • 84 Answers

SOURCE: on-off switch

Hi Hugh. The 2100 has a rocker switch under neath the button. it is probably broken, or the button has a worn detent spring. If you would like, I could send you a switch kit with the rocker, button, and detent spring enclosed for around 20 dollars plus ship. If you want to investigate further, The side bumbers on the canister slide off towards the front thus breaking the machine in half. You can then access the switch mechanism and see what is going on. I hope this helps, let me know. Thanks, Rene(the Vacuum doctor)

Posted on Nov 10, 2009

  • 68 Answers

SOURCE: Craftsman lawn tractor model 917.270821 ( Auto trans)

Check the fluid level in the transmission. If the fluid level is low, the trans will act as if it's slipping.

Posted on Nov 25, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Powerhead on vacuum shuts off after about 5-10 seconds of use. What is cause?


There are several possibilities, some of which you seem to have already checked.
1) The filters are clogged. System will cut out quickly if there is little or no airflow, to prevent overheating.
2) There is a clog somewhere besides the filter. Run through the checking for clogs steps in the manual, page 6. (
https://www.dyson.com/parts/u/user-guide/medialibrary/9118C278B029492DA662A45A70F187B0.ashx )
3) There is a small, Hall-Effect sensor near the filter that detects that the filter is in place and seated properly. If it is faulty, or the filter ISN'T seated properly, it cuts the power. Replacing that is beyond the scope of what I can safely advise on.
4) There are temperature sensors for the unit. If it's too cold, or too hot, no power. Too hot means the system thinks the battery is overheating, which can be dangerous. If the temp sensor is bad, that could do it too. This is also past what I can really help you on.

Good Luck!

Apr 20, 2015 | Dyson DC21 Motorized Power Floor Tool

1 Answer

The release button does not seem to clip back into place.


the handle is not seating fully ,check there is no rubbish were it seats.

Oct 20, 2014 | Dyson DC33 Multi-Floor Upright Bagless...

2 Answers

Switch is broken, need replacement


Scott,
You might want to try a full-Web lookup on that part by means of the http://ixquick.com Privacy-Positive Meta-Search Engine to locate a replacement for that old switch since the Searspartsdirect.com operation no longer provides them.
I caught a couple of mentions on eBay while looking-up the item myself a few moments ago; that venue seems likely from where I sit (with all the usual IFs and BUTs) applied.

Good luck! You seem to have some skills - if eBay etc do not pasn out, a leetle creative thinking just might result in an acfeptably operabvle and entirely clever jerry-rig using any old intact power switch that might fall into hand from Heaven.
Brother, do you pray? It often actually helps one to find Impossible Things such as this, I am happy to report from my own commercial small-shop experience. And that is all. 0{;-)o[

Aug 15, 2013 | Craftsman 508203 Switch

1 Answer

Vacuum shuts off and on while trying to vacuum


check power cable for brakes and cracks, replace if need be..

Nov 18, 2012 | Windsor SR12 Sensor Bagged Upright Vacuum

2 Answers

When I try to set the time on my electric wolfgang puck pressure cooker, I get an "E4" and a beep. What is the problem?


I actually have one I use all the time at home. We LOVE it but this seems to a common issue.
the problem is a Signal Switch Malfunction. It has to do with the power switch and the pressure switch from what I have been able to find out. Mine doesn't have a pressure problem it just goes to E4 once you set the time. I gave the switch a good smack and it has been working for a while. This is the second time and this worked both times now. I am sure the switch will have to be replaced at some time.
I have come across this error when I am cooking rice and then trying to pressure cook something else immediately after. I have found that If I release the pressure valve and manually let the steam release, then my chances of getting the getting the E4 errror are less, but it recommends not to do that. :( Another way I have gotten rid of the code was to open the machine. Let it cool off by washing the lid and pulling the pan inster out of the base and let that cool as well. Then I will unplug the machine and basically start all over. The error will go away after some time either way, it's just unfortunate that it can't go from meal to meal when you have several different dishes you need to make. Don't THROW away your machine with an E4 error, just give it time to reset

Apr 07, 2011 | Vacuums

1 Answer

Passat 2000 W Reg Had the rear brakes and disks changed then a month later had a front tyre replaced and as I drove off something went tinkle tinkle on the road (like someone had left a spanner). Week...


The ABS module has a history of wearing out on VWs. Nothing wrong with the brakes themselves, but the ABS module would need to be replaced to stop the lights coming on... but the problem is a new ABS module can be very expensive for a new one (~$900) or you can sometimes get a rebuilt one for a couple of hundred dollars.

While the ABS is broken, your car has regular normal brakes like cars have had for decades.

Nov 17, 2009 | Vacuums

1 Answer

I THINK THE SMART MIX PISTON IS INSTALLEDS WRONG


it has the rubber seal and the container releases fluid when it depressed.... bipolar lol..

fill it with hot water and prime the machine.. don't use soap just try lear the lines.. always run hot water through your machine to clear the lines before storage.. and to maintain prime

Oct 16, 2008 | Bissell 1697-7 Powersteamer Pro Deluxe...

1 Answer

Hoover Dirt Finder (light) not working


Good be a bad sensor, but if less then a year old, it is under warranty. I would take it in to a warranty repair shop and have them fix it.

May 10, 2008 | Hoover U6437-900 / U6439-900 Windtunnel...

2 Answers

Plugged water line?


The trigger in the handle is clipped into two plastic snaps. When the trigger is pressed, the trigger pivots in these snaps and the pressure is transmitted through a rod connected to the trigger down to a valve located under the water tank. If the machine has been carried by the top handle insead of the carry handle that is incorporated into the water tank, the extra stress on the trigger will break off the snaps and the trigger will not function properly. Take the water tank off the machine and press the trigger. Observe the valve below the tank support and see if the rod is pressing down on it.
You might also check the hoses that come down the handle where they turn at the bottom of the tank. Sometimes they kink there and this will restrict water flow.
If you have been using the wrong shampoo, that is shampoo not designed for hot water extractors, it is possible for it to congeal in the lines and plug them.

Jan 27, 2008 | Hoover F5807 SteamVac Wet/Dry Vacuum

1 Answer

Cleaning Solution leaks out around bottom


Most likely the opening under the seal has cracked or is starting to break away. You will have to replace the water bucket, the soap dispenser come with it, not separately.

Oct 20, 2007 | Hoover F7220900 SteamVac V2 Upright Vacuum

Not finding what you are looking for?
Vacuums Logo

Related Topics:

99 people viewed this question

Ask a Question

Usually answered in minutes!

Top Vacuums Experts

AskDyson
AskDyson

Level 3 Expert

2572 Answers

Les Dickinson
Les Dickinson

Level 3 Expert

18411 Answers

D. Floyd Kolb
D. Floyd Kolb

Level 3 Expert

43501 Answers

Are you a Vacuum Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...