Question about Native Instruments Guitar Combos: Twang Combo (4042477003623)

Open Question

I have purchased guitar link UCG102 but when i tried to put my free ac box combo code in it wouldnt accept?

Posted by on

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

No blue light on Behringer Guitar Link UCG102


I have the same interface and also the light is orange rather than blue. Check this article where I quote:
"This (USB) light will be blue on older models of this unit and orange on newer models of this unit."


Setting up the UCG102 on Mac

Jan 13, 2014 | Behringer Ucg102 Guitar To USB Interface

1 Answer

ASIO driver for xp


If you're not using ASIO4All then do, if you are getting a time out on the download the problem is with the site or your ISP most likely. Try another site.

Nov 17, 2013 | Behringer Ucg102 Guitar Link USB Audio...

1 Answer

Behringer No Input Signal


Mic level in the windows control might be muted or off. The sound functions are a control panel iterm Or in Macs it is a CDEV.

Also check to make sure the program has that input enabled as well.

and make sure you start out with fresh batteries, double check where you have things plugged in, so you are not plugged into the worng port plug on the computer

Feb 06, 2012 | Behringer Ucg102 Guitar To USB Interface

1 Answer

Im using a behringer ucg102 guitar/usb interface, im getting a very bad hum/hiss.. i've tried 3 different guitars and multiple jacks. im not running any guitar effects yet, i've removed the...


Try this using a differeent computer. Some computers generate a lot of digital noise. Also use a lot of gain from the guitar to improve the signal to noise ratio.

Jul 23, 2011 | Behringer energyXT2.5 Plus Portable...

1 Answer

I just purchased the UCG102, and connected the output on it to my guitar amp. The result is an extremely loud buzz sound that doesn't allow me to hear anything else. I'm using a lapop, USB from the...


It is happening because you have a ground loop. You need to check the ground on your amp. If it is an old one that does NOT have a three wire cord, you need to have that changed. Failure to do so could also damage the interface. ALL your equipment, computer and guitar am should be powered from the same receptacle. If you have other devices connected to your laptip such as printer, they too MUST connect to the same receptacle or plug strip. Any phone lines should be disconnected from the laptop. Make sure everything has three wire cords. The interface probably sends out line level, so you should use a low gain input of the amp and use very little gain as the interface probably has 20 or more Db output than a guitar.

Mar 17, 2011 | Behringer Ucg102 Guitar To USB Interface

1 Answer

Sound is good, but guitar input doesn't seem to


Have you tried selecting the option for microphone boost under your sound card settings (If you are using a windows operating system)? Its a check box option.

Jan 21, 2010 | Behringer (UCG102) Sound Card

1 Answer

Guitar Link Vista 64 BIT Drivers, there are none!


Use ASIO4ALL instead of the behringer drivers. www.asio4all.com

Aug 31, 2009 | Behringer (UCG102) Sound Card

2 Answers

Sound doesnt come out from guitar link UCG102


what you need to do is install the asio4all driver then select file, adio midi settings and where it says behringer audio codec click the arrow and select asio4all then click the configure button and in the wdm list you must activate all the items under audio codec and the audio speaker under High Definition audio device this will allow it to work through the speakers, or just leave it how it is and plug in a set of headphones. make note though that your speakers will play nothing else but the guitar sound. all other music internet sounds, the lot will no longer work as your ucg102 is high jacking your sound card to produce the sound from your guitar. hope this helps.

May 27, 2009 | Behringer (UCG102) Sound Card

1 Answer

Guitar Link UCG-102 no sound


What you have to do is go into your speaker program or just right click the little speaker at the bottom of your screen and go to playback options and disable the headphone interface that comes with the Guitar Link,  after this happens it will put it back to your default speakers 
then click on the tab that says Recording options and turn up the volume on what should say Microphone USB Audio Codec

Afterwards go into your AC Box Combo program... hit "File" and than Audio+Midi Settings and At the top it should say "Interface" click on the box to the right of it and put it to your speaker program
Its decently complicated but it works PEACE

Jan 19, 2009 | Behringer (UCG102) Sound Card

Not finding what you are looking for?
Computers & Internet Logo

Related Topics:

47 people viewed this question

Ask a Question

Usually answered in minutes!

Top Native Instruments Computers & Internet Experts

nerdydragon

Level 2 Expert

65 Answers

Dan Shibata
Dan Shibata

Level 3 Expert

542 Answers

JonSnell Electronic
JonSnell Electronic

Level 3 Expert

20221 Answers

Are you a Native Instruments Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...