Question about Watts Onan Portable Generator - 5000 , Model# 6500

1 Answer

Just paid over 1,500 last year an has not rungood since. starts up real good, but once aair is turned on it stops running, or it might run one air at times. on my way back to michigan an not a happy camper. any help might help thanks jim

Posted by on

  • Steve Apr 09, 2011

    I'm sorry Jim - but what exactly do "aair" and "air" mean in the following sentence?

    "starts up real good, but once aair is turned on it stops running, or it might run one air at times."

    Thanks

  • younkin53 Apr 09, 2011

    I have two aircondishers on motor home the 50amp onan will stay running once they are on

×

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 3,287 Answers

This generator is a 5KW model. This means it can supply up to 5000 watts of power, total. Not all devices list the watts they need to be provided - instead these devices list the power they need as volts and amps. This can make it hard to determine what the actual watt requirements are for the device.

Overly simplified, watts is equal volts times amps (watts = volts x amps). A single 120 volt light bulb that uses .833 amps consumes 100 watts. If you checked a regular 100 watt light bulb with an ammeter, you'd find it does indeed draw .833 amps.

Working the formula a different way, we can learn how many amps this 5000 watt generator can supply at 120 volts, too. If all the loads you need to connect to this generator are 120 volt types, that means the total amount of amps the generator can supply is 5000 watts / 120 volts = 41 amps purely resistive loads (like a toaster or light bulb) maximum under ideal conditions. There is never a time when ideal actually happens, and not all loads are purely resistive - many are inductive. Inductive loads are motors (like your A/C), fluorescent lamps, computer power supplies, etc. - so figure more like around 30 amps total instead.

If you try to connect devices that require more than 30 - 35 amps, the generator will probably have problems trying to supply this load for any longer that a short length of time. Additionally, motors like those in A/C compressors draw significantly more power when first starting and can cause the problem you are describing. Try running the generator with loads other then the A/C to see how well it can supply the load(s). Or try running only 1 A/C unit and other non-A/C loads.

What I'm trying to tell you is that you may need to do some active load management to be sure that you aren't trying to get more power out of the generator than it is capable of supplying. You may need additional generators or swap this one to a larger size to handle the load properly and safely.

I hope this helps & good luck!

Posted on Apr 10, 2011

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My transmission work good until i guess warms up real good then nothing, car still running just trans stops


When did you last replace trans filter and fluid? Ever? Star with that if you haven't done it.

Mar 28, 2016 | 1997 Oldsmobile Regency

2 Answers

Rough Idle when starting when motor is warmed up


My brother has a Ford F150 that does this the problem turned out to be a bad mass air sensor (little black box with plug in on it located next to the air box on the air intake pipe

Jan 29, 2014 | Ford Bronco Cars & Trucks

1 Answer

1995 geo metro running issues


a GM suzuki swift.
G10 or G13 engine? both are EFI no carbs here, in USA. 95.
last carb usa 1994 Isuzu.
OLD gas goes bad clogging that Injector or if MPI ? injectors.
Old spark plugs cant burn old gas, like a double bad effect.
give a tuneup> last decade?
Nix, that sEA-Floam, use Chevron, Techron injector cleaner
its got the REAL clearer called Benzene, costs more but is MORE.
all that said , i never use additives. (snake oil ever)
after all cleaning and injection system correctly is hard work.
so I offer this comment based on, (fast and dirty fix)

sure, ISC dirty, they love to jam parked for a year.
EGR and PCV gasses, there form gunk,
Gunk cloggs, ISC, valve, (electric) idle speed valve
i cant drive car, see if right for overcomes a dead isc easy
if the lower RPM is from MISFIRE< i can hear it and feel it.
and Misfire has over 50 causes, spark plugs bad tops the list.
when it wont start to the operator guide , stated unflood method work. cranking wide open throttle, work?
I bet the PCV is clogged to. valve

steam, is a whole other matter, non of which is good
do a hard leak down test?
new head, was it milled (shaved) or put back not checking
for warp-age like the Service manual directs?
warped head bust be de-warped using baking oven.
Ask your machinist this is knows this very well on alumin, heads.

Id work steam issue, hard and not drive too far, like that,
Most heads replaced, DIY fail.
for 2 reasons,
not dewarped, and not surfaced correctly and other reasons.

Mar 04, 2017 | 1995 Geo Metro

1 Answer

My AC worked great until last year and then after a power steering hose leak was discovered, the ac until stopped blowing cold air. I took it and paid 75.00 to have it recharged with coolant and it worked...


My air conditioner started blowing hot air last summer. I put coolant in it and didn't run it until the beginning of summer this year (2011). All of a sudden it started working again. Sometimes it blows hot but if I keep it running full blast the coolness comes back. I don't know why this happened.

Jun 26, 2011 | 2004 Kia Optima

1 Answer

I have a Paradise II, had it installed on 10/06 around March of this year one of the motors for the jets quit. We shut the spa down every summer so we did not have someone come out and look at it. Once we...


If this is under warranty call the manufacturer. If it was purchased at a big chain store like cost-co call them. It is very common for hot tubs that are shut down most of the year to have these problems. The motor shaft seals need to stay wet, but when shut down they are dry. When they go dry they shrink, causing leaks, which will in turn let water leak into the motor housing, which will in turn seize the motor bearings. It is much better once you have it up and running to run it year round, and when not in use, turn down the temperature as well as switching the controls over to "economy" Every spa made in the last 10 years has this setting. It will cost $.25 /day to run like this (about) which is way cheaper than service labor and parts. If you have a good spa tech. he should be able to replace the bearings for $35 each plus one hour labor per pump. If you have a bad spa tech. just pay to replace the pumps or do it yourself.

Oct 08, 2010 | Qca Spas Paradise Hot Tub

1 Answer

Having problems with 2002 chevy silverado 1500 won't stay running. cut out going down hiway then died will run a while then die is this the fuel pump


Start with the simple and replace the fuel filter first. If it was the fuel pump, and being electric. It would have not restarted again if the pump has gone bad. The fuel filter should be replaced every 1,500 miles or once a year to ensure that your fuel system is running 100% and will not burn out your fuel pump early due to extra heat generated from working harder then is should. Good luck and keep me posted.

Feb 22, 2010 | 2002 Chevrolet Silverado 1500

1 Answer

I HAVE A CARRIER GAS FURNACE APPROXIMATELY 10 YEARS OLD. IT WAS WORKING FINE LAST FALL. I JUST STARTED USING IT AGAIN AND NOW ITS STARTS UP AND THEN STOPS, STARTS UP AND THEN STOPS? IF I PLACE THE HEATER...


you may need to replace the thermostat or the thermostat batteries if applicable. To replace the thermostat follow the instructions on the new thermostat. Make sure to set the thermostat to the gas setting(see instructions) this should cure your problem. Good Luck on the repairs

Dave

Jan 05, 2010 | Carrier XHB123D X/Y Series Heat/Cool Air...

1 Answer

Pops and shuts down after riding for awhile, only when you stop


Yours must be one of the last years with a carby? Sounds like a low speed jetting problem. Bike may be running lean on the low speed jetting. Suggest starting by adjusting air mixture screw ( pilot air screw) out to 3-3.5 turns, very gently and by 1/4 turns to richen the idle mixture. Once the needle jet comes into play, she clearly runs nicely, so it's most likely that air screw as MoCo set it lean. Good Luck

May 04, 2009 | 2006 Harley Davidson XL 883 Sportster

Not finding what you are looking for?
Watts Onan Portable Generator - 5000 , Model# 6500 Logo

182 people viewed this question

Ask a Question

Usually answered in minutes!

Top Watts Electrical Supplies Experts

Steve

Level 3 Expert

3287 Answers

Jim London
Jim London

Level 2 Expert

257 Answers

Ottoniel

Level 2 Expert

202 Answers

Are you a Watts Electrical Supply Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...