Question about Whirlpool WTW5500S

1 Answer

Temperature Control Problem

Temp control does not seem to be working propely, says all rinses cold, does not rinse cold, fills with hot water at the start then switches to cold, same problem for wash cycles.

Posted by on

  • Jeff Rockwell
    Jeff Rockwell May 11, 2010

    All rinse cycles use COLD water. This is normal. Even on HOT or WARM wash cycles, the rinse cycle will be cold water. Have you referred to your owner's manual?

  • shaw2156
    shaw2156 Apr 27, 2012

    It is not a water heat control issue....
    The lettering on the front by all the buttons that tell you water temp to choose or what kind of load or anything... Wipes off completely when you wipe down the machine. I have not used any cleaning solutions on it just a towel but now I can not tell what some of the buttons are for. As soon as I noticed that it was happening I stopped wiping it down but some of the lettering is gone and some is blurry.

×

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Genius:

    An expert who has answered 1,000 questions.

  • Master
  • 1,028 Answers

Is washer less than a year old? if so call reapir ..there was an issue with the temp controls on a small number of those machines they use an electronic control in what looks like a mechanical switch..if over a yr old could still be a temp switch but be sure hoses are connected correctly and on a rinse cycle the water does come in hot ..don't worry too much about wash cycles temp is controlled to to prset temps and is based on final water temp in tub after fill not incoming water temp

Posted on Aug 07, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Washer filling problem


Check to hose to the water level control. It goes from the outside of the tub up to the control which is located in the same area as the timer. It's usually round with the end of that tube and at least 2 wires connected to it. Disconnect the hose and blow air through it. Reconnect and try again. Still no fill, try filling with that tube disconnected. Watch it the entire time as with the tube off the water should not stop. If it fills all the way with the tube off the water control unit has a problem.

Jan 07, 2014 | Roper Washing Machines

1 Answer

Cold fill washing machines


If your washer is the type that all rinses are in cold water only this would make sense that in the winter months when the water is at it's coldest the clothes will feel cold after the spin cycle.
If your washer has a warm rinse cycle and when you select the warm rinse option the clothes feel cold after the spin, then maybe the hot water supply line is plugged.I recommend disconnecting the hot water hose at the back of the washer and check the screen that is at the fill valve on the washer and make sure it isn't clogged with sediment or calcium build up or any other foreign material that would keep the hot water from entering the washer.If all is well there, suspect either the water temp selector switch or the hot water fill valve. Good luck !

Jan 23, 2010 | Washing Machines

3 Answers

I can't get the cold water to fill the tub/rinse. the hot works.


Your problem is either a clogged COLD fill valve or a bad water fill valve. Turn the water off. Remove the COLD hose from the WASHER. Check the filter screen inside the valve for sediment. If you find sediment,remove the screen and clean it. Replace the screen and turn the water back on. If you do not find sediment on the screen,replace the water valve.

Sep 21, 2009 | Frigidaire FWS1339A Top Load Washer

1 Answer

No water enters on rinse cycle


I was partially wrong on my diagnosis. No cold water enters on either the wash or the rinse cycles. I also heard odd noises from the inlet valves. I realized the cold water valve was not opening. I've ordered the mixing valve and plan to replace it as soon as it comes in.

May 20, 2009 | Kenmore Washing Machines

1 Answer

Washer is rinsing with hot wateer nomatter what temp. setting is used. I have tried to switch hoses twice now, no difference in rinse but now on correct wash temp.


The MAH5500 series washers have automatic temperature control functions so the washer can control water temp regardless of water heater settings and other factors. I would say either your definition of "hot" is not truly "hot" (over 110 degrees), or the washer's ability to sense has failed (which would also affect fill temp on "wash" fills also). If someone has worked on the washer recently, maybe they reversed the wiring to the water valves inside the machine? ATC temps are as follows: Cold 70-90, warm 90-110, and hot is unregulated at 110 degrees and up. These are normal temp ranges for ATC controlled machines, and are completely safe for fabrics.

Apr 25, 2009 | Maytag Neptune MAH5500B Front Load Washer

1 Answer

Water temperature control not working


the fill hoses are backwards,,,reverse fill hoses...on the job...also your under warranty ..call for service but you can do it your self..

Jan 17, 2009 | Whirlpool LTE6234D Top Load Stacked...

1 Answer

Maytag washer


It sounds like you have the hot and cold water lines to the washer reversed.  Try turning off the tap for the hot water then setting the washer to just cold wash and then  hot washif you get nothing on the cold and cold water when set to hot they are probably reversed.  Typically if the auto-temp control is broken you will only get hot or cold coming out on any setting. 

Oct 01, 2008 | Maytag Neptune FAV6800AW Top Load Washer

2 Answers

Does Not Rinse


Check each temperature during initial wash fill. Set to hot water, is hot water coming out? Set to cold water, is cold water coming out? The rinse cycle is cold only. If cold water is not working machine will just stop at rinse.

If cold water not working:
Disconnect cold water hose from machine. Inspect the filter screen on the cold water connection. DO NOT REMOVE SCREEN. If full of debris, use a spray bottle with a hard spray to remove debris. If unable to remove or cold is still not working, replace valve.

Jun 14, 2008 | Whirlpool LSR6332K Top Load Washer

1 Answer

Rinse cycle temperature


You may have a problem with your Temp Switch or the Sensor Thermistor.  Very easy to check and fix depending on your technical ability.  Both of these parts are connected off the Automatic Temperature Control Board.  

Feb 29, 2008 | Frigidaire GLTF1670A Front Load Washer

1 Answer

Washing machine


Try reversing the water fill hoses

Jan 05, 2008 | Whirlpool Duet 3.8 cu. ft. Front Load...

Not finding what you are looking for?
Whirlpool WTW5500S Logo

Related Topics:

277 people viewed this question

Ask a Question

Usually answered in minutes!

Top Whirlpool Washing Machines Experts

Dan Webster
Dan Webster

Level 3 Expert

8147 Answers

Richard Roth
Richard Roth

Level 3 Expert

9472 Answers

Mike Cairns
Mike Cairns

Level 3 Expert

3053 Answers

Are you a Whirlpool Washing Machine Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...