Question about Televison & Video

1 Answer

Hello.I have a Myria LCD 20" with chassis Vestel 17MB24,and the problem is after turn ON everithing ok but after 5 minute disapear image sound is ok. I still have 1.8 ,3.3, and 5 volt. Maybe can help somebody.Thanks.

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 60 Answers

Try replacing C54 and C56.

Hope this helps!

Posted on Apr 08, 2011

  • sz_csubi Apr 08, 2011

    Hello.Every components begin with 3 number like 124,224,324, and i d"ont no witch component replace.I forget tell backlight still have after disapear picture. Thanks.

  • blanqui2000 Apr 08, 2011

    If backlight is still on I don't know what might be causing the problem.
    Check the cable that connects to the lcd, make sure it's well seated on both ends.

×

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

On my Hisense 50K23DG LED TV, I have sound but no picture.


LCD & LED TV Repair - No Image & Blank Black ... - YouTube

? 5:56
https://www.youtube.com/watch?v=xUzCLgoSPGM
Sep 15, 2014 - Uploaded by ShopJimmy.com
LED & LCD TV How to Diagnose Symptom of No Image on the Screen CLICK HERE to BUY ... I have an LG ...

Hisense 50K360G has audio no video will not turn on logo ...

? 1:48
https://www.youtube.com/watch?v=xI3MpZukKm0
Nov 20, 2013 - Uploaded by After Hours Tv & Pc repair
Find the correct TV part for your TV and more at ShopJimmy.com Click Here: http://bit.ly/ShopJimmy6 Want to ...

All comments on LCD & LED TV Repair - No Image & Blank ...

https://www.youtube.com/all_comments?v=xUzCLgoSPGM
I have sound and picture but no backlight. .... how do you replace the back lighting on a led lg tv? ... I have a 42 inch LED LCD combo DVD TV made by RCA.

My LED TV has sound, but no picture. - Tom's Guide

www.tomsguide.com/answers/id-2771720/led-sound-picture.html
Dec 28, 2015 - Hi, I have an RCA 32" LED 1080p TV that is less than 2 years old, and it has already lost the video. I can hear sound, and I can see lights in the ...

53 HISENSE complaints and reviews @ Pixxed Consumer

hisense.pissedconsumer.com/



Jan 13, 2016 | Hisense Refurbished 50"" 1080p LED-LCD...

1 Answer

Hyundai atos 1l power loss, jerks


If your mechanic did clean your gas tank he probably reused the tank sock which is sort of a prefilter and should be left off after cleaning, you have an inline filter and that is enough unless you get some really trashy fuel that would clog the sock and the filter and without the sock all you would need to do is drain the tank and replace your filter.

Mar 18, 2014 | Cars & Trucks

1 Answer

Audio is OK, Video NO


Hello,
It sounds by the description that your tv has a defective T-CON (Timing Control) Board -this is evident by the 5 flashes and the fact that the screen was working ok, then going black then repeating.
The board can be bought usually on ebay but, only if you feel comfortable in replacing it yourself, otherwise a sony service tech needs to be called to repair this!
Good Luck
Rich lilja

Dec 15, 2013 | Sony KDL40EX710 40 inch BRAVIA 1080p LCD...

1 Answer

Fixes for a Polaroid TV thats not turning on


Hello:
37 inchs have a television of the problem is that it works like 10 minutes and turns off the image, has sound but no image, turn off and on again returns to normal work and 5 minutes the picture goes but still sound, can you help?

Oct 20, 2009 | Polaroid FLM-3734B 37 in. LCD HDTV

1 Answer

Image lost after 5 min turning on the tv, sound was ok.


I would suspect overheating of an electric component in the power supply of the lamp (backlight) of your lcd tv. bring it in for repairs.

Nov 29, 2008 | Dynex 19 in. LCD Flat-Panel HDTV

1 Answer

On Daytek LCD DT4040, After some time like 2-3 hour, sometime 10-15 minutes, image from source disapear and red and green line appear... Not actually on DVI input, no trouble since 30 minutes.. on test for...


i have a daytek dt 4040 and when i turn it on,i push the red button ,flash 5 or 6 time and turn green have sound but no image. what the problem

Aug 19, 2008 | Televison & Video

1 Answer

Dark LCD screen


Have you tried using a manual aperture setting? Also try the back light function.

Jun 30, 2008 | Panasonic Palmcorder VDR-M50 DVD Camcorder

1 Answer

Thomson 27" LCD TV 27LCDB03B


cannot be presise but at worse the lcd back light is failing or the supply to it . this is a job for a service engineer

Dec 02, 2007 | Thomson LCDB 03B 27 in. Television

2 Answers

Double Image


It's may be the video cable from the PC. I had the exact same problem with my Epson projector today. Treat y

Oct 06, 2006 | Epson PowerLite 5000 Multimedia Projector

Not finding what you are looking for?
Televison & Video Logo

Related Topics:

224 people viewed this question

Ask a Question

Usually answered in minutes!

Top Televison & Video Experts

The Knight
The Knight

Level 3 Expert

73698 Answers

Cindy Wells

Level 3 Expert

5062 Answers

Electro Med Services...
Electro Med Services...

Level 3 Expert

6694 Answers

Are you a Televison and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...