Question about Poulan 14" Chainsaw

1 Answer

Saw stoped in the middle of a cut, as if i hit the kill switch. checked all of the fuel system, fuel system ok. checked ignition, no fire at the plug, or at the plug wire. i disconnected the kill switch, still no fire! replaced ignition modual. still wont fire. what's left?

Posted by on

  • underum1 Apr 09, 2011

    i said the thing was not fireing, read the original question. a stoped up muffler will not stop the thing from fireing. i already know i have no spark. the question is after replaceing the spark plug and the ignition modual what else could stop the spark?

×

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Poulan Master
  • 2,239 Answers

A few checks to do first, remove the spark plug, place it on the top of the cylinder ( away from the spark plug hole ) crank the engine and check for a spark, if ok, remove the muffler and just take a look at the condition of the piston through the exhaust port, any sign of damage, or scuffing and it will need to come apart for further investigation.

Posted on Apr 08, 2011

  • Andrew White Apr 11, 2011

    If you have changed the plug and the ignition module, and dissconected the earth cut out wire to the ignition switch and it still has no spark, you either have too large a gap between the unit and the flywheel ( 0.3mm ), or you are not cranking it fast enought ( they work off speed of rotation ) or the new unit is bad, there is nothing else, i have never replaced a flywheel because the magnatism has gone, if the key had sheared it will still spark abeit in the wrong place.

  • underum1 Apr 11, 2011

    thanks for the help, and yes the new modual is bad.

×

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Saw has compession fuel and spark but will not start


You might check the air filter to make sure it's clean. Also make sure the kill switch is in the on position.

Aug 31, 2015 | Stihl Ts400 Cut Off Saw Carb Carburetor...

1 Answer

Saw was running fine and just stoped in middle of cut in Auto and wont start back . Checked fuses all ok.Any help on what to lookk for next?


If it had stopped cutting and won't turn on again, it sounds like the problem is with the motor of the band saw. I suggest you contact Doall or if you have vast electrical knowledge, open the motor and check yourself which part of it have failed.

May 24, 2014 | DoALL 290197 - C-305A Automatic Machine

1 Answer

My Ryobi portable table saw BTS20 just quit working in the middle of a cut.


me id look at the under side of saw , id bet the saw just tripped out in use and needs to be reset , id also bet the reset is marked in red some place around motor

Dec 12, 2013 | Ryobi Table Saw Manual

1 Answer

How do you wire in a kill switch


just eliminate and cut off the wire to the existing kill switch the put any kill switch you want on it and take the main electrical lead to the ignition or what ever it is and put the new kill switch in the middle of the new kill switch you installed I did it before it always works just make sure to eliminate the old kill switch and its connections are no longer needed

Oct 30, 2012 | Coleman Electrical Supplies

1 Answer

1995 electra glide classic shuts off after warming up


Hi Anonymous, and the usual suspects are:
1. Severely discharged or damaged battery.
2. Loose, corroded or broken battery cable.
3. Alternator not charging or below normal rates.
4. Failed ignition coil, ignition/electronic module.
5. Failed CKP, CPS, CMP, MAP, TPS, or BAS sensor.
6. Faulty ignition switch.
7. Water or dirt in fuel system, carburetor or filter.
8. Fuel tank vent system plugged or gas cap not venting.
9. Fuel tank empty.
10. Fuel valve vacuum line broken or carburator vent line closed off.
11. Restricted, blocked or kinked fuel line.
12. Failed fuel pump, pressure regulator and or fuel injectors.
For a prime suspect please visit website below. Good luck and have nice day.
Harley Davidson Wiring Diagrams and Schematics

Apr 30, 2012 | Harley Davidson FLHT Electra Glide...

1 Answer

After starting my motor it back fire is timeing off or what on a fj 1200 yamaha


ignition timing should not change(electronic ignition), if it runs reasonable valve timing is probably ok,
back fire can be lean fuel mixture, low voltage, intake leaks, exhaust leaks, tight valve clearance, burnt valve, loose electrical plug on ignition system, shorting cut off switch, including, clutch lock out and side stand switches

Apr 10, 2010 | 1996 Yamaha XJR 1200

1 Answer

I have a 2006 Qlink Rodeo 400 atv that has ignition problems. It doesn't always have fire when you cut the key on. I have replaced the ignition coil, starter solenoid and regulator, none of which have...


From the way you have described it, I would say that you've got a bad electrical connection in either the ignition switch, the kill switch, or in one (or more) of the plugs that connect the various ignition components to the wire harness.
Try spraying some electrical contact cleaner (available at RadioShack) in the kill switch and in the ignition switch contacts (if accessible). Also check all of the wire harness electrical connectors for corrosion - especially if your ATV has been (as most are) operated in wet conditions. Unplug each one, clean any corrosion from the connectors, and re-connect. Carefully tighten loose connectors with pliers before re-connecting. Do the same thing where the harness ground attaches to the vehicle chassis.

Nov 05, 2009 | 2008 Qlink XP 200

1 Answer

262 XP engine cut out on tickover, now will not start


Try checking for spark when she won't start. I'll wager your ignition module quits when it gets good and warm. HTH
Lou

Sep 28, 2009 | Husqvarna Garden

Not finding what you are looking for?
Poulan 14" Chainsaw Logo

131 people viewed this question

Ask a Question

Usually answered in minutes!

Top Poulan Garden Experts

Doctor PC
Doctor PC

Level 3 Expert

7733 Answers

Roland W VanLue
Roland W VanLue

Level 3 Expert

486 Answers

Phil Walker
Phil Walker

Level 3 Expert

605 Answers

Are you a Poulan Garden Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...