Question about Kitchen Ranges

1 Answer

I have to turn my tub back and forth to get it to go, spin or agitate, if I don't it makes a loud buzzing, then shuts down completely for an unknown amount of time.

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Kitchen Ranges Master
  • 2,180 Answers

There's an overload on the motor that will pop if the machine is trying to run and can't,then when the motor resets it will try to run again,it sounds like you have a bad motor,when you do get it to work does it spin and agitate normally,if so i'd say the motor is bad,if it still spins slowly you could have something locking up in the tranny. but usually a buzzing sound is the motor.how old is the machine?i mean you didn't send any info and this is under kitchen ranges so the best advice i can give to you is if the machine is old or beat up looking i would just change it out instead of putting any money into it,if it's fairly new it's your decision if you want to sink any money into it or not for a new motor

Posted on Apr 07, 2011

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Agitator quit working during wash cycle. If I move timer to rinse and fill with water then move timer to spin the agitator works fine and drains water from the tub


depends on what u mean by agitator works fine on spin? it doesnt do anything on spin cycle cause its not suppose to? if ur saying ur not getting any wash agitation? then I suspect ur cam dogs inside agitator are bad? remove the 7/16 bolt nut and remove top of agitator and u will see the cam dogs underneath it. there fairly cheap like 5-10 bucks for a set, if u can push the agitator back and forth when its all together in tub, and its catching the teeth and not easy to move back in forth, their not bad, but if u have no resistance then they are bad

Feb 19, 2015 | Washing Machines

2 Answers

Kenmore 80 series washer won't spin just makes a loud buzzing noise.


Possible that the motor is not moving , could be a faulty capacitor to the motor. Also check for the free movement of the agitator, if the shaft is tight then it can cause a drag on the motor.
check this link:

http://www.espares.co.uk/advice/washing-machines/a/7/1401/how-to-replace-the-bearings-on-a-washing-mach.html

Jun 28, 2012 | Kenmore Washing Machines

1 Answer

GE Profile WPRE6100G tub spins while washing


My parent's Hotpoint did the same thing!! The brake on the bottom of the tub is not engaging! It needs replaced!!

May 15, 2012 | GE Profile WPRE6100G Top Load Washer

1 Answer

My 110 20862990 kenmore washer doesn't spin, the motor runs, it drains, and the coupling is in good shape. On another DIY page it asked to turn the drive side of the coupling one way to see if the...


My washer was doing the same thing. I had a magic marker on the bottom of the plastic tub below the inner tub. The agitation cam could not release for spin. I remove the magic marker and she took off.
This video shows how to get the inner tub out:

More here

More here

Sep 09, 2011 | Kenmore 24032\24036 Top Load Washer

2 Answers

Kenmore 80 series, model 110-2781690, won't spin or agitate. loud clicking from lower portion of machine. fills & drains ok. transmission failure?


hi,
Unfortunately, it sounds like a transmission/gearcase problem, mainly because you stated the motor would run, but would not agitate or spin.

With the motor removed from the gearcase, try to turn the coupler on the gearcase side one way for many turns, and see if your agitator moves back and forth, then turn the coupler on the gearcase the other way many turns to see if the tub starts to move

thank you,
vijay

Sep 29, 2009 | Kenmore Washing Machines

1 Answer

Grinding niose from agitator.


If the fill and drain functions correctly, AND the spin cycle works correctly, AND the cycle itself starts and completes correctly, the problem being that the back and forth motion of the agitator starts the loud grinding noise, it will likley be broken gears in the transmission. The single most expensive part in the washing machine.

Feb 04, 2007 | Maytag Atlantis MAV6451 Top Load Washer

Not finding what you are looking for?
Kitchen Ranges Logo

Related Topics:

41 people viewed this question

Ask a Question

Usually answered in minutes!

Top Kitchen Ranges Experts

Dan Webster
Dan Webster

Level 3 Expert

8220 Answers

yadayada
yadayada

Level 3 Expert

76109 Answers

paulcarew

Level 3 Expert

2515 Answers

Are you a Kitchen Range Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...