Question about Audio Cards

2 Answers

Hi help me

My sound setting is not working

Posted by on

  • 2 more comments 
  • gunasekaranv Aug 06, 2008

    my laptop model is acer extensa 5602z sound setting is working not properly pls help me

  • gunasekaranv Aug 06, 2008

    my laptop model is acer extensa 5602z sound setting is working not properly pls help me

  • gunasekaranv Aug 06, 2008

    but do one thing i have sound card drive still installing not properly so pls help me

  • mdgccc Mar 21, 2009

    The laptop does not produce any sound

×

2 Answers

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

I format my pc but i lost my computer sond how can i solve this i dont have the mother bord cd

Posted on Sep 27, 2008

  • rafiksa Sep 27, 2008

    please do it fast

×

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 730 Answers

It seems like you have no sound driver installed
go to control panel/system/device manager check for any with a yellow mark on them click the small + to expand menu right click driver and upgrade your driver go on the web to find them normally it will find and install them

Posted on Aug 06, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

3 Answers

Sound is not working in my computer


hi , take the card out,and se the type,and brand,go to 3xw.drivers.com,and find the driver for the os-system for the pc.refit the card in slot and install the driver..

Nov 16, 2014 | Audio Cards

1 Answer

Drivers not working on PC run on 64 bit


Plz

Stape::1

Desktop Right Click ---- Property

Setting Tab

Chang Your Screen Resolution 1024*650 32 Bit

Try Again

Driver Install Successfully .........

Aug 17, 2009 | Edirol UA-25 External Sound System

2 Answers

When I set up window vista it didn't have any problem with sound, but if I set up window XP, it didn't have sound and I can't play media player as well. So now I try to find driver board. Is it the right...


Hi,
Yes it seems that Vista has the sound driver but not xp. You will have to determine what kind of sound card you have and download the xp driver from the internet.
Best wishes,
Graemevm

Jul 03, 2009 | Audio Cards

2 Answers

Sound doesnt come out from guitar link UCG102


what you need to do is install the asio4all driver then select file, adio midi settings and where it says behringer audio codec click the arrow and select asio4all then click the configure button and in the wdm list you must activate all the items under audio codec and the audio speaker under High Definition audio device this will allow it to work through the speakers, or just leave it how it is and plug in a set of headphones. make note though that your speakers will play nothing else but the guitar sound. all other music internet sounds, the lot will no longer work as your ucg102 is high jacking your sound card to produce the sound from your guitar. hope this helps.

May 27, 2009 | Behringer (UCG102) Sound Card

1 Answer

No sound form aspire 6935g subwoofer


You may want to check the speaker settings themselves within the control panel (Sound Audio Devices + hit the Advanced button under speaker settings). Chances are the current setting is for stereo desktop speakers, you should change it to settings that more closely match your hardware setup...

Post your results here.

Apr 01, 2009 | Acer (54.AA806.001) Sound Card

1 Answer

One sound channel not working on an assembled, IBM type machine


This sounds like the cabling from your computer to the Creative amplifier is at fault. Try replacing the cable(s).

Jan 17, 2009 | Audio Cards

1 Answer

Sound system not working


try these steps --
1) click on the sound icon in the tray and make sure that its turned up and not muted.
2) got to start -> control panel -> sounds and audio devices -> audio
and under default device click volume and make sure that its turned up
3) click on volume and check the settings there
4) reinstall your audio driver. i dont have your system info so i cant point you to the download site, but if the first 3 steps dont work let me know and gimmie your info, make, model, sound card type (If ya know it) etc and i'll help you

Dec 25, 2008 | Audio Cards

1 Answer

Sound Driver for c


Ashish goto device manager and check out if there is any component with yellow mark then you have problem in your driver installation.

1.) If you have missing driver then try to uninstall the driver then reboot your system and do installation again.

2.) If there is no any yellow marked icon means you have no missing drivers. Then you have some setting problem. Open the Volume mixer and check out if you have muted your audio output by mistake or made low volume or any incorrect setting for your sound card.

If any more help you nedd just Ask me.

thanks
iqbal

Mar 30, 2008 | Audio Cards

4 Answers

Ive lost my sound?


Hi, if you have the original driver CD for your system then run the whole set up not just the audio. If you donot have this CD then look inside your computer, locate the manufacturer and any model numbers you can see. go the manufacturers web page and download the latest drivers there. Regards mistyman

Aug 18, 2007 | Acer (54.AA806.001) Sound Card

Not finding what you are looking for?
Audio Cards Logo

Related Topics:

65 people viewed this question

Ask a Question

Usually answered in minutes!

Top Audio Cards Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Sudeep Chatterjee
Sudeep Chatterjee

Level 3 Expert

3267 Answers

Teet Bergmann

Level 3 Expert

565 Answers

Are you an Audio Card Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...