Question about Athearn Ho Rtr Coe W/Chassis and 20' Container, Nol #2

Open Question

I have a vr t class model made by newport locomotive, carriage and wagon works running on athearn chassis and wanting to convert to dcc. I am chasing a wiring diagram as the wiring that i have replaced has not enabled the loc to run - ie I have stuffed up lol. regards fabian

Posted by on

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Thomas only runs on power track


PDF]EZ Command instructions.qxd - Bachmann Trains

www.bachmanntrains.com/.../EZ_Command_instru...

Bachmann IndustriesINPUT: 120 VAC 60Hz. OUTPUT: AC 16V 1000mA ... After the track connections are complete, plug the Wall Pack Power Supply into a standard 110 ... If your Control Center does not power up as shown here, disconnect it from the Wall Pack ...

[PDF]5 Amp Power Booster - Bachmann Trains

www.bachmanntrains.com/.../449105-AMPInstructi...

Bachmann IndustriesNOT RECOMMENDED FOR CHILDREN UNDER 14 YEARS OF AGE. ... The E-Z Command® 5 Amp Power Booster provides extra power to the track so ... locomotives on our N, HO, OO, S, O, On30, or Large Scale layout. ... Make sure the smaller plug end is connected to the DCC input jack marked DCC IN (figure 2) on the.

Jan 08, 2016 | Bachmann Ho Bachmann Thomas and Friends...

1 Answer

Only runs in reverse, why?


Polar Express only runs in reverse ' O Gauge Railroading ...

ogrforum.ogaugerr.com/topic/polar-express-only-runs-in-reverse
Dec 7, 2011 - Polar Express only runs in reverse ... At this time of the year all Polar Express trains are programmed to run North only. ... This would not be so bad on the Strasburg set because half the time, the prototype runs in reverse.

both trains only go backward - Classic Toy Trains Magazine

cs.trains.com > ... > Forums > Toy train operating and collecting
... trains that i set up around Christmas. The first train, according to the box, is a k-line 0/027 gauge dual motor mp-15. For a long time it has only run backwards.

no forward only reverse - Model Train Forum - the complete model ...

www.modeltrainforum.com > Scale Specific Model Train Forum > O Scale

Oct 18, 2009 - 10 posts - ‎3 authors
There are two switches under the cab; they have no effect on forward motion. This setis 2 or 3 years old and has been run maybe 1 hour total. New Athearn HO Locomotive won't go in reverse ...
9 posts
Mar 5, 2015
Lionel Rio Grande 8213 only runs in reverse - Model ...
10 posts
Nov 18, 2013
More results from www.modeltrainforum.com

Jan 01, 2016 | Crafts & Hobbies

1 Answer

My two transformers will not operate seperately for the two locomotives they both run the same one


as you mentioned transformers , im gonna assume this is not about a dcc decoder issue , now that being said transformers need to be insulated from each other on a layout that's got more then one track path , track insulators need to be installed at "ALL" points that track may cross connect with eachother (switches) or the two powerpacks will "compete" and the most powerful one will win ,and both trains will be run by this one

Nov 25, 2015 | Crafts & Hobbies

1 Answer

Rear motored truck on kato ho p42 after dcc installation not working properly after period of time


I've had the same issue. I doubt it's your DCC hookup. Those motors are probably shot, and need to be replaced. I run analog, and I've had multiple motor failures with these things. These motors don't last long and, when one goes, the other one often follows... fairly soon after. I was able to prolong the motor life a little bit by orienting the motors to run the same direction. (I turned the rear truck around. I realize that's probably not possible, with your DCC in place.) I've still had motors fail, in spite of motor orientation. I've got all nine units, and six of the nine have had to have motors replaced. Some units, I've had to replace motors more than once! I haven't figured out any way to bring a motor back to life, once it starts stalling intermittently, or if it quits altogether. Sometimes, rotating the motor a tiny bit in its cradle might help, but that's a stop-gap. I suspect motor failure... unrelated to the DCC hookup.

Feb 04, 2014 | Kato HO P42 Genesis AMT PhVb 161

1 Answer

I bought a marklin steam locomotive where the wheels are frozen up or not moving at all. Any help ? Ho can repair it. Thanks


If the wheels don't move even when you try to "slide" them with your fingers, the possible problem is with the motor brushes: with a pair of tweezers gently push the springs that hold the brushes (there is one cooper brush and a carbon brush, on the motor). Remove the brushes and replace them by new ones (available from any Marklin dealer). Notice that there are 2 brush models - for old motors and new motors (these ones use 2 carbon brushes instead). Hope this helps. Best!

Oct 08, 2013 | Walthers Marklin "Veolia Transport" Class...

1 Answer

Where are the ditch lights on a SD75M Santa Fe version


Yes, I have installed two sets of ditch light on SD75M's. Holes are located on the front of the locomotive for the installation of lights and housing. Wires are attatched to the two center terminals on the circuit board.

May 04, 2012 | Athearn G6139 HO Santa Fe SD75M Diesel...

1 Answer

I bought bachmann spectrum 2-10-2 loco just 2 days back. Its front heels and back wheels gets derails very often. I have many other locomotives and they dont give any problem on same tracks but this loco...


sounds like it's too lightweight! try running with a big blob of plasticine on top, to see of it runs right. if it then works ok you need to fill the internal spaces with lead (ask your local tyre shop for the weights they take off wheels when changing tyres)

Aug 17, 2017 | Bachmann Crafts & Hobbies

1 Answer

I have a pair of beautifully painted HO Proto 1000 CNW f3 A units. For the most part, I have been extremely pleased with them as they are quiet.smooth runners and great pullers.However, I noticed recently...


Proto 1000 and 2000 trains used defective gears between the axles. I just replaced a bunch of them on mine. Find some Athearn SD 40 gears, which are exactly the same, to use as replacements (I got mine from a seller on Amazon for cheap). Get a small screw driver and pry off the bottom of the truck (it will be a long narrow black plastic piece). Pull out the wheelsets and you will most likely see small crack in the gear. Pull the wheels out and discard the gear. Take the new gear and insert the wheels (they go in really hard, so you have to use some force -- I used two pairs of channel lock pliers to get this done). Use a wheel gauge to get your wheels right and then put them back in (you have to line up the little square nuts so they drop in right). Replace the plastic clip on the truck and you are ready to go. This should eliminate your problems.

Jan 31, 2011 | Life Like Life-Like Products Ho Proto 1000...

1 Answer

I have three older marklin locomotives that are experiencing the same problem. As power is applied they start to chatter more and more loudly and will not run at full power. Sometimes they do this...


Probably the springs of the inverter unit are broken or too old. If you replace them by new Marklin springs, it shoud work. Notice that they must be the correct Marklin springs: any other springd probably won't work because their tension is not the correct one.
Best!

Jan 06, 2011 | Walthers Marklin "Veolia Transport" Class...

Not finding what you are looking for?
Athearn Ho Rtr Coe W/Chassis and 20' Container, Nol #2 Logo

Related Topics:

59 people viewed this question

Ask a Question

Usually answered in minutes!

Top Athearn Toys Experts

Jay Finke
Jay Finke

Level 3 Expert

1339 Answers

Shehu Pro
Shehu Pro

Level 3 Expert

1284 Answers

kakima

Level 3 Expert

102366 Answers

Are you an Athearn Toy Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...