Question about 3Com 4500 24-Port Ethernet Switch

Open Question

I have 3com 4500 switch , I have created 4 vlans , Vlan 1, Vlan2, Vlan 3, Vlan4 Vlan3 range should be from 10.88.120.0 to 10.88.120.127 subnet : 255.255.255.128 I created Vlan3 Interface as 10.88.120.126 Vlan 4 range should be 10.88.120.128 to 10.88.120.254Subnet : 255.255.255.128 I created Vlan4 interface as 10.88.120.254 once i created the interfaces it's added to the IP routing automatically . I made the default gate way for the hosts on vlan3 to 10.88.120.126 and the default gate way on vlan4 to 10.88.120.254 but till now i can't communicate betwwen the Vlan 3 and vlan4 . need your advice

Posted by on

Ad

5 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad
  • 17 Answers

SOURCE: two different subnet in same vlan how to creat HSRP

You can only create HSRP within the same domain or per vlan .For instance for vlan 20 the config will be as follows:
Primary side
interface vlan 20
ip address 192.168.1.1 255.255.255.0 secondary
ip address 192.168.2.1 255.255.252.0
standby 1 ip 192.168.1.2
standby 1 priority 105
standby 1 track[ interface name]
standby 1 preempt
standby 2 ip 192.168.2.2
standby 2 priority 105
standby 2 track ( put the the outgoing interface which this group will check incase it goes down i.e wan interface)

Backup configuration
interface vlan 20
ip address 192.168.1.3 255.255.255.0 secondary
ip address 192.168.2.3 255.255.252.0
standby 1 ip 192.168.1.2
standby 1 preempt
standby 2 ip 192.168.2.2
standby 2 preempt

NB Make sure that your LAN devices have their gateway pointing to HSRP IP but not the physical interface for example for group 1 the HSRP IP will be 192.168.1.2.Do the same for vlan 50





Posted on Jan 01, 2008

Ad
SteveRand
  • 210 Answers

SOURCE: Sending DHCP request across diffrent vlans

Hmm... on your DHCP server, try setting the "default router" IP for each pool to be the VLAN ID on the switch.

scope 172.16.0.0 /24
router 172.16.0.1

scope 10.20.8.0 /22
router 10.20.8.1

I think the DHCP replies aren't going back where they should. I've never done this without a router doing all the DHCP, but it does work and i've done it many times. Your config looks spot on for the switch.

Posted on Feb 05, 2009

  • 30 Answers

SOURCE: IP Addressing by dhcp for vlans

Just configure your 4 scopes on your DHCP server, and as long as your server is VLAN tagging and the trunk between the gateway and the switch is dot1q then it will work.

Posted on May 12, 2009

  • 1 Answer

SOURCE: Routing vlans on 3com switch 4500

i can't set ip address over 4 vlans. the 3com switch 4500 always give error message "there's not enough routing resources available".please help....

Posted on Jun 08, 2010

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Hi, I have two VM citrix servers that i have load balanced using windows NLB. My users are on a different subnet so I have the load balancing configuration set to Multicast mode. (I have a second nic in...


Hello,

I have not worked with 3Com switches only Cisco, but I thought I would post this as I found it when googling:

multicast routing-enable pim
on the vlan interfaces:

interface Vlan-interfacex
ip address ***.***.***.*** ***.***.***.***
igmp enable
pim dm

Those commands should help you get multicasting to work. notice, Vlan-interfacex means you will have to do it for each Vlan you created. Some switches do not include multicast support in their base models but make you buy additional licenses to enable it. Cisco is like that, not sure about 3Com.

Chris

Sep 08, 2011 | 3Com Switch 5500G-EI (3C17261) Network...

1 Answer

Sir I have 4200 series 26 ports Switch i want to Configure intra VLAN But I am Getting a problem to Configure that switch . After Cnfigure VLAN on Consol prompt. I am not accessing to my Server & WAN...


Hi,
If you are creating only Layer 2 VLANs on the switch , you wont be able to ping the servers and Routers as they are in default VLAN1.
you can do the below steps
1. Create sub interfaces on the router LAN interface
2. Provide a new ip range to the new sub interface
3. Make the switch port connecting router as trunk, so that it will carry both the VLAN info
4. on your Labtop/PC give the IP address in the newly defined range
5. Make your switch port to be in the new VLAN

This will work , if you wont be able to configure the above settings, let me know i will give you the detailed config

Nov 01, 2010 | 3Com 4500 24-Port Ethernet Switch

1 Answer

Netgear FSM7352S - VLAN not connecting


Create the same VLAN on all the switches that will need this VLAN. All ports that link to another switch should have ALL VLAN's set to tagged.
This one VLAN should not have an IP address on any of your switches. This way it won't get routed by any of your users.

Apr 06, 2010 | NetGear ProSafe FSM7352S (0606449038880)...

1 Answer

I need to use the switch ports (WIC-4ESW) with my 1711 router it has 1 real lrouted Fast Ethernet and a 4 port 10/100 switch tht is only L@, someone how i have to make VLANS or virtual interfaces, if...


to make a VLAN you would need to log on to the router, get to config mode, and then type vlan [vlan number] name [text name for vlan] and press enter. This creates the vlan in the vlan database (vlan.dat in flash).

Once you have done this, create the actual vlan interface by typing int vlan x and pressing enter, and then configure this like a normal interface with an ip address, etc (don't forget to no shut the interface!).

You can then either assign the vlan to the interface by going to the interface with int [interface name and number] and pressing enter, then use the switchport mode access command to set it to an access port, and then switchport access vlan x to set the access to the relevant vlan.

Of course, substitute the x's in my examples for the relevant vlan numbers.

Hope that this is of some help.

Jun 13, 2009 | Cisco 1711 Security Access Router...

1 Answer

ZyXEL IES-1000 with AAM1212 ADSL 12 port module step-by-step guid


Going through the GUI would take too long, so use CLI to add the commands below. After that, check the GUI and see how those changes appear.

VLANs:
On all equipment use 802.1q tagging. The example below puts adsl ports 1 to 10 in vlan10 and ports 11-12 in vlan2. These vlans are 802.1q tagged on the ethernet ports.

switch vlan set 1 1~12:X enet1~enet2:FT DEFAULT
switch vlan set 2 1~10:X 11~12:FU enet1~enet2:FT VLAN2
switch vlan set 10 1~10:FU 11~12:X enet1~enet2:FT VLAN10
switch vlan set 17 1~12:X enet1~enet2:FT VLAN17
switch vlan pvid 1~10 10
switch vlan pvid 11~12 2
switch vlan pvid enet1~enet2 1
switch vlan priority * 0
switch vlan gvrp * disable
switch vlan frametype * all
switch vlan cpu set 1

ATM circuit:
Each port requires one or more VPI/VCI circuit. You could map different circuits to corresponding vlans. The config below creates a primary circuit 1/35 on each port. On ports 5 and 9 is another circuit 1/32 mapped to vlan10

adsl pvc set * 1 35 super DEFVAL
adsl pvc set 5,9 1 32 10 0 DEFVAL

Remember a dslam is just a switch, bridging packets from a VC onto a VLAN or straight onto ethernet.

Mar 27, 2009 | Zyxel IP Express IES-1000 (91004098002)

3 Answers

Routing vlans on 3com switch 4500


i can't set ip address over 4 vlans. the 3com switch 4500 always give error message "there's not enough routing resources available".please help....

Oct 28, 2008 | 3Com 4500 24-Port Ethernet Switch

1 Answer

Two different subnet in same vlan how to creat HSRP


You can only create HSRP within the same domain or per vlan .For instance for vlan 20 the config will be as follows:
Primary side
interface vlan 20
ip address 192.168.1.1 255.255.255.0 secondary
ip address 192.168.2.1 255.255.252.0
standby 1 ip 192.168.1.2
standby 1 priority 105
standby 1 track[ interface name]
standby 1 preempt
standby 2 ip 192.168.2.2
standby 2 priority 105
standby 2 track ( put the the outgoing interface which this group will check incase it goes down i.e wan interface)

Backup configuration
interface vlan 20
ip address 192.168.1.3 255.255.255.0 secondary
ip address 192.168.2.3 255.255.252.0
standby 1 ip 192.168.1.2
standby 1 preempt
standby 2 ip 192.168.2.2
standby 2 preempt

NB Make sure that your LAN devices have their gateway pointing to HSRP IP but not the physical interface for example for group 1 the HSRP IP will be 192.168.1.2.Do the same for vlan 50





Nov 20, 2007 | Cisco Catalyst 4006 Chassis ( 4006)

Not finding what you are looking for?
3Com 4500 24-Port Ethernet Switch Logo

Related Topics:

351 people viewed this question

Ask a Question

Usually answered in minutes!

Top 3Com Computers & Internet Experts

Doctor PC
Doctor PC

Level 3 Expert

7733 Answers

steve morris
steve morris

Level 3 Expert

1675 Answers

micky dee

Level 3 Expert

2776 Answers

Are you a 3Com Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...