Question about MSI P55-gd55 Desktop Motherboard - Intel Chipset - P55-gd55 (816909066760)

2 Answers

My msi p55-gd55 doesn't post and I don't get any video

Posted by on

  • 1 more comment 
  • grandprix911 Apr 06, 2011

    I have an xfx geforce gts250 512mb pcie 2.0 reseated it a couple of times I could try the other slot. I thought it was the psu but put in a 650w and still doesn't boot, I'm thinking a bad cpu.

  • grandprix911 Apr 06, 2011

    Well I tried the battery no difference, still the same no post beeps and no video signal.

  • grandprix911 Apr 07, 2011

    this is an new build all new componets and I can't get the machine up to load an OS.

×

2 Answers

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Scholar:

    An expert who has written 20 answers of more than 400 characters.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 72 Answers

1. unplug the power cable from the back of the computer.
2. remove the side panel and look for a little round silver disk
3. remove it and wait about 10 minutes. then put it back in.
4. plug the power cable back in and turn the machine on. if it boots it will prompt you to go into bios setup and reset the time and date.
5. if it does not post then it is probably a problem with *********** board and will need to be replaced.

Posted on Apr 06, 2011

  • Steve Harmon Apr 08, 2011

    You mentioned this was a new motherboard. Sometimes the manufacturer sets the jumper pins on the CMOS reset on pins 2 and 3 which is the default reset position for the CMOS/BIOS. Double check to make sure the pins on that jumper are set on pins 1and 2 which is the normal operations position. If it set on pins 2 and 3 it will cause it to not post.

    Also, it is possible the CPU is bad, which will cause it to not post at all. Also reseat the RAM to be sure it is locked down correctly. You can take it out and power up to see if you get the no memory beeps. single beeps one after another.

    Also, remove the cpu and reseat it making sure it is locked down correctly and try again. If still nothing then it may be a bad motherboard or a bad cpu. Keep us posted.

    Thank you for using FixYa.com

×

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 961 Answers

Your board didn't come with on board video so, you must have a video/garphics card? Need make, manufacturer, and model of card for graphics. It comes with three PCIe slots.

Posted on Apr 06, 2011

  • 2 more comments 
  • David Petry Apr 06, 2011

    If you have a disloged graphics card it will cause errors with booting, etc. Could be your posting problem also. Let me know what you've got at "add a comment".

  • David Petry Apr 06, 2011

    650w is plenty of power for that card. How much strain do you put on it? Lot's of gaming, overcloking, etc,? They will draw a heck of alot of power. Do you know anyone who would be willing to let you test your card on their system? Will the system start in safe mode or totally dead?

  • David Petry Apr 06, 2011

    Silly qiuestion but, you do have your power plug connected to card right?

  • David Petry Apr 06, 2011

    How much ram do you have? If you have more than one stick have you tested it?

×

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

P55-GD85 - after power up it pc reboots 5- 10 times till its working fine...


Hello my guess is you have a overheating problem.
Try to remove the cpu heatsink and clean it for old cooling paste
then apply new paste.
BE CAREFULL not to damage the cpu if you not are familiar with that ask someone who know how this has to be done.

You could also have a nasty trojan/virus on your system
I am useing these to to clean my pc:

http://www.malwarebytes.org/

http://www.superantispyware.com/download.html

And remew/update your antivirus program.

Good luck

Oct 19, 2012 | MSI P55-GD85 LGA1156- Intel P55-...

1 Answer

PC Freezes During Boot and at the BIOS Screen, EVGA P55 Classified 200


Beep Code Descriptions


1 short beep Normal POST - system is ok
2 short beeps POST Error - error code shown on screen
No beep Power supply or system board problem
Continuous beep Power supply, system board, or keyboard problem
Repeating short beeps Power supply or system board problem
1 long, 1 short beep System board problem
1 long, 2 short beeps Display adapter problem (MDA, CGA)
1 long, 3 short beeps Enhanced Graphics Adapter (EGA)
3 long beeps 3270 keyboard card

Aug 30, 2012 | Evga P55 Classified 200 (160LFE659KR)...

1 Answer

Hi guys, i need some advice on setuping my new system. here is the spec of my new system: casing- collermaster HAF 912 motherboard- MSI P67A-GD55 processor- INTEL I5 3.1 GHZ ram- 4gb x 4 total...


YES THIS GRAPHIC CARD WILL BE ACCEPTED BY MSI P67A-GD55 BOARD..
BELOW SHOWN IMAGE IS A VIEW OF NVIDIA GEFORCE GTS 450

fixagha.png
THIS CARD ONLY SUPPORTS TWO DISPLAYS AT A TIME

May 24, 2011 | MSI N450GTS-M2D1GD5/OC GeForce GTS 450...

1 Answer

When i load a game or a video my scree starts getting lines in it and shaking i think its my n460gtx cyclone gragpics card how do i fix


If you have the installation CD, you may want to uninstall software and re-install then, after re-installing from CD, update your graphics driver here;
http://www.nvidia.com/Download/index.aspx?lang=en-us
I don't really know if you can get all the bells and whistles for your card at MSI, because I've personally never used it but, you could use the "live eye" and see what they recommend here;
http://www.msi.com/service/download/
If the card is installed prorerly, and has worked well in the past, you probably just have to upgrade the driver. Try MSI and id they don't offer a driver or, if it doesn't work for you, try Nvidia's link. For best results, you should uninstall the old driver before download and install of new.

May 22, 2011 | MSI N460GTX Cyclone 768D5OC GeForce GTX...

1 Answer

Hi, I am experiencing problems with the asr-p55-deluxe motherboard. i have fitted all my componets to the motherboard and when i try to boot up the system it shows an E8 on the debug on the motherboard...


First thing to check is that you have good contact between the CPU and the heat sink and of course the fan is spinning one heat sink and video card. Cycling like you are encountering can be caused by CPU overheat. I had a seized video card fan take out a P4 Asus motherboard.

This states your RAM may not be fully seated. You have to press hard and make sure you can see the lock at the ends drop in.

https://forums.evga.com/P55-SLI-Debug-Code-E8-m5003.aspx

You aren't the only one to get the E8 debug code :>)

https://www.google.ca/search?q=asrock+p55+deluxe&ie=utf-8&oe=utf-8&gws_rd=cr&ei=4RPbWKKnEIvVjwTlpqDgBw#q=asrock+p55+deluxe+E8&*

The other things that cause problems like yours are incompatibilities with components added, for instance I had a system that gave all sorts of problems. When we contacted the wholesaler, they said "yes, that board doesn't work with that video card for some reason". Used a better video card and it was fine.

All your components seem on spec, but my only concern is that you are only putting in 4Gb RAM when the board will take 16Gb.

http://www.asrock.com/mb/Intel/P55%20Deluxe/index.asp?cat=

Contact their support.
http://event.asrock.com/tsd.asp


http://event.asrock.com/tsd.asp

Mar 29, 2017 | Asrock P55 Deluxe (4711140875910)...

1 Answer

One long 8 short no boot


This is telling you that your video card has a problem. If it's an "add on" card, remove it and re-seat it. Otherwise, go get yourself another video card.

Jun 24, 2010 | Asrock P55 Deluxe (4711140875910)...

1 Answer

I built a new computer and when trying to load windows, it gets to the point where it actually starts windows to finish the setup and then after a minute or two the computer just shuts off completely (like...


Bad install, most likely related to the default drivers (since it can run in Safe Mode) - either something was corrupted during the process or the disk itself is busted. Try installing with another disk.

May 14, 2010 | Computers & Internet

1 Answer

Wont boot into bios


Hi anp62, you can contact MSI & order a new bios chip. Most manufacture's charge about $5.00 US.
It is worth it before trashing the board. You can contact MSI at the link below. http://www.msicomputer.com/support/OnlineTS.asp

Check MSI's Basic Troubleshooting Guide, so I don;t have to type all these checks.
Click here: http://www.msicomputer.com/support/sup_tshoot.asp

Good luck!
Mike

Sep 25, 2008 | MSI KM4AM-V Motherboard

Not finding what you are looking for?
MSI P55-gd55 Desktop Motherboard - Intel Chipset - P55-gd55 (816909066760) Logo

Related Topics:

311 people viewed this question

Ask a Question

Usually answered in minutes!

Top MSI Computers & Internet Experts

David
David

Level 3 Expert

778 Answers

Matthew Spark
Matthew Spark

Level 3 Expert

1066 Answers

Terry Hair

Level 3 Expert

4125 Answers

Are you a MSI Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...