Question about Peg Perego John Deere Gator HPX Ride on Toy

1 Answer

Will the battery be damaged if you leave it plugged in for several days prior to the initial use?

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Master
  • 1,901 Answers

You shouldn't. Here is what the company says about battery charging:

Will the battery be damaged if you leave it - wayneard_8.jpg
Thanks for using Fixya.

Posted on Apr 06, 2011

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

1985 XJ 750 maxim X won't rev past 8000 on the tach. Seems like that's all it has, but had two events prior to this one that would hit twelve on the tach, any ideas. Thanks


Hi, Kenneth and the usual suspects are:
1. Severely discharged or a damaged battery, should have 12.5 volts or better and be able to pass a load test if necessary.
2. Check battery terminals for damage or corrosion, check the battery cables at "BOTH" ends for loose, corroded, or broken connectors, "INSIDE" and outside the cable harness, perform connector wiggle test and check cables with an ohmmeter if necessary.
3. Spark plugs in bad condition or partially fouled.
4. Spark plug cables in bad condition and leaking.
5. Spark plug gap too close or too wide.
6. Faulty ignition coil, module, and or sensor.
7. Loose, dirty, or corroded ignition module connector at crankcase.
8. Faulty CKP or CMP, MAP, ETS, ATS, TPS, O2 sensor.
9. Intake air leak.
10. Water, dirt, or rust in the fuel system, carburetor and/or filter.
11. Fuel tank vent system plugged or carburetor vent line closed off.
12. Vacuum line from intake manifold to fuel valve is broken, cracked, pinched, or missing.
13. Carburetor controls misadjusted.
14. Damaged carburetor.
15. Incorrect valve timing.
16. Weak or broken valve springs.
17. Damaged intake or exhaust valve.
For more information about your issue and valuable "FREE" downloads that you will need please click on the links below. Good luck and have nice a day.
Bike wont rev past 8000 NOT the obvious
http://www.kawiforums.com/2003-2004-zx-6r/192493-bike-will-not-rev-past-8k-like-hitting-rev-limiter.html
Yamaha XJ750 Owners Workshop Manual
OEM parts for Yamaha
http://mybikemanuals.com/yamaha/yamaha-xj-owners-manuals

Jun 30, 2016 | Motorcycles

2 Answers

My phone is water damaged, and wont turn on, can you tell date/time it happend.?


there is no way to tell.
Ins. will not attempt to determin the cause or time of the damage... they just replace the unit, not fix it.
Maybe ,instead of claiming water damage... you could "lose" the phone , then there are no worrys.

Mar 26, 2013 | Cell Phones

1 Answer

Yamaha diversion 600 runs fine then starts misfiring if u leave u leave it a while it runs fine again


Hi, John and the usual suspects are:
1. Severely discharged or a damaged battery, should have 12.5 volts or better and be able to pass a load test if necessary.
2. Check battery terminals for damage or corrosion, check the battery cables at "BOTH" ends for loose, corroded, or broken connectors, "INSIDE" and outside the cable harness, perform connector wiggle test and check cables with an ohmmeter if necessary.
3. Spark plugs in bad condition or partially fouled.
4. Spark plug cables in bad condition and leaking check for spark leakage in the dark
5. Spark plug gap too close or too wide.
6. Faulty ignition coil, module, and or sensor.
7. Loose, dirty, or corroded ignition module connector at crankcase.
8. Faulty CKP or CMP, MAP, ETS, ATS, TPS, O2 sensor.
9. Dirty air filter.
10. Intake air leak.
11. Water, dirt, or rust in the fuel system.
12. Carburetor damaged, contaminated, sticky float, plugged jets.
13. Fuel filter clogged.
14. Old or contaminated fuel.
15. Fuel tank vent system plugged or carb vent line closed off.
16. Gas cap diaphragm valve faulty.
17. Vacuum line from intake manifold to fuel valve is broken, cracked, pinched, or missing.
18. Carburetor controls misadjusted.
19. Incorrect valve timing.
20. Valve springs floating, weak, or broken.
21. Damaged intake or exhaust valve.
22. Incompatible performance parts.
23. The control module may be in "LIMP" mode.
24. Check for engine trouble codes.
For more information about your issue and valuable "FREE" downloads that you will need please click on the blue links below. Good luck and have a wonderful day.
91 XJ600S misfire at idle on 2 cylinders
https://yamahaclub.com/forums/topic/20607-98-fzs-600-misfire
Yamaha XJ600S 1992 Service Manual
OEM parts for Yamaha
Yamaha Diversion XJ600N Owner Manual

Aug 01, 2012 | 1999 Yamaha XJ 600 Diversion S-N

1 Answer

AT POST motherboard hang at INITIALIZING USB.....


Several things you can try:
  • Remove the CMOS battery leave for 10 minutes and re-insert and try to reboot
  • If this fails to solve the issue, check the BIOS (F2 on boot) and disable USB legacy support
  • Then if that fails, try swapping out the RAM modules until you manage to get a successful boot.
  • If you suceed in this, download memtest and check the integrity of the ram modules, it may be you have an intermittently faulty ram module.
  • If this fails, it is likely that the USB controllers on the motherboard are damaged

May 19, 2012 | ASUS P5GL-MX Motherboard

1 Answer

G72250US..my battery is not charging and even when i plug into power it rfuses to come on HELP!


If the laptop has been non stop plugged in for extended periods of time (leaving it plugged in for days at a time for a few months or years) then the batteries will loose their ability to retain a charge.

The only solution to this is to buy a new battery.

Also check the cable for any damage. If a new battery does not work, it is possible that the computer may have overheated and has been damaged

May 31, 2011 | HEWLETT-PACKARD G72250US Laptop

1 Answer

Hello . 2009 rmz 450 no fire. Was on 4th race of the day when loss power engine poped, spit and died. will not start. No spark complete rebuild of engine 2 weeks prior.Crank,piston,cylinder, Bike was...


Hi, Greg did you know your first name is better than your Thumper? and the usual suspects are:
1. Fouled spark plugs.
2. Severely discharged or a damaged battery should have 12.5 volts or more and be able to pass a proper "LOAD" test if necessary, you may have a preliminary reading of 12.5 volts or more but little or zero amperage the battery is faulty and must be replaced, AGM batteries fail in this scenario more so than lead acid batteries.
3. Check battery terminals for damage or corrosion, check the battery cables at "BOTH" ends for loose, corroded, or broken connectors, "INSIDE" and outside the cable harness, perform connector wiggle test and check cables with an ohmmeter if necessary.
4. Loose connection at ignition coil or plug between ignition sensor and module.
5. Spark plug cables in bad condition, shorting/leaking, spark plug cable connections loose check for spark leakage in the dark.
6. Faulty ignition coil or electronic control module.
7. Faulty CKP, CMP, or BAS sensor.
8. Faulty ignition switch.
9. Tilt sensor needs a reset.
10. Security alarm failing to disarm needs reset
For more information about your issue and valuable "FREE" downloads that you will need please click on the blue links below. Good luck and have a wonderful day.
09 problem please help save me some
How to fix No Spark Problem on Motorcycles and Dirt Bikes
Suzuki RM z450 Owner Service Manual
OEM parts for Suzuki
http://mybikemanuals.com/suzuki

May 20, 2017 | 2009 Suzuki RMZ450

1 Answer

My harley sportster 1200 xlh 1990 seams to be running rich but i have now noticed that she is not fireing on the front cylender on initial starting but when it starts it cuts in what could this be have...


Hi Bennymullins, and the usual suspects are:
1. Plugs in bad condition, wrong type or number or partially fouled.
2. Spark plug cables in bad condition or leaking.
3. Spark plug gap to close or to wide.
4. Faulty ignition coil, module and or sensor.
5. Battery nearly discarged.
6. Damaged wire or loose connections at battery terminals especially the ground cable at "BOTH" ends, ignition coil, or plug between ignition sensor and module.
7. Intermittent short circuit due to damaged wire insulation.
8. If your bike has a CKP sensor you must leave both plugs in
head and check for spark with a 3rd plug. Good luck and have nice day.Harley Davidson Wiring Diagrams and Schematics

Feb 15, 2011 | 2000 Harley Davidson XL 1200 S Sportster...

1 Answer

Nokia 1661 slight water damage - test mode


you can take the battery and the back off the device and place in completely submerged in a bag of white rice and leave it in there for 1 to 2 days this will help absorb the moisture, this should fix it if the water did not damage the circut boards if the water damaged the circut boards then the device is fried

Feb 14, 2010 | Nokia 1661 Cell Phone

1 Answer

Damage by water, problem of charging and unlock


Sorry, water ingress is mostly fatal. Even if it works initially it will eventually fail as the water will cause short circuits on the components. However, try this to put off the inevitable. Do not turn it on. Get some silica gel from your chemist. Put this in a plastic bag and put the iPod in with the silica gel. Leave it sealed for at least a day. Remove the iPod and dry the silica gel in the oven and repeat the process several times. Do not heat the iPod. Good luck.

Dec 01, 2009 | Apple iPod touch

1 Answer

Emerson SmartSet Dual Alarm Clock Radio Won't Stop "Flickering"


Problem was solved. When clock was plugged in after a few more days, it finally stopped flickering and reported an incorrect time and day. Low battery was now blinking! Checked calendar and found all memory was lost. Purchased and installed a new battery and this time when clock was plugged in it correctly set itself! Fixed.

Sep 27, 2008 | Emerson Audio Players & Recorders

Not finding what you are looking for?
Peg Perego John Deere Gator HPX Ride on Toy Logo

Related Topics:

33 people viewed this question

Ask a Question

Usually answered in minutes!

Top Peg Perego Toys Experts

romney2012

Level 2 Expert

156 Answers

Adam Fjeld
Adam Fjeld

Level 3 Expert

1431 Answers

Lawrence Oravetz

Level 3 Expert

9324 Answers

Are you a Peg Perego Toy Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...